lionwing

A318 - CTD (not resolved)

Recommended Posts

Please refer to this topic before reading below.

 

 

I do not believe this problem has been resolved and the above topic has been closed incorrectly.

 

The repaint above worked fine in P3Dv4 until the most recent update.  Therefore I conclude some change within that update created this problem.

 

A support ticket has been raised and while acknowledged is now forty eight old with minimal progression toward a solution.

 

If the repaint is really incompatble with latest product update then lets understand why that is the case and look to resolve that.

 

Kind Regards

Share this post


Link to post
Share on other sites

Reading the thread you referenced, one issue was resolved and the other is not related to our products.  I agree with the closure of that thread.

 

We have posted many times about some of the liveries not being directly compatible with the latest Airbus, and we have created a specific thread to address that.  I'm on my phone at the moment and can't provide that link, but it's easily found in the forums.

 

My very best wishes.

 

Share this post


Link to post
Share on other sites

If repaints made by customers do not function with our livery manager there is not a lot we can do about it. The livery file need to be created with some standards and if the designer did not want to do so that was his decision. It is impossible for a livery manager to support any possible file.

Share this post


Link to post
Share on other sites

The point I am making is the same as "mousemansteven".

 

The repaint worked fine until the last update but now crashes the sim.  Is it a fair conclusion to say something changed in the product to cause this issue?

Share this post


Link to post
Share on other sites

It might be but we have absolutely no idea what that could be. As the other paints work it has to be something related to this specific repaint. 

Share this post


Link to post
Share on other sites

Got me stumped!

 

It also occurs if you follow the instructions in this thread for using a 32bit livery;

 

 

I'm not quite sure where to go with this problem next?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now