Aussieflyer38

Download wont finish

Recommended Posts

Hi Guys,

Updated my A320 yesterday. When it's downloading, the first time it got to 96% and stopped, then said error, but no error message or code. The second time it got to 94% and stopped. I didn't try again I couldn't see the point as I thought it would bomb again. 

Could I get help with this please. Thanks 

Don

 

Share this post


Link to post
Share on other sites

There wasn't any update until yesterday, I checked, so NO I didn't do the non existent update. It said, "there are no updates available for A318/319 v1.2.1.0"

Let me ask you a question, so what now? I paid good money for this software, and I would like it operable - I would like a sensible solution, not have this drag on and on and on.

 

 

 

Share this post


Link to post
Share on other sites

Then please tell us exactly what did you download from where?

The full installer from your shopaccount?

Share this post


Link to post
Share on other sites

I downloaded the update for the A318/319 and the A320 from my download in my account. I assume it was the full installer, because your system put it there. Look Mopperle I'm not trying to be difficult, I just want both of my aircraft so I can fly them. I clicked on them, entered my previous licence code to get the discount and then downloaded them from my download which I assume is my shop account. The A318/319 has the St Elmo's fire, and apart from loading the flight deck wont do anything else, oh and the engines are running and I don't think that's right, and the A320 loads at the flight deck for about two seconds and then switches views to the passenger cabin and freezes. Don't think there's much more I can tell you.  

Share this post


Link to post
Share on other sites

TBH, now you are talking about multiple other issues:

- download not finishing

- St. Elmos fire.

- etc.

Please lets stick to your issue download not finishing: does it work now? If not, there is nothing Aerosoft can do, as the problem lies somewhere between the servers Aerosoft is using and your PC.

Aerosoft uses AWS (Amazon Web Services) which are extremly reliable. I suggest you clear your browser cache and try the download again.

Share this post


Link to post
Share on other sites

Sorry to rain on your parade, I cleared my cache and purchased a aircraft from Carenado with the same file size and it downloaded without a hitch. I also tried to re download "MEGA Heathrow I purchased from Aerosoft and it wont download either, so don't tell me it's not an Aerosoft problem. I have also downloaded another file from Just Flight all okay. Better hit the books again and come up with a solution, I have paid for two aircraft and a scenery and nothing works.  

  • Downvote 1

Share this post


Link to post
Share on other sites

TBH I just downloaded the Airbus without any problem. The fact that you can download products from other companies doesnt mean anything. They uses different routes in the internet between you and their servers and this cant be influenced by anybody.

Early this year I (and a few other people) had problems downloading Orbx products for over a week. With the help of guy from my companies IT department, we found out that the problem was caused by some broken DNS servers used by a specific provider. Nothing that could be solved by us users or Orbx. We simply had to wait.

Share this post


Link to post
Share on other sites

Sorry for my earlier post... I didn't realize the download issue was only for free downloads here in the forum.

 

I too have downloaded both the A318/A319 and the A320/A321 this morning without any issue whatsoever.

 

 

Share this post


Link to post
Share on other sites

Okay I now have   both Aircraft downloaded and installed they both are the updates from Aerosoft through  my store account and I have two issues with the A318/9 St Elmo's Fire and as soon as I load the aircraft, it immediately changes from the flight deck to the passenger cabin and freezes.

The A320 does the same loads to the flight deck and then immediately switches views to the passenger cabin and freezes.

Both aircraft are up to date through your "updater"

Could I have some assistance please. 

Share this post


Link to post
Share on other sites
19 hours ago, Mathijs Kok said:

Check out this topic: 

 

I  don't think that applies to me and my problem. I run Win 10 64 bit I also have Chaseplane, which I'm now beginning to think this might be my problem. But when I start A318/9 I cannot access the MCDU "options" to see to deactivate the views and see if that's the problem, both MCDU's only allow me two screens. 

Share this post


Link to post
Share on other sites

I am sure this topic does also apply to you. You are on P3Dv4.3, but it looks like you have updated from a previous version. Due to a glitch in the P3D installer it is necessary to re-install your P3D instead of updating it. This fixed the problem for all users having had the exact same problem as you have. And that's what the linked topic shows. So please re-install your P3D to make sure that all its files are getting to the new version.

 

Regarding to the MCDU: the professional version utilizes both MCDUs and MCDU. The previously right configuration MCDU became the 3rd MCDU which can be opened via a click spot. Please check the manual for details.

 

  • Upvote 1

Share this post


Link to post
Share on other sites
16 hours ago, Aussieflyer38 said:

I also have Chaseplane, which I'm now beginning to think this might be my problem.

 

Just for your info... I can assure you that ChasePlane does not have a negative affect on the Bus.  I (and many other of the Beta Testers) have been running Chaseplane since the early Beta of the Airbus without issue.  I'm just trying to help you eliminate a dead end in for your troubleshooting.

 

Best wishes!

 

Share this post


Link to post
Share on other sites
4 hours ago, DaveCT2003 said:

 

Just for your info... I can assure you that ChasePlane does not have a negative affect on the Bus.  I (and many other of the Beta Testers) have been running Chaseplane since the early Beta of the Airbus without issue.  I'm just trying to help you eliminate a dead end in for your troubleshooting.

 

Best wishes!

 

Thanks Dave, I seem to be going around in circles and getting nowhere.

Share this post


Link to post
Share on other sites
19 hours ago, Tom A320 said:

I am sure this topic does also apply to you. You are on P3Dv4.3, but it looks like you have updated from a previous version. Due to a glitch in the P3D installer it is necessary to re-install your P3D instead of updating it. This fixed the problem for all users having had the exact same problem as you have. And that's what the linked topic shows. So please re-install your P3D to make sure that all its files are getting to the new version.

 

Regarding to the MCDU: the professional version utilizes both MCDUs and MCDU. The previously right configuration MCDU became the 3rd MCDU which can be opened via a click spot. Please check the manual for details.

 

 

I am sure this topic does also apply to you. You are on P3Dv4.3, but it looks like you have updated from a previous version. 

Yes I am on P3D4 v4.3, lets clarify. I have a BRAND NEW computer and my version of P3D4 v4.3 was downloaded from LM on the 28/09/2018, so no I have not updated from a previous version - according to LM I have version 4.3.29.25520, which is the current version which I have redownloaded AGAIN this morning, and guess what, nothing has changed.  

With the Aerosoft views #1 shows the exterior with 2 planes in the view - #4 is exactly the same view as the #1  -  #5 is the same view as #1 the others are as they should be.  

Share this post


Link to post
Share on other sites

Sjnce I'm not their in front of your computer to see things, i have to ask a few questions which may seem pretty badic for you.

 

What are you clicking on when you try to open MCDU #3?

 

Regarding the downloads, what software are you trying to download? One I know this, I will test the download of the same software.

 

I recently downloaded both Airbuses without any problems. I did this using Firefox and Google Chrome.

 

Looking forward to hearing back from you.

 

 

Share this post


Link to post
Share on other sites

HI Dave,

Thanks for getting back to me. As soon as I got the MCDU Options Screen and deactivated the views, everything came right. No St Elmo's and both aircraft loaded correctly. 

 

Regards,

 

Don

Share this post


Link to post
Share on other sites

We have seen this issue very often with incompletely updated Prepar3D (aka by using the client update). If that is done without rebooting first some files can be locked and are not updated. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now