Sign in to follow this  
bhorv67

US Cities New Orleans Install Issue - Density setting error

Recommended Posts

At the end of the installation there is a screen with 2 choices to set the scenery to more or less 3d buildings. 

I've chosen the option with more 3d buildings, but when I press 'Accept' I get an message ' Fatal Error - Density hasn't been changed, please try again'. I tried selecting the lower 3d buildings option, and that works ok. I can't switch to the higher option. 

 

Thanks for the help.

Share this post


Link to post
Share on other sites

Something strange happening with my scenery library - I'm not able to make any changes. If I move or delete anything, press ok, then check the library again, the changes aren't being made. It's like something is manipulating the library,

Share this post


Link to post
Share on other sites

Hi,

 

you are using this installer....?
AS_USCITIESX-NEW-ORLEANS_FSX-FSXSTEAM-P3D.zip

=> AS_USCITIESX-NEW-ORLEANS_FSX-FSXSTEAM-P3D_V102.exe
(file date : 4th dec. 2017)

 

After installation, try to use the file manually?
Aerosoft\USCitiesX-NewOrleans\NewOrleans.exe

 

At the same path, you have a "config.ini" with this data?
[density]
highdensity =true

 

Share this post


Link to post
Share on other sites
7 hours ago, A. Muegge said:

Hi,

 

you are using this installer....?
AS_USCITIESX-NEW-ORLEANS_FSX-FSXSTEAM-P3D.zip

=> AS_USCITIESX-NEW-ORLEANS_FSX-FSXSTEAM-P3D_V102.exe
(file date : 4th dec. 2017)

 

After installation, try to use the file manually?
Aerosoft\USCitiesX-NewOrleans\NewOrleans.exe

 

At the same path, you have a "config.ini" with this data?
[density]
highdensity =true

 

Yes using that installer - just bought this area within the last few weeks. After I initially installed it, it didn't seem to be changing that region in the sim - still looked like the default scenery. 

 

I did indeed use Admin rights to run the installer. After the install is complete, the selector dialog appears, so I'm assuming that's also applying the admin rights, but just to be sure, I quit out of the selector and launched it again using admin rights - getting the same error.

Like I mentioned earlier, I'm now having very strange issues with my scenery library. I'm not able to add or move anything. It appears that I am making the changes, but when I check the library after it closes, the changes aren't there. Also the scenery.cfg file modified date isn't changing either, so something odd is going on.

 

So to try to fix this, I copied my current scenery.cfg to a safe place out of P3d as a backup. I ran the 'Delete Generated FIles' fix in P3d to start fresh. I now have a new scenery.cfg. When I first launched P3d, all the xml scenery was put back (FSDT/FB airports). I haven't added back any Orbx yet either. I ran the New Orleans installer with admin rights. Still getting the same error. but now when I click on the scenery library in P3d - I'm getting a new error about the New Orleans scenery - 'SCENERY.CFG file error. Failed to add library item [Area.164]. An entry already exists with the path "Ecosystem\aerosoft\USCitiesX-NewOrleans". I can only click OK here. After I do, the scenery library comes up, and I do see the entry for New Orleans, but when I click OK to close, I get another error - 'Warning: There were 1 errors detected while loading the SCENERY.CFG file. These areas were not added to the Scenery Library list. Are you sure you would like to continue saving these changes to the SCENERY.CFG file?'. 

I click Yes here and get another error - 'Prepar3d has detected non-sequential layer ordering within the Scenery Library list. Would you like P3d tp attempt to repair?' - I click Yes, the library closes and the sim reloads. Each time I click on the library now, I'm getting these errors. 

Realize, my sim up until I installed New Orleans had no apparent issues and was pretty much solid. I'm not saying this scenery is causing the issue, maybe it made some other problem come to the surface that I've had all along. I'm just pulling my hair out trying to figure this out.

I also tried repairing the P3d base files by installing the client, content and scenery installers again. Doesn't help.

 

I'm at the point where I just want to completely uninstall P3d and all the addons and start from the beginning. Unless someone can help figure out what's going on, I'm seeing at least 2 days of getting this setup again. 

Appreciate any help. Thanks

Share this post


Link to post
Share on other sites

Wanted to follow up on this topic - I did check the config.ini in the New Orleans directory, and indeed highdensity=true by default. Maybe the error I mentioned appears because the value is already true. 

 

I did a complete uninstall/reinstall of P3d which seemed to resolve my scenery.cfg issues. so far so good. 

 

Appreciate the help. Thanks 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this