Sign in to follow this  
fisherm1953

A320/321 install issue

Recommended Posts

I just purchased the A320/321 and it is failing on either my email or my serial. I KNOW the email is correct. and i have copied and pasted the serial from the confirmation email and the purchase webiste (simviation). I have turned off my virus protection and firewall.

Thank you for any suggestions

Capture.PNG

Share this post


Link to post
Share on other sites

It is usually that you have a space at the start of your serial or are missing the = at the end

Share this post


Link to post
Share on other sites

my original serial doesn't have a = at the end. Tried it with one  but still no joy. Thank you very much for the tip.

Share this post


Link to post
Share on other sites

All the serial codes that are send out are tested and though we send out tens of thousands none has yet proven to be incorrect. There are three reasons why it might fail for some customers.

 

1) The serial code is just not correctly entered, we advise you to copy and paste it and not try to manually retype it.
2) The serial code is copy and pasted with a space before or after the actual code.
3) The email address is not exactly the same as in our system. Make sure the case is correct, name@mail.com is not the same as Name@mail.com.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this