niallkav

mid flight or taxi power loss

Recommended Posts

Umm, and I thought I had done something....On a long flight BAW2, KJFK-EGLC with the A318(BA Livery) and just short of Shannon, I just lost all power including electrics, in the night with nothing on the screens....A tad scary, as no RAT, no emergency power. I first noticed pack 2 fault, then pack1 then the gens off line...sort of like fuel starvation, though FOB=7280kg... But after descending from FL380 through 9000, all of a sudden, everything came back to life..Though, the flight plan was lost. Now diverting to EGAA and will land here and give most of my passengers some Valium, then re-schedule the flight later today. First time ever this happen with the buses.

Share this post


Link to post
Share on other sites

I reported a similar situation in the general discussion a few days ago, with total power loss and dark cockpit displays on managed flight MKJS-TNCM in the phase of starting descent.

I tried to replicate this today again with the same managed flight on A320 and made sure that more than enough fuel was on board. It happened again on descent after app. 2 h flight time at altitude of ca. 30000 feet. Again total loss of power and displays as described before. Recovered the situation by Autosave, everything working at app. 2 minutes before failure, I got out of managed flight to hand flying, AP, ATHR etc. off. At the same time of the saved flight the power loss etc. happened.

What is the problem or solution?

Share this post


Link to post
Share on other sites

Add to my post after reading others: have no ezdock but Saitek X52. but even haven't ouched the stick when the problem happened on the managed descent.

Thanks, Bernd

Share this post


Link to post
Share on other sites
6 hours ago, abic said:

Add to my post after reading others: have no ezdock but Saitek X52. but even haven't ouched the stick when the problem happened on the managed descent.

Thanks, Bernd

I was in cruise at FL380, some 5 hours into a 7 hour flight(KJFK-EGLC) with no action on the stick(Logitech Extr 30 Pro, using Chaseplane. I notes there are several posts scattered about the forum. 

To me, it is like the aircraft has run out of fuel and flattened the batteries (despite loads of fuel on board) the aircraft systems just shut down, in my case, the packs went, then the gens then a few moments later, all black. When I was just getting out the life jackets, when at about FL120, she came back to life, with no FMS loaded...

Share this post


Link to post
Share on other sites

Yesterday I flew from LEBL to LIRN and while I was setting MCDU at the gate I noticed  a strange thing: I have generated the loadsheet in the fuel planner and made an instant load. 9.2 kg FOB. Then I set the Block fuel data by pressing the LSK and appears 2.4 instead of 9.2 (I checked on the ecam that FOB was 9.2)

At that point I manually changed that 2.4 in 9.2

So I was wondering if this bug happened to me yesterday could cause your engine off during the flight but I don't think so, the fob was correct... 

Has someone else experienced the same bug? 

Share this post


Link to post
Share on other sites

I tried today to recreate my flight MKJS-TNCM at the point where the A320 had the total loss of power.

I booted the PC up and started P3Dv4.3 as usual by loading the autosaved situation shortly before the power loss (enroute, app. 28000 feet on descent, flightplan powermanaged by AP, ATHR, FD, flight time app. 1:50 h).

Total power loss and all displays dark (as described) after 1 minute, plane goes in powerless descent, exterior view shows turbine blades are only rotating in "idle", no jet sound. pushing buttons and switches no effect, no activation of gear, spoilers, elevators etc., no nav lights or strobes like there is absolutely no electric or hydraulic power. The MDCU 3 is mostly greyed out, no change of state or other action possible. After the plane crashes in the sea and bounces back (2 times) suddenly jet engines start running and the AP Display (FDU?) lights up again, PDF, ND and EICAS displays stay still dark. Throttle input is possible. After app. 30 seconds I stopped the simulation.

I hope this description gives some hint what could be wrong.

Bernd

Share this post


Link to post
Share on other sites

Hi, 

i've had the same issue, wizzair a320 UK2000 EGCN, ORBX VERCTOR GLOBAL, full power loss when establishing ILS, aircraft turns into a glider and falls out the sky, the systems come back on after 30 seconds of falling. however all MCDU data deleted and its asif the aircraft loaded back up into a takeoff state.

 

I'm starting to get annoyed as its the third time in two weeks its happened.


Thanks, 

Share this post


Link to post
Share on other sites

For everyone experiencing this: When the failure happens, could you open the P3D Fuel and Payload dialogue and take note of your fuel values in each tank?

Share this post


Link to post
Share on other sites

I had this only once, on cruise. A321 IAE. 

 

No addons except Aerosoft Airbus, just some freeware scenery airports. No weather addon etc. I was online at IVAO. Don't remember the exact route. 

 

The only thing I can say is, I clicked ECAM FLT Controls page, then closed it, after a few seconds both engines lost all power for one or two seconds, then came back.

Share this post


Link to post
Share on other sites

Twice today on approach into Zurich. No issue and both times ober 4000kgs FOB left. Always happend when descending through FL130. Saitek joystick in use, however did not touch anything. I will inform if it happens again tomorrow. Really frustrating though.

1x with A321

1x with A320

So it seems to happen on all aircraft.

 

Regards

Luca

Share this post


Link to post
Share on other sites
On 4.11.2018 at 10:43, Emanuel Hagen sagte:

For everyone experiencing this: When the failure happens, could you open the P3D Fuel and Payload dialogue and take note of your fuel values in each tank?

I will do so, the next time it happens.

Share this post


Link to post
Share on other sites

And it probably also makes sense to report if you have anything assigned to any mixture control axis. There are similar reports for other aircrafts:

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now