xanix1

Interested in purchasing

Recommended Posts

Hello I’m interested in purchasing the A318-A319 Professional for the P3D version 4.3.I am currently running P3D version 4.2 so my question is before I purchased this wonderful aircraft is when I update my P3D 4.2 to 4.3 without using the full p3d 4.3 installer which I want to avoid so which files only please verify this can i update in p3d to run the A318-A319 flightsim please? Thankyou in advance.

Share this post


Link to post
Share on other sites

While it might work (example for me) when you do only the client Update for P3D, by exactly following the guidelines from LM, we have seen too many cases where for whatever reason client updates went wrong or the complete P3D installation was faulty for other reasons and therefore only a fresh install of P3D solved the problems.

Share this post


Link to post
Share on other sites
42 minutes ago, mopperle said:

While it might work (example for me) when you do only the client Update for P3D, by exactly following the guidelines from LM, we have seen too many cases where for whatever reason client updates went wrong or the complete P3D installation was faulty for other reasons and therefore only a fresh install of P3D solved the problems.

I appreciate you kind help and like to try and see if it will work for me as well.The only reason I don’t want to go for full install as I have two other aircraft add ons installed and reinstalling them would be a pain.I don’t have any problems running these two aircraft add ons or the p3d since installed 6 months ago.The p3d files that Iam also worries about is the content ones as I don’t know if the A318-A319 needs those files updated as this states in the p3d update only files forum.

Note: Completing a Content Update will possible overwrite files like effects, Simobjects, sounds and textures that have been Modified by 3rd Party Software (Add On's)

regards.

Share this post


Link to post
Share on other sites

I have always updated my P3D to newer versions using only the Client installer and I have never had a problem with the Airbus or any other addons.  I dont think you will too if you follow the instructions by LM

Share this post


Link to post
Share on other sites

But we have honestly seen many dozens of people that have problems after just the client update.

Share this post


Link to post
Share on other sites
2 hours ago, Mathijs Kok said:

But we have honestly seen many dozens of people that have problems after just the client update.

So the best way and safest way to go would be to install client,content and scenery Mathijs?

Regards.

Share this post


Link to post
Share on other sites

I ALWAYS dom a full clean install and remove the 'temporary' folders that are made before doing so. We simply know from experience that any other way means you might end up with a simulator that is not 100% standard. (and between you and me, that how the guys at Lockheed do it).

Share this post


Link to post
Share on other sites

I think I have mentioned it before, that it seems completely ridiculous that we have to reinstall a new P3D and all other aircrafts, sceneries and addons, just to be sure YOUR addon will work. It's the first addon  where this will be necessary Could it be possible it's your product which isn't complete and needs a new look at? 

And what about when the A320/321 is released, will we have to do the whole reinstall thing again? 

Just to point out, I NEVER had any problems with installing and using your older Airbus series in FSX or P3Dv3.

Share this post


Link to post
Share on other sites

@Jlunddk

Just try a client update, it works for many people. But for me and some other people a fresh install was need (and not only for the bus but also for the Q400 eg.).
I'm pretty sure it's not a airbus related issue but another addon.

Share this post


Link to post
Share on other sites

Thankyou everyone for your thoughts and I appreciate your advice and help.

regards.

Share this post


Link to post
Share on other sites
17 hours ago, Jlunddk said:

I think I have mentioned it before, that it seems completely ridiculous that we have to reinstall a new P3D and all other aircrafts, sceneries and addons, just to be sure YOUR addon will work. It's the first addon  where this will be necessary Could it be possible it's your product which isn't complete and needs a new look at? 

And what about when the A320/321 is released, will we have to do the whole reinstall thing again? 

Just to point out, I NEVER had any problems with installing and using your older Airbus series in FSX or P3Dv3.

 

We know of MANY other companies who have issues with client updates. And if you simulator is correct and works with the A318/A319 it will also work with the A320/A321, why would it not?

 

And the simple fact is that we know that often a client update creates a simulator that is not 100% correct. We discussed this with Lockheed already and it is being looked at. This is NOT an Aerosoft product, I believe we can demand the simulator to be correct to have our software running correctly. If you feel our software should run on a simulator that we do not anticipate for I can only suggest you do not buy our products.

Share this post


Link to post
Share on other sites
On 8/10/2018 at 8:20 AM, xanix1 said:

Hello I’m interested in purchasing the A318-A319 Professional for the P3D version 4.3.I am currently running P3D version 4.2 so my question is before I purchased this wonderful aircraft is when I update my P3D 4.2 to 4.3 without using the full p3d 4.3 installer which I want to avoid so which files only please verify this can i update in p3d to run the A318-A319 flightsim please? Thankyou in advance.

I successfully updated my P3D BY downloading the full installer, then uninstall client. The install the new client, the uninstall components, then install new components, then uninstall scenery etc and just that step by step. I didn't need to uninstall and install full P3D, the only minor problem i had is that if you have add-ons like ORBX global you need to reinstall it again because the scenery installer rewrites the textures that orbx have. Just that.

 

After that Airbus Pro is working perfectly with no problem except for the own bugs of the addon that there a reported. So, in other words, it works perfect and no need to reinstall all my addons. Note for example that addons like AS16 or Ezca need to be reinstalled or updated to work with P3D.

 

The performance of the addon its perfect. see that i don't have the recommended specs i have GPU with 4gb and i have  27 fps normally dropped between   18 to 45 fps depends on the situation. 

Share this post


Link to post
Share on other sites

"If you feel our software should run on a simulator that we do not anticipate for I can only suggest you do not buy our products."

 

Why is it that everytime someone comes with a bit of criticism of your products, you (or the staff) gets very defensive. why not take it as a contructive criticism and take another look to see if MAYBE something can be done to avoid a total reinstall of P3D?, but if I understand you correctly, it's a LM problem? Maybe there's other products that have problems too, but I have obviously been lucky then to not own any of them. My only "serious" aircraft addon is QW787, and I've had no problems with that even after only updating client and content.

It's not a matter of buying or not buying the busses, just wondering why it will cause problems during an install, unless we have to reinstall P3D and all our other addons again.

To end this, I would like to know what you mean by "not anticipate for" You postponed the release of the A318/319 until after VP3Dv4.3 would be released, because there were something that would need the updates in the v4.3 to make it work.

I still think you have a great product, and will most definetly buy it when the 320/321 is out.

 

Sincerly. JLundtoft

 

 

Share this post


Link to post
Share on other sites

Well what do you suggest we do? A customer has an issue that is solved by re-installing the simulator. Then we see this repeated over and over. For the St Elmo's bug we seen over 50 customers who had the issue and 49 had it solved by fixing the sim. What else can we do then suggest to fix the sim?   In the forums where developers talk to each other we seen this issue ever since P3D V4.3 was released. 

 

If a customer, as for example you, believes that the issue is in our software and thus feels it is "completely ridiculous " that we advice to fix the issue in the way we have seen it solved by many people (just read these forums and you will find dozens of these stories), I seriously believe you should not buy our software. If you do not trust the company, you should not be it's customer. I would not buy from a company that gives me advise I find "completely ridiculous". 

 

But if you believe we are wrong and that all the evidence we have seen has to be false and that all customers who have reported it on these forums must be wrong, what do you suggest we do? Give them no reply? Tell them some nonsense we know will not help? Or tell them how to solve the issue in the best possible way?

 

  • Like 1
  • Upvote 2

Share this post


Link to post
Share on other sites

You really like pointing out the "completely ridiculous" part, which I still think it is, but ....nah I give up!

 

 

Share this post


Link to post
Share on other sites

I am sorry I quoted your own words.

 

In the meantime we have some new information. There IS an issue with the Lockheed updater and we'll show that to Lockheed.The fact it affects us more then others is because most likely the ONLY product people have is compiled with the latest P3d V4.3 compilers.

Share this post


Link to post
Share on other sites

I just regained my respect for you. Nice to adknowledge that there is a problem somewhere, made what I wrote a little more credible :-) Let's hope LM can fix it in the next update, and maybe the 320/321 will be out by then so we can install it without having to reinstall all of P3D again.

Thanks for the update.

 

JLundtoft

Share this post


Link to post
Share on other sites

I know have been able to recreate the issue locally. If you run the client update after you had the sim running it seems some files are not overwritten (at least on my laptop).

Share this post


Link to post
Share on other sites

Hello today i successfully updated my P3D v4.2 to version 4.3 using the full installer but using only the client,content,scenery to update.Also deleted p3d.cfg file and shaders folder straight after client update.The P3D updated without any errors or glitches whatsoever and fully tested as i also have 2 other aircraft addons so i wanted to make sure that all is working perfectly.When i have time i will install my brand new purchased shiny A318/A319 professional.

Regards.

 

 

 

  • Upvote 1

Share this post


Link to post
Share on other sites

Just installed my A318/A319 professional everything went smoothly except I didn’t disable my AV and it took one of the exe.files away but got it back from the AV and tested P3D loaded airbus and bingo there it was stading on the i fogogot whatever runway it was.I checked cockpit and outside view absolutely outstanding the A318/A319 professional all i have to do now is take it for a spin.:rolleyes:

Regards.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now