Dino1945

When do you publish Airbus A318-319 UPDATE?

Recommended Posts

11 days are passed since Aerosoft released the first Airbus Professional A318-319, Now, I ask you, please, when you will publish the first Update.
In fact, I prefer to update your wonderful Airbus in an official way and not with ASUpdater.

Be good with us that we do not like to hand many time with Airbus and computer .:-)

  • Downvote 2

Share this post


Link to post
Share on other sites

Sorry, I have installed Airbus again, but ASUpdate does not work. And I have not activ Norton

 

  • Downvote 1

Share this post


Link to post
Share on other sites

I understand that you are working hardly, but In the folder ASUPDATER there's no exectute file.

 

  • Downvote 2

Share this post


Link to post
Share on other sites

Just run the file ASUpdater.exe The first time it updates itself, and afterwards you can launch the program... Don't forget to place the checkmark near experimental updates (you find that on the 'configuration' option in the updates (low hand right)).

Share this post


Link to post
Share on other sites
5 minutes ago, Dino1945 said:

I understand that you are working hardly, but In the folder ASUPDATER there's no exectute file.

 

 

image.png

 

 

Share this post


Link to post
Share on other sites

It appears a little window with this text: This program can not be started directly. Please run the Aerosoft Updater (ASUpdater.exe) instead

  • Downvote 1

Share this post


Link to post
Share on other sites

Dino, just spend a few moments check out things before posting.

 

Share this post


Link to post
Share on other sites
Just now, Dino1945 said:

It appears a little window with this text: This program can not be started directly. Please run the Aerosoft Updater (ASUpdater.exe) instead

 

We need the exact text Dino.

Share this post


Link to post
Share on other sites

Excuse Mathijs, I know that you lose many time with me. I fly with the actual Airbus. It work well. Bye :-)

 

  • Downvote 2

Share this post


Link to post
Share on other sites

We'll gladly support you Dino, but we do need to know exactly what the error messages are.

  • Upvote 1

Share this post


Link to post
Share on other sites

I have sent you my folder of DOCUMENT\Aerosoft\Asupdater.

 

  • Downvote 1

Share this post


Link to post
Share on other sites

Now I'm installing again Airbus, choosing C:\Program directly. Now I'm seeing what is happening. But my Airbus is good with windows.

  • Downvote 1

Share this post


Link to post
Share on other sites

Ok, so we can stop here, as Minimum requirement for P3D is Windows 7. Windows Vista is not supported by Lockheed Martin:
 

 

2018-07-23_12h26_15.jpg

Share this post


Link to post
Share on other sites

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.