Er!k

Airbus professional & ActiveSky?

Recommended Posts

Hello Aerosoft,

 

Just did my inauguration flight from EDHI to EDDS with the Eurowings A319. During the flight some crazy jumping of the plane occurred. I remembered from the past to disable 'enhanced turbulence' and set the turbulence scaler to '30' in Active Sky. But this did not fix it :(

 

Anyone from the beta team who is using ActiveSky together with the Airbus??

Share this post


Link to post
Share on other sites

Interesting, is there a solution? I do not have any issues when I do not use ActiveSky?!

Share this post


Link to post
Share on other sites

Active Sky has a setting for "realistic thunderstorm up and downdraft", is this maybe turned ON and you flew through a thunderstorm cell (or a place where ASP4 thought there is a thunderstorm cell)?

 

From "normal" flying with ASP4 I do not notice any such issues.

Share this post


Link to post
Share on other sites

I experienced the same phenomenon and I was actually passing by a thunderstorm cell. The effect was quite strong but very brief and not very unlike experiences I have made as a pale passenger in the back of some RL-flight. 

Share this post


Link to post
Share on other sites

Check the frame rates you're getting when/if this occurs... if lower than 18fps then you'll see things like this occur. The frames can drop on some systems (older, not the best settings, etc.) when you're close to heavy weather.

 

 

Share this post


Link to post
Share on other sites
1 hour ago, Emanuel Hagen said:

Active Sky has a setting for "realistic thunderstorm up and downdraft", is this maybe turned ON and you flew through a thunderstorm cell (or a place where ASP4 thought there is a thunderstorm cell)?

 

From "normal" flying with ASP4 I do not notice any such issues.

Hi Emi, just disabled this and seems a bit better now, but not entirely solved...

Share this post


Link to post
Share on other sites
26 minutes ago, DaveCT2003 said:

Check the frame rates you're getting when/if this occurs... if lower than 18fps then you'll see things like this occur. The frames can drop on some systems (older, not the best settings, etc.) when you're close to heavy weather.

 

 

Thanks Dave, have watched the FPS, and it seems to be stuttering but FPS are fine (I have an i4790K @4.6 Ghz, 16 GB RAM and Geforce 1080ti with 11 GB)...

Share this post


Link to post
Share on other sites
3 minutes ago, Er!k said:

Hi Emi, just disabled this and seems a bit better now, but not entirely solved...

 

Could you post screenshots of all the different turbulence settings in Active Sky?
In general, try to set them down to below 30% and you should be good to go.

Share this post


Link to post
Share on other sites
37 minutes ago, Emanuel Hagen said:

 

Could you post screenshots of all the different turbulence settings in Active Sky?
In general, try to set them down to below 30% and you should be good to go.

 

I have adjusted the following settings other than default (is better than showing 10 screens) :)

[] off

[v] on

 

General options

- Prevent downloads on approach [v]

Cloud options

- Minimum cloud draw distance [90]

- Maximum cloud draw distance [90]

Wind options and effects

- Turbulence effect scale [30]

- Enhance turbulence []

- Force ATC wind lock [v]

- Realistic thunderstorm up and downcraft rate []

 

There are stutters involved when the plane is acting that way. Without ASN I experienced the same but less intens. Some other things to think about? In the configurator I also disabled ECAM software rendering and the webserver. My frames are running unlimited (no frame locker).

 

 

Share this post


Link to post
Share on other sites

I am getting a litte desperate now :(

 

I have tried:

- Reinstalling my Nvidia drivers

- Lowered settings

- Enabled cap on SimConnect updates of GSX

- Recreated Prepar3D.cfg

 

The Airbus is very smooth, but suddenly it starts acting crazy, and I see a huge FPS drop. Cloudy, not cloudy, when receiving ATC instructions for approach... Any further hints would be largely appreciated!

Share this post


Link to post
Share on other sites

Guys, AS for P3Dv4 currently is only available for 4.2 . The 4.3 version is still in Beta and you use it in your own risk as the developer clearly states. So IMHO it makes no sense to report problems in combination with a Beta.

if you experince the same problem without ActiveSky it can be discussed, but not with a Beta.

Share this post


Link to post
Share on other sites
3 minutes ago, mopperle said:

Guys, AS for P3Dv4 currently is only available for 4.2 . The 4.3 version is still in Beta and you use it in your own risk as the developer clearly states. So IMHO it makes no sense to report problems in combination with a Beta.

if you experince the same problem without ActiveSky it can be discussed, but not with a Beta.

 

Yes, I know, and therefore I have already tried some flights without AS as well. Unfortunately seeing the same issue... Sudden FPS drop with crazy airplane behaviour...

Share this post


Link to post
Share on other sites

Ok Erik, I close this topic as we decided not to discuss problems in combination with another beta product. When you say it still occurs without AS active I kindly ask to open a new topic and explain in detail when/under which circumstances it happens, so we might be able to recreate it. Thanks for your understanding. ;)

  • Upvote 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.