Recommended Posts

Radio is receiving on com2 even than the com2 receive switch is turned off. Also switching transmit to com2 shouldn't touch the receive buttons (right? this can't be one of those Airbus logic things).

Share this post


Link to post
Share on other sites

Hi,

 

What I did:

1) Switch on vhf1 (left side radio panel), tuned 122.8 (Vatsim unicom)

2) Switch on vhf2 (right side radio panel), tuned 135.550 (which happened to be online)

 

So far things worked, I wasn't receiving on vhf2/com2 as the receive switch was in it's default off position for vhf2/com2.

 

3) Switch on vhf2/com2 receive, now receiving on vhf2/com2, tuned to 135.550

4) Turn off vhf2/com2 receive, but still receiving on it. Text message received after turning vhf2/com2 receive back to off.

image.thumb.png.76e5144765cebe85b0b5bc8cce6f8f21.png

Also the transmit vhf1/2 buttons shouldn't be coupled to the receive knobs like they are now.

 

From previous picture, click vhf2/com2 transmit and we get here, it should only touch the transmit button:

image.thumb.png.212457d9541329f32cde401d5a82bfb9.png

And in this state vhf1 is still being received even than the volume knob is turned off.

 

Thanks,

Joona

Share this post


Link to post
Share on other sites

The radios are the way they are now, until we implement Connected Flight Deck.  At that point, they will operate independently from one another.

 

Best wishes.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now