Jespersson

Oslo ENGM ground markings

Recommended Posts

Hi!

 

Yesterday Tom helped me with this topic: 

However, the files provided changed the runway markings from white to yellow and also screwed up the ground marks for the gates positions at the D-pier (see attached screenshot). In the screenshot I am positioned at gate 68 but the ground markings are saying gate 80. 

 

These are the correct gate positions according to avinor.no (and this is how it was before I added the files yesterday)https://ais.avinor.no/no/AIP/View/33/aip/ad/engm/EN_AD_2_ENGM_2-3_en.pdf

 

 

2018-5-31_16-52-7-889.png

  • Upvote 1

Share this post


Link to post
Share on other sites

isn't there a config tool to switch the colour of markings (not on my FS gear right now to check)

Share this post


Link to post
Share on other sites
1 hour ago, data63 said:

isn't there a config tool to switch the colour of markings (not on my FS gear right now to check)

There was a choice in the installer but the post installation tools available are just object density, resolution, static aircraft and season. The files in the thread above was obviously created for the yellow lines so I robably need to change some of those files. 

Share this post


Link to post
Share on other sites

And have you tried using the alternative option in the installer?

Share this post


Link to post
Share on other sites

Hi, if you go to the texture folder (..\Aerosoft\Mega Airport Oslo 2.0\Texture) you will find a folder called Oslo_Runway_Markings. Here you can select the white/yellow markings. Just copy the files you like into the Aerosoft\Mega Airport Oslo 2.0\Texture folder and you are good to go!

  • Upvote 1

Share this post


Link to post
Share on other sites

@Jespersson: I can not recreate your issue. I also applied Jo's fix and gate positions are correct and also the runway markins are still white.

Could it be that you downloaded the wrong hotfix? Also check if the file dates in your installation folder are the same as in the ztipfile.

 

2018-06-11_09h43_03.jpg

Share this post


Link to post
Share on other sites

Just checked it again, and there is indeed an error, while the groundmarkings are correct when the season is set to winter, for sommer I see the same error as you.

Will contact the dev

  • Upvote 1

Share this post


Link to post
Share on other sites
4 hours ago, Er!k said:

Hi, if you go to the texture folder (..\Aerosoft\Mega Airport Oslo 2.0\Texture) you will find a folder called Oslo_Runway_Markings. Here you can select the white/yellow markings. Just copy the files you like into the Aerosoft\Mega Airport Oslo 2.0\Texture folder and you are good to go!

Thank you! That did the trick for the runway markings.

 

2 hours ago, mopperle said:

Just checked it again, and there is indeed an error, while the groundmarkings are correct when the season is set to winter, for sommer I see the same error as you.

Will contact the dev

Thank you! I checked on my system as well and as you say, winter is fine but the other seasons are wrong.

Share this post


Link to post
Share on other sites

And the dev is already aware of this and will provide a fix. May take a while as AS tends to build a complete new installer.

  • Upvote 1

Share this post


Link to post
Share on other sites
56 minutes ago, mopperle said:

And the dev is already aware of this and will provide a fix. May take a while as AS tends to build a complete new installer.

Wonderful! Will the users be notified in some way when the update is available? 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now