eyanseeker

Super Traffic Board

Recommended Posts

I need your help. My STB crashes when trying to launch it,any ideas on how to fix this?

Share this post


Link to post
Share on other sites
5 hours ago, Mathijs Kok said:

And is there any error shown? Any error in the Windows error logs?

Where can I locate this?

Share this post


Link to post
Share on other sites

eventvwr.exe -> Windows Logs -> Application

 

Further more: what Windows version are you using? And again the question if you get any error message displayed?

 

Share this post


Link to post
Share on other sites
18 hours ago, Tom A320 said:

eventvwr.exe -> Windows Logs -> Application

 

Further more: what Windows version are you using? And again the question if you get any error message displayed?

 

Got the following from the log

 

- <System>
  <Provider Name="Windows Error Reporting" />
  <EventID Qualifiers="0">1001</EventID>
  <Level>4</Level>
  <Task>0</Task>
  <Keywords>0x80000000000000</Keywords>
  <TimeCreated SystemTime="2018-04-17T09:30:42.261477400Z" />
  <EventRecordID>31841</EventRecordID>
  <Channel>Application</Channel>
  <Computer>Eyan-PC</Computer>
  <Security />
  </System>
- <EventData>
  <Data />
  <Data>0</Data>
  <Data>CLR20r3</Data>
  <Data>Not available</Data>
  <Data>0</Data>
  <Data>trafficboardfrontend.exe</Data>
  <Data>3.1.0.0</Data>
  <Data>4cf16136</Data>
  <Data>System.Windows.Forms</Data>
  <Data>2.0.0.0</Data>
  <Data>59a72438</Data>
  <Data>12ce</Data>
  <Data>31</Data>
  <Data>System.TypeLoadException</Data>
  <Data />
  <Data>\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERA867.tmp.mdmp \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERB2A9.tmp.WERInternalMetadata.xml \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERB2E7.tmp.csv \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERB2F8.tmp.txt C:\ProgramData\Microsoft\Windows\WER\ReportQueue\AppCrash_trafficboardfron_b21a6e2f8e4fe6957214665f0abdd805a4f5bde_00000000_cab_0bb3b374\memory.hdmp</Data>
  <Data>C:\ProgramData\Microsoft\Windows\WER\ReportQueue\AppCrash_trafficboardfron_b21a6e2f8e4fe6957214665f0abdd805a4f5bde_00000000_cab_0bb3b374</Data>
  <Data />
  <Data>0</Data>
  <Data>58f5591f-7743-43e3-a7d2-65ec4ecb4a79</Data>
  <Data>6</Data>
  <Data />
  </EventData>
  </Event>
 
 
 
The windows version I'm using
EDITION : 10 Pro
VERSION : 1709
OS BUILD : 16299.251

Share this post


Link to post
Share on other sites

Does not really help, it just tells us that the application bombed (but you know that). I suggest re-installing it.

 

1) remove the product using the Windows Software control panel (do not manually delete the program files)
2) do a disk check (right click on the drive, select properties, select tools, select check now)
3) reboot your computer
4) log in with administrative rights
5) disable the anti-virus software temporary
6) install the product
7) enable the anti-virus software
8) defragment your disk (NOT if you are using a SSD)

Share this post


Link to post
Share on other sites
1 hour ago, Mathijs Kok said:

Does not really help, it just tells us that the application bombed (but you know that). I suggest re-installing it.

 

1) remove the product using the Windows Software control panel (do not manually delete the program files)
2) do a disk check (right click on the drive, select properties, select tools, select check now)
3) reboot your computer
4) log in with administrative rights
5) disable the anti-virus software temporary
6) install the product
7) enable the anti-virus software
8) defragment your disk (NOT if you are using a SSD)

Done all the above and still no change

Share this post


Link to post
Share on other sites

Okay, I suggest you report to the support option mentioned in that error message. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now