Sar71

Problem with the landing lights

Recommended Posts

vor 8 Stunden , Michael2 sagte:

You will have noticed that the both the nose and landing lights each have two switches that move together. The left switch for each pair will turn on the P3D v4 dynamic lights (which don't seem to work on your installation).  The right switch for each pair will operate an alternative lighting system which doesn't need dynamic lights turned on the sim settings.  It's a little too dark in the video to see which switches you are using, but I think what we see here is that the lights work only if the right switch is used.

 

I've got the same problem, no dynamic lights. When I use the left switches, the ground stays dark. Also the ground- or wing-floodlights do not work, and I think that the cockpit-domelight isn't working how it should (it just lightly illuminates the cockpit roof, the rest of the cockpit, especially the panels, are staying dark).

 

Dynamic lights are turned on, and they work with the Leonardo MD-82 and the PMDG DC-6. My installation-folders and my add-on.xml are looking exactly the same like yours in the screenshots you provided in this thread. I try the landing lights by loading the tutorial-scenario that comes with the DC-8, and will report back.

Share this post


Link to post
Share on other sites

Okey, I just loaded up the DC-8 tutorial scenario, changed the time to night, and I still get no dynamic lighting.

Share this post


Link to post
Share on other sites

The dome light, FE flood, and ground flood are dynamic lights. For the wing landing lights and nose lights, you have the option of dynamic, or the other technology. Wing flood is not simulated.

 

We seems to have two to three users who don't have dynamic lighting working no matter what they try, even though their dynamic lights work on other aircraft. 

 

I'm looking for a cause, but it's not an easy to diagnose problem.

Share this post


Link to post
Share on other sites
1 hour ago, Michael2 said:

 

We seems to have two to three users who don't have dynamic lighting working no matter what they try, even though their dynamic lights work on other aircraft. 

 

I'm looking for a cause, but it's not an easy to diagnose problem.

In the vídeo i post yesterday, i bring up the lights, thouse lights where the old tecnology? 

Share this post


Link to post
Share on other sites
21 minutes ago, Eduard Gasull said:

In the vídeo i post yesterday, i bring up the lights, thouse lights where the old tecnology? 

 

I think so.  The dynamic ones are brighter.

Share this post


Link to post
Share on other sites

Not sure what you are trying to say Eduard.

 

Your video show a problem. But it is one we simply are unable to recreate on any of our test systems (those systems are reset every few days so they have a clean (updated) Win10/64), updated drivers and an updated simulator.).  That means that if you would reformat your disk, install everything correctly we are 100% sure that things work as we expect them to do.

 

The fact we have a handful of users where things do not work as expected does not mean the product is faulty. If is works with thousands of other customers it proof it IS correct. It only means that it is almost certain that there is something on your system that is not standard. You have discussed issues with many of our products on our forums. As you know some of which we were also not able to recreate. Fact is that we are 100% sure that if your OS and sim would be 100% correct the product would behave as we expect it to be.  I understand this is not a reply that you would like, you want your issue solved. But until we know what is non-standard on your system we simply might not be able to solve it.

 

Fact is that dynamic lights simply do not work with some products on some systems. I got a laptop that refuses to show dynamic lights  on the CRJ. Works with all other aircraft. I know that formatting the disk will solve it, I know it is something local because the lights work with thousands of other customers. Just search, I can guarantee you that you will find similar issues with EVERY product we ever released. On some systems, some things refuse to work. Format and re-install and it will. 99% of the time we'll never know why.

Share this post


Link to post
Share on other sites

Fu... Windows. Haha yes i know thats the best solution. But uff format the computer... it hurts. Well i would wait for the update, to see if there is magic.... if not i would reformat.

Share this post


Link to post
Share on other sites

In the meantime you do have the alternative lights available. Just click on the right switch for each pair of switches for the landing and nose lights.

Share this post


Link to post
Share on other sites
25 minutes ago, Michael2 said:

In the meantime you do have the alternative lights available. Just click on the right switch for each pair of switches for the landing and nose lights.

Yep, thats another solution. But im not wrong left click is what i press not right to bring up my Working lights. O need to check this

Share this post


Link to post
Share on other sites
On 18/4/2018 at 1:00 AM, Michael2 said:

In the meantime you do have the alternative lights available. Just click on the right switch for each pair of switches for the landing and nose lights.

confirmed I press left click for landing lights. not right click.  i can show you a video if you want. and that's the results.

 2018-4-19_20-33-48-312.thumb.jpg.aac1797a1ff3c2a3a3af43040040701c.jpg

 

Then

 

Another picture with both lights with right click.

 

2018-4-19_20-38-3-228.thumb.jpg.7375e33968a3010f75dc36b4f7d8a729.jpg

 

 

So if the left click is for dynamics and right for a non-dynamics, I think there is a conflict here or  those are dynamic lights, also see mi Display config to see if the landing lights are darkness because of HDR or something like that

Share this post


Link to post
Share on other sites

Eduard, it's clear to me from the video that you are not understanding how the switches work. The wing lights and nose lights each have two switches that move together. There are two pairs of switches.  For each pair, if you left click on the left switch, you get the dynamic lights.  Left click on the right switch and you get the other lights.  Left vs. right clicking (I'm talking mouse buttons now) affects which way the switch moves, not which lights you get.  Hope that helps and give it another try. 

Share this post


Link to post
Share on other sites
Just now, Michael2 said:

Eduard, it's clear to me from the video that you are not understanding how the switches work. The wing lights and nose lights each have two switches that move together. There are two pairs of switches.  For each pair, if you left click on the left switch, you get the dynamic lights.  Left click on the right switch and you get the other lights.  Left vs. right clicking (I'm talking mouse buttons now) affects which way the switch moves, not which lights you get.  Hope that helps and give it another try. 

yes yes i got it. but well i imagine i will have to format my pc... the smoke is not working on take off and init climb with the last update, so know there is two issues with the effects for me.

Share this post


Link to post
Share on other sites

Sorry, we crossed posts.  I didn't see some of your posts while I was making the diagram.

Share this post


Link to post
Share on other sites

The problem turned out to be developer error.  See my separate post on the lights.

Share this post


Link to post
Share on other sites

Eduard -- go to the other thread, and download the missing fx files.  It should fix the problem -- it did for me -- and I had the same problem.   No need to reformat!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now