Eduard Gasull

how to install 4.2?

Recommended Posts

hi i run the installer, the complete setup of 4.2 without unnistall 4.1. If i click in properties  of P3D exe, i see it is version 4.1 but my control panel detects it is versión 4.2 What i did wrong i need to uninstall 4.1 first?

Share this post


Link to post
Share on other sites

Please do no experiments Eduard, simply follow LM's guide from the downloadsite of your Prepar3D to the letter. That's really all you need to do.

  • Upvote 1

Share this post


Link to post
Share on other sites

Now that you seemed to messed up everything, yes, start from the ground with a fresh install of everything (after uninstalling everything).

Share this post


Link to post
Share on other sites

i have followed the steps of the guide and know all is working as it should. exe now is 4.2, P3D about now says I'm running 4.2, i have uninstalled and reinstalled content and scenery. No need to reinstall the planes, they load with no problems, also Active sky does not work as expected.  so thanks for your help guys.

Share this post


Link to post
Share on other sites

If you reinstalled Scenery as well and have ORBX I would check this post as well. There are some steps you have to do to make ORBX working properly. Follow the link below and scroll down to this section:
"FTX Orbx Scenery and Updating Prepar3D"

 

https://orbxsystems.com/forum/topic/137098-prepar3d-v4-tutorials-and-orbx-troubleshooting/?_fromLogin=1

 

As far as I know ORBX is not fully compatible to 4.2 yet and FTX Central is still in Beta. Several of my ORBX sceneries are messed up. 

 

 

Share this post


Link to post
Share on other sites
5 hours ago, skysurfer said:

If you reinstalled Scenery as well and have ORBX I would check this post as well. There are some steps you have to do to make ORBX working properly. Follow the link below and scroll down to this section:
"FTX Orbx Scenery and Updating Prepar3D"

 

https://orbxsystems.com/forum/topic/137098-prepar3d-v4-tutorials-and-orbx-troubleshooting/?_fromLogin=1

 

As far as I know ORBX is not fully compatible to 4.2 yet and FTX Central is still in Beta. Several of my ORBX sceneries are messed up. 

 

[Edit] The link is very helpful since Elaine ("Poppet") is the galactic expert on the topic.

 

With regard to what Orbx/FTXC products may or may not work in P3Dv4.1, their commercial site on Avsim is anyone's best source of information. While some may not feel comfortable with beta software, their "Fastlane" for FTX Central for most seems to resolve any issues with their P3Dv4 products. See the "ObjectFlow 2 Open Beta" for more.

  • Upvote 1

Share this post


Link to post
Share on other sites

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.