Aragorn80

Napoli X buildings and trees issue

Recommended Posts

Hi all!

I've just installed Napoli X and after testing i see what appears in files attached. Trees on the runway and taxiways as well as buildings. Any clue how to solve it?

By the way I've ORBX Vector and LC Europe installed.

Thanks in advance

napoli 2.PNG

napoli.PNG

Share this post


Link to post
Share on other sites

Make sure Napoli got a higher priority in the Library then all Orbx entries

Share this post


Link to post
Share on other sites

It's quite almost as you say.

Every open lc and vector entry is below Napoli x and Napoli x_city except FTX, ORBX OPENLC_EUROPE LIGHTS  and OPENLC_SOUTH AMERICA LIGHTS..

Share this post


Link to post
Share on other sites

All ORBX should be below your Napoli. Can you post a screenshot of your scenery library, please?

Share this post


Link to post
Share on other sites

Maybe I solved. In ftx central I ran Airport Elevation corrections auto configurator that automatically has disabled aec for Ciampino X, Napoli X and other default airports in Greenland, Iceland and Caribbean. Now buidlings and trees have disappeared from the runway and taxiways in Napoli, and another issue in Ciampino (walls all around the apron) also has been fixed. I didn't move any orbx entry from the original installation. Let's see if it works in the long term.

 

Share this post


Link to post
Share on other sites

To make sure, you can post a screenshot of your scenery library.

Share this post


Link to post
Share on other sites

Before launching FTX AEC i had only europe and south america lights above aerosoft sceneries. Now there are 3 new entries. libs, olc lights and fixed apt

scen.PNG

Share this post


Link to post
Share on other sites
1 hour ago, Aragorn80 said:

Before launching FTX AEC i had only europe and south america lights above aerosoft sceneries. Now there are 3 new entries. libs, olc lights and fixed apt

scen.PNG

Have you ever set the insertion point into the library for ORBX products inside ftx Central? It should be just above the default scenery of P3D.

Share this post


Link to post
Share on other sites

In this case, the FTX files should be under "SIMWINGS_LIB" by using the configuration tool in FTX Central (Settings/Insertion Point). Just highlight the SIMWINGS_LIB name in the tool at the "FTX entries should be inserted below:" line, then ensure "FTX" is shown at "openLC entries should be inserted below:".

Share this post


Link to post
Share on other sites

I've always left everything as it was after the automatic order installation of orbx products.

Anyway, since the modification with the AEC configurator i haven't been experiencing issues of trees and buildings on the apron anymore. Should the issue represent, i'll follow your precious advise regarding orbx entries order.

thx

Share this post


Link to post
Share on other sites
27 minutes ago, Aragorn80 said:

i'll follow your precious advise regarding orbx entries order.

This is not an option, but a MUST do, to get a working sim.

Share this post


Link to post
Share on other sites

That's why in the FTX Central settings you have the "Library Insertion Point" configuration.

Make sure to point it to the last item of your add-ons below which FTX should place all it's items. Without that being done FTX Central will every time you start it reset all FTX items back to the top of your scenery library.

 

Capture.PNG

 

 

  • Upvote 1

Share this post


Link to post
Share on other sites

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.