Dovillers

CRJ 700-900 écrans éteints

Recommended Posts

Problèmes rencontrés lors du chargement du CRJ 700-900 AEROSOFT

 

·         Téléchargement correct

·         Installation en désactivant l’antivirus correcte.

·         Redémarrage du PC comme prescrit.

·         Lancement de FSX et chargement d’un avion du simulateur prêt à décoller comme conseiller dans la documentation.

·         Chargement du CRJ 700 ou 900

·         Problèmes rencontrés :

o   Les écrans sont éteints

o   Les voyants de signalisation et alarmes sont éteints.

o   Les interrupteurs sont sur OFF

o   Les manettes de gaz sont à fond vers l’avant (pleine puissance) et les moteurs tournent (indication sonore).

o   Les interrupteurs et commutateurs fonctionnent mais rien ne se passe.

 

 

CONFIGURATION PC

 

Carte mère                          ASUS P8Z68 DELUXE/GEN3

Microprocesseur               INTEL CORE i7 – 2600K 3,46 GHz

Mémoire vive                      DDR3 1600 MHz 8 Go

Carte graphique                ASUS RADEON HD 79 – 3 Go DDR5

Disques durs                      SSD 850 EVO 500 Go SATA

                                               SSD Corsair 120 Go SATA

                                               SEAGATE 1 To SATA

Logiciel d’exploitation     WINDOWS 7 Ultimate 64 bits SP1

Logiciel de simulation      FSX édition professionnelle + SP2.

 

Les logiciels ci-dessus sont installés sur le disque SSD 500 Go

Merci pour votre aide

 

Share this post


Link to post
Share on other sites

Bonjour, 

 

Le CRJ 700/900 n'est pas totalement fini donc présente toujours quelques problèmes. 

Ce problème est lié à l'absence de fichiers Microsoft Visual C+++ 

Veuillez suivre ce lien et télécharger les fichiers manquants : 

  • Upvote 1

Share this post


Link to post
Share on other sites

Bonjour,

 

Je me suis aperçu que le pack SP1 pour window 7 64 bits n'était pas installé. Je l'ai donc téléchargé puis installé.

J'ai suivi le lien que vous m'avez envoyé pour visual studio, l'installation s'est bien déroulée.

Ensuite j'ai désinstallé le CRJ puis réinstallé en désactivant l'antivirus.

Le problème est résolu, tout est fonctionnel.

Je vous remercie pour votre précieuse aide.

 

  • Upvote 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.