Lerbech

Oslo V2 taxiway lights out of sync

Recommended Posts

Ok I need some input. I have been uninstalling and reinstalling several times, but the blue lights along the taxiways and the signs are some 3 meters to the right. The green light in the middle of the taxiway is spot on where it should be. I have deleted the shader folder several times and just to rule it out, I have also made a re-migrations of FTX. Cannot figure it out. Is there a xml or cfg file I need to play around with?

 

Using FTX Global, FTX Norway, FTX vector, Oslo V2.0 (software version 1.12) and P3d v4.1. All installed as admin as well as running P3D as admin.

 

Jan Nissen

Share this post


Link to post
Share on other sites

Hi, can you post a screenshot of the problem? Though it sounds like you might have multiple AFCAD files, have you checked if another addon you have includes one for Oslo and has a higher priority?

Share this post


Link to post
Share on other sites

I had the same thought, but I couldn't find a duplicate and only one entry in the scenary overview, but now I took a look at the ORBX scenary folder and in there there are in fact two files:ADE_FTX_NOR_ENGM.BGL and ADE_FTX_NOR_ENGM_CVX.bgl, but I think they are for the surroundings. I'll try to mark them passive to see if this has an effect. Need to leave for work, testing tomorrow. Meanwhile a picture.

5a6a34c972f6d_Prepar3D2018-01-2520-03-16.thumb.png.618662399e4230a3b03f3d6eed6c346f.png

 

Regards

 

Jan

Share this post


Link to post
Share on other sites
Guest

Are you using AON by any chance, seems like it, those files need to be removed. there are several files in Airport_Of_Norway/scenery and texture folders that need to be removed, just a thought, i dont see this here at my end, all is okay...

 

EDIT:

In Airports_Of_Norway/scenery -> there is 6 files, to be removed

In Airports_Of_Norway/texture -> there is 24 files, to be removed

 

Again, its look like it from here, but i can be wrong...

 

EDIT_2:

Also if you have AON Ground/scenery folder, there is a file there that need to be removed called: engm_ground.bgl <- this is the photoreal ground for ENGM, just a thought if you have this installed...

Share this post


Link to post
Share on other sites

Thanks to all. It was FTX Norway playing a game with me. Jo was right: It was a conflict with another AFCAD. I changed the priority in the scenary folder, so the scenary was on top before FTX Norway. Now it works. Althrough without blue markings at the side of the taxiway, but I'm happy anyway. It looked good with the blue lights along the taxiway, but as I recall Oslo do not have this at all in real life (I'm flying in and out of Gardemoen a few times pr. months - will take a look next time).

 

Jan Nissen

Share this post


Link to post
Share on other sites
7 minutes ago, Lerbech said:

I changed the priority in the scenary folder, so the scenary was on top before FTX Norway.

You should use in FTXCentral the Library Insertion Point which permanently places all FTX entries below your other 3d party addons. If you do not use this feature, everytime you run FXCentral, all FTX entries are again on top of your scenery library.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now