swaor

EDHI Ground textures blurry

Recommended Posts

I just bought the Hamburg-Finkenwerder scenery and noticed that the ground textures appear to be very blurry for me.

I dont know if it is intended to be like that but on the screenshots in the shop page it looks way sharper...

Screenshot_3.thumb.jpg.1a89a58d08bc4beed4e284d5382e0ea5.jpg

Share this post


Link to post
Share on other sites

There is definitely something wrong with your installation.

Did you install the latest version 1.01?

Did you follow the recommendations in the manual regarding the deactivation of other files?

Share this post


Link to post
Share on other sites

I already tried a fresh install before posting and I can confirm that I have installed v1.01 

Wasnt there a similar problem with the AS Prague airport?

Share this post


Link to post
Share on other sites
26 minutes ago, swaor said:

Wasnt there a similar problem with the AS Prague airport?

Definitely not, as EDHI doesnt use anything like SODE or the APController.

  • Upvote 1

Share this post


Link to post
Share on other sites

this is how it looks on my side:

2018-1-9_17-12-12-94.jpg

 

maybe you can post your settings in P3D and also a screenshot of your scenery library

Share this post


Link to post
Share on other sites
vor 2 Stunden , DaveCT2003 sagte:

Any chance yo have another Hamburg scenery installed?

I also have JustSim EDDH installed but not activated when using EDHI due to framerate issues, which I would then get.

 

vor 2 Stunden , mopperle sagte:

a screenshot of your scenery library

EDHI´s priority is set to 1 if thats why you ask :) 

 

vor 2 Stunden , mopperle sagte:

maybe you can post your settings in P3D

settings.thumb.jpg.a018f2b2577d46a7a5d9d7cf91822c73.jpg

Share this post


Link to post
Share on other sites

OK,

- set mesh resolution to 5m

- set texture resolution to 15cm

- optional set tessalation factor one notch higher

- turn off Bathymetry, only of interest when using a submarine in P3D ;)

 

  • Upvote 1

Share this post


Link to post
Share on other sites

swaor, are you running P3Dv3 or v4? If v3, that might be the cause, since the scenery is built for only v4 of P3D as indicated on the product page here. You screenshot doesn't look like a P3Dv4 menu, which should look like the following:

P3D Menu 6.jpg

Share this post


Link to post
Share on other sites
vor 18 Minuten, mopperle sagte:

OK,

- set mesh resolution to 5m

- set texture resolution to 15cm

- optional set tessalation factor one notch higher

- turn off Bathymetry, only of interest when using a submarine in P3D ;)

 

Thanks, that works. It probably was the texture resolution :) 

vor 16 Minuten, Herman sagte:

swaor, are you running P3Dv3 or v4? If v3, that might be the cause, since the scenery is built for only v4 of P3D as indicated on the product page here. You screenshot doesn't look like a P3Dv4 menu, which should look like the following:

[...]

Looks like it also works in v3 but anyways thank you very much for your help ^_^

fix.thumb.jpg.9638c36322abc13d0bed7d1361dc5389.jpg

Share this post


Link to post
Share on other sites
13 minutes ago, Herman said:

swaor, are you running P3Dv3 or v4? If v3, that might be the cause,

Shouldnt be a problem, as the same files are also goodfor FSX and the dev of EDHI tested it only in FSX in the beginning. ;) 

P3Dv3 (and also v2 and v1) is only not mentioned, as it is a no longer supported product by LM as I understood.

Share this post


Link to post
Share on other sites

As long as it runs in FSX, it also runs in P3D v3 (At least from what I experienced yet :lol:)

Share this post


Link to post
Share on other sites

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.