PilotBalu

simHeaven X-EUROPE

Recommended Posts

Ja, ich glaube, daß viele vor ein paar Tagen mit der 11.20 es ausprobiert haben. Die 11.10 funktioniert, die 11.20 zickt. (ist ja auch noch Alpha-Stadium).

Mir ist es auch so passiert. vg Peter

Share this post


Link to post
Share on other sites

Hallo Armin,

ich habe bisher nur die X-Europe V1 getestet, und die läuft einwandfrei. Kannst du noch einmal den Link für die Dach hier reinschreiben? Dann kann ich das auch noch einmal testen.

Danke und Grüße Horst

 

Share this post


Link to post
Share on other sites

Hallo Armin,

 

ich lese hier interessiert mit und es wundert mich, dass anscheinend so vielen Nutzern solche Probleme entstehen, aber hab' von meiner Seite nix zu melden, da alles rund läuft - immer noch die ersten x_europe 1, 2, 3.

Ich benutze auch X-Plane standardmäßig 11.11 - aber selbst mit der 11.20vr1 lief es ohne Probleme.

Kann es evtl. auch an übertakteten Rechnern liegen...? Das hatte ich Anfangs mal mit meinem PC gemacht. Der ist dann ab und zu mal in die Knie gegangen, soll heißen abgeschmiert...

 

Gruß Willi

Share this post


Link to post
Share on other sites

Hi,

Also bei mir gab es keine Abstürze, sowohl mit XP 11.11, als auch mit XP 11.20vr3, welche ich derzeit benutze.

 

LG

Werner

Share this post


Link to post
Share on other sites

So nun muß ich leider auch Probleme melden .Nachddem XP11.20vr2 nur abstürze verursacht hat bin ich wieder zurück zu XP11.11.

X Europe V1 funktioniert einwandfrei bei mir,bis auf ein paar Strassenlaternen die ich jetzt auf den Entrys in EDDM stehen habe.:D

XEurope bringt aber FLYINSIDE zum Absturz. Beim laden von XEurope ist schluß.

Ich werde jetzt noch XP.20vr3 testen.

 

Gruß Mike

Share this post


Link to post
Share on other sites
vor 2 Stunden , V8 Mike sagte:

... Probleme melden ....

Bitte incl. zusätzlicher Angaben (wie im Post am Montag 11:39 Uhr angegeben) per eMail an info (a) simheaven.com, gilt für Positiv- als auch Negativ-Meldungen...

Share this post


Link to post
Share on other sites

Ich muß mich gleich mal entschuldigen.:(

Meine Probleme wurden hier schon aufgezählt,ich hätte mir nur alles durchlesen müssen.

Sorry.

 

Gruß Mike

Share this post


Link to post
Share on other sites

.. auch wenn die Probleme schon mal gemeldet wurden, trotzdem per eMail melden, ob es läuft oder nicht...:)

Share this post


Link to post
Share on other sites
Guest
vor 18 Stunden , WilKur sagte:

aber hab' von meiner Seite nix zu melden

Hallo Willi

 

check doch bitte mal dein Log-File im XP11 .... bei mir stehen da einige Fehlermeldungen, die aber anscheinend nicht zu einem Crash führen. Trotzdem muss sich Armin damit noch befassen - aber dies zu einem späteren Zeitpunkt ......

 

Gruss

Bernhard

Share this post


Link to post
Share on other sites

Hallo Bernhard,

 

ich habe mir mal meine log.txt angesehen.

In der Tat sind dort einige Fehlermeldungen, die sich auf die x-europe 1, 2 und 3 beziehen aber wie Du schon geschrieben hast, die zu keinem Absturz führen.

Wenn ich das jetzt hier hinkriege, hänge ich meine herausgefilterten Fehlermeldungen hier mal als TextFile an.

Ich denke, es müssten die gleichen Fehler sein wie bei Dir.

 

Gruss

Willi

 

X-Europe_Fehlermeldungen.txt

 

Share this post


Link to post
Share on other sites

Ich habe mal alle 3 Layer aktiviert und in LEPA den XP11.20vr3 gestartet.

Fehlermeldung wie oben konnte ich nicht entdecken. Alles normal, wie auch die Performance.

 

Gruß

Dieter

Share this post


Link to post
Share on other sites
Vor 1 Stunde, WilKur sagte:

einige Fehlermeldungen

die paar Meldungen mit gru... sind in v1.1 behoben. Die anderen aus X-Europe-3-network sind normal, das sind einige Unstimmigkeiten mit Straßen die aus w2xp kommen (leider unveränderbar sind), X-Plane erkennt dies und eliminiert diese Straßen. Dies führt sicher NICHT zum Absturz sondern die Meldungen sind normal. ;) 

 

Ich bin dem Fehlerteufel nahe, bald mehr. :) 

Share this post


Link to post
Share on other sites
vor 51 Minuten, PilotBalu sagte:

Ich bin dem Fehlerteufel nahe, bald mehr

Hallo Armin,

Du machst das schon - die Fehlermeldungen haben mich sowieso nicht beunruhigt :)

 

Vor 1 Stunde, WoDi sagte:

Ich habe mal alle 3 Layer aktiviert und in LEPA den XP11.20vr3 gestartet.

Hallo Dieter,

habe auch gerade wieder auf XP11.20vr3 aktualisiert und alle 3 Layer wie vorher aktiviert - genial, noch ein Argument mehr für X-Plane plus X-Europe.

 

Share this post


Link to post
Share on other sites
Guest
vor 14 Stunden , WilKur sagte:

Ich denke, es müssten die gleichen Fehler sein wie bei Dir.

 

Ziemlich exakt die gleichen Fehler. Wenn man nun bedenkt, dass sich diese Meldungen ja nur auf 1 1x1 Grad Kachel beziehen dann ..............

Auf jeden Fall solltest du dieses File auch an Armin schicken bzw. info@aerosoft.???

 

Gruss

Bernhard

 

Share this post


Link to post
Share on other sites
vor 19 Stunden , PilotBalu sagte:

die paar Meldungen mit gru... sind in v1.1 behoben

Hallo Bernhard,

 

Armin hat schon mitgelesen ;)

 

Gruß

Willi

Share this post


Link to post
Share on other sites

Die letzten Tage hatte ich wenig Zeit, war viel unterwegs, heute Abend bin ich im "simHeaven" tätig :) 

Share this post


Link to post
Share on other sites

Ganz ehrlich.
Ich habe ein wenig den Überblick verloren was up to date ist. Bezüglich der verschiedenen Versionen und Austausch diverser Dateien in X-Europe. Hier im Forum kommuniziert.
Ich bin glücklicherweise einer derjenigen wo X-Europe von Anfang an lief. Armin schickte mir eine E-Mail mit dem Link, ich habe installiert und bin glücklich gewesen.
Müßte ich heute einen PC neu aufsetzen mit x-Plane wäre ich ein wenig überfordert bzw. verunsichert was ich herunterladen und installieren sollte. Ich rede hier von X-Europe. Full oder Dach mit oder ohne Austausch kleinerer Dateien?

 

Wie ist denn nun der Stand der Dinge?

 

Gruß Michael

 

 



 

Share this post


Link to post
Share on other sites
vor 8 Minuten, Micha1964 sagte:

Wie ist denn nun der Stand der Dinge?

 

Einfach warten bis die v1.1 fertig ist, dann diese installieren, sie bringt einige Verbesserungen siehe hier:

 

Layer 2+3:

X-Europe_2+3.png

 

Layer 1+2+3:

X-Europe_1+2+3.png

 

Wann es online geht ist sicher die nächste Frage. ;) Dann wenn alle auf meiner Liste (sind nur 3 oder 4) das ebenso nutzen können, diese werden spätestens morgen eine Mail von mir erhalten.

Also noch a bisi Geduld!

  • Upvote 3

Share this post


Link to post
Share on other sites
vor 3 Stunden , PilotBalu sagte:

Also noch a bisi Geduld!

 

Na, die bringen wir doch locker auf, weil wir annehmen, dass du uns bestimmt wieder eine gute x-europe zusammenbastelst .....   :lazy_s:

Share this post


Link to post
Share on other sites

Jau... Habe ebenfalls alle Geduld der Welt. girlies_0197.gif Und lieber 3x ausführlich testen, als einmal zuwenig. 

 

Liebe Grüsse

Ly

Share this post


Link to post
Share on other sites

Alle die mir ein Feedback gaben, habe ich heute morgen mit einer neuen Testszenerie versorgt, nun warte ich noch auf die Rückmeldungen, speziell von denen bei denen die X-Europe v1.0 warumauchimmer nicht funktionierte. Sobald ich "three green" habe, lege ich mit der Erzeugung von Europa los, die Daten habe ich mir heute gezogen und bereits vorverarbeitet. Hier schon mal ein kleiner Vorgeschmack auf das was euch erwartet:

 

irgendwo im Ruhrgebiet an der Autobahn:

CirrusSF50_13.png

 

VW-Werk in Wolfsburg (selbst an Sonntagen sind dort Autos an Parkplätzen ;)):

CirrusSF50_14.png

 

Freizeitbad Atlantis in Herzogenaurach (mit WoMo-Parkplatz im Vordergrund ;)): 

CirrusSF50_16.png

  • Upvote 3

Share this post


Link to post
Share on other sites

Nicht irgendwo, ist die Raststätte Hösel Richtung Duisburg kurz vorm AB-Kreuz Breitscheid A52.

Aber wie kommen denn die Autos auf den Parkplatz, die müssen ja über den Zaun gehüpft sein. :)

 

Das VW-Werk sieht ja irre real aus.

Ich werde das Werk aus meiner in Arbeit befindlichen Scenerie als Sketchup-Modell sofort wieder herausnehmen weil es viel schlechter in der Darstellung ist.

Das einzige was bleibt ist das Empfangsgebäude, einige Museen und die 2 Türme.

Armin, wärste mal schneller gewesen hätt ich weniger Arbeit gehabt. :D

Share this post


Link to post
Share on other sites
vor 36 Minuten, Günther Kremp sagte:

Nicht irgendwo

sage ich doch, (für mich) irgendwo... ;) wäre doch eine Idee für ein Quiz, Screenshots von "irgendwo" und man muss raten wo und was das ist. ;) 

Und wenn du mal schneller mit ALLEN Gebäuden und dann noch in ganz Europa schneller wärst, würde ich mir viel Arbeit sparen! :D 

Share this post


Link to post
Share on other sites

:D:D:D Hab ja schon nen bisschen Austria gemacht und die Feste Hohensalzburg für Gerhard generiert ( er weiß jetzt wie das mit der nur einen Texture geht ), das reicht für Europa. 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.