PilotBalu

simHeaven X-EUROPE

Recommended Posts

Ich bin der Meinung, X-Plane geizt mit Fehlermeldungen, wenn nicht genügend Resourcen zur Verfügung stehen.

 

Um nach dem BIOS Update wieder booten zu können, musste ich allen RAM bis auf einen Riegel ausbauen, das hat dann geholfen.

Ich habe danach "nur" 32 von den verfügbaren 64GB eingebaut, gebooted und X-Plane gestartet,

d.h. starten wollen.

Ihr ahnt es, es gelang mir nicht.

X-Plane schmierte ohne weitere Fehlermeldung mehrmals ab.

Nach dem Einbau des restlichen Speicher rennt X-Plane wieder wie es soll. (???)

 

 

Share this post


Link to post
Share on other sites

So hier die brandneue Version 1.1b1 zum Runterladen und Testen: 
 http://simheaven.com/uploads/x-europe/simHeaven_X-Europe-DACH.7z  (930 MB)

 

bei Teil 1 sind habe ich vielleicht zuviel reingemacht, doch egal, einfach mal testen und Bescheid geben, ob ihr diese Version absturzfrei laden könnt. Es muss minimal  layer 2 geladen sein, wenn dann Reserven sind, layer 1 + 3 aktivieren.

Share this post


Link to post
Share on other sites

Hallo Armin - leider scheint es nicht gut geklappt zu haben. :(

 

Ich sende mal Vergleichs-Screenshots zwischen X-Europe_v1 (ich nenne das mal so) und X-Europe-DACH.Letzteres habe ich sogar bei der Objektdichte noch auf Maximal gestellt, normal bin ich eine Einstellung darunter. Kurzes Resumé: Die Häuser in Berlin scheinen mir wieder nach XP-Autogen verteilt zu sein und im Tiergarten stehen keine Bäume mehr. Positiv: Kühlturm Kraftwerk Ibbenbüren ist wieder da. Insgesamt aber ein großer Rückschritt, wenn man die Stimmigkeit von X-Europe vorher/nachher betrachtet. Bitte nicht böse sein, ich vermute, dass irgendwo noch etwas klemmt und dass Du auch nicht zufrieden sein wirst...! 

 

EDIT:

Nachdem es ein paar mal geklappt hatte, lädt X-Europ_DACH nun gar nicht mehr. XP wird mit einem Crash und der Frage, ob eine Nachricht an LR gesendet werden soll beendet. X-Europe_v1 funktioniert nach wie vor.

Ich hänge mal die Log.txt an.

 

Sollte ich etwas falsch eingestellt haben, bitte ich vielmals um Entschuldigung. Aber eigentlich habe ich einfach nur die X-Europe_DACH-Ordner zusätzlich ins Custom Szenery Verzeichnis kopiert und dann per xOrganizer hin und her geswitched.

 

Screenshots: Start in EDDT, dann von PMP Oscar die B2 entlang Richtung Sperrzone (Tiergarten, Brandenburger Tor usw.).

Es sind noch die VFR-Objekte von Günther Kremp und O4XP-Texturen dabei.

 

Vielen Dank für Deinen Einsatz und viele Grüße!

Jörg

Cessna_172SP_62.png X-Europe_v1

Cessna_172SP_61.pngX-Europe_v1 

Cessna_172SP_60.pngX-Europe_DACH

Cessna_172SP_59.pngX-Europe_DACH

 

X-Europe_DACH-Crash -> Log.txt

Share this post


Link to post
Share on other sites
Vor 1 Stunde, bavella sagte:

Sollte ich etwas falsch eingestellt haben

Nein, es ist so dass die Kachel Berlin +52+013 im Teil 2 einen Fehler hat, sieht man an der Dateigröße, daher wird nur der Teil 1 mit den zusätzlichen Sachen geladen. Ich habe das erst jetzt gesehen.

 

Guck doch mal außerhalb Berlins.

Share this post


Link to post
Share on other sites

Und bitte nicht auf detaillierte Unterschiede achten, es geht NUR um die Abstürze, schön machen kommt noch. Eins nach dem anderen ;) 

Share this post


Link to post
Share on other sites

@PilotBalu

 

Lieber Armin, es startet und läuft bei mir super und einwandfrei, sowohl mit als auch ohne die drei X-Europe-Layers.

 

Ich habe die 3 DACH in der .ini direkt oberhalb der 3 X-Europes eingeordnet.

Erster Start erfolgte zusammen mit HDv4Meshes, Ortho4XPs und den X-Europes; der zweite mit disabelten HDv4Meshes (hab ja die daraus erstellten Overlays vor den Orthos) und disabelten X-Europes - natürlich mit Performance-Zuwachs.

Nach beiden Starts machte ich ohne irgendwelche Störungen jeweils ein paar Rundflüge in meiner Region und habe wiederum erfreut festgestellt, dass mit dem DACH-Update erneute erhebliche Verbesserungen,

sowohl bei der Anzahl und der Gestaltung und Platzierung von Gebäuden und Objekten, als somit auch bei der Erkennbarkeit von Plätzen und Ortschaften verbunden sind.

(Und das bei nur etwa 50 % Grafik- u. CPU-Auslastung meiner Maschine im Überlandflug und mit relativ hohen Settings und Frames im Bereich zwischen 20 und 35.)

Kurzum ich bin sehr zufrieden und es macht weiterhin großen Spaß!

 

Da ist dir/euch schon wieder so ein Hammer gelungen, nochmal vielen Dank auch dafür!

 

Wenn das so weiter geht, brauche ich fast nicht mehr aus dem Haus gehen und kann meine Wege alle im X-Plane erledigen .... :rolleyes:

Ciao:hi_s:

Share this post


Link to post
Share on other sites

Guten Morgen!

 

Ich kann für meine Person und Berlin im Augenblick nur melden, dass ich DACH zunächst für zwei, drei Missionen starten konnte und danach nicht mehr. Vielleicht sollte ich noch erwähnen, dass ich nach ein paar misslungenen Startversuchen einen Reboot gemacht hatte und dabei hatte Windows 10 dann ein Update eingespielt. - Ob dieses z.B. vorher beim Herunterladen/Vorinstallieren da hineingepfiffen haben könnte...?

 

Ich werde heute Abend mal andere Regionen ausprobieren und melde mich dann. Möglichst gleichmäßig auf DACH verteilt, mal schauen.

 

VG,

Jörg

Share this post


Link to post
Share on other sites

Also ich hatte mit der "alten" X-Europa keine Abstürze, anders bei dem neuen:

 

Zuerst in der scenery_packs.INI-Datei nur 1 und 2 aktiviert -> neuer Flug -> funktioniert
Dann in der scenery_packs.INI-Datei alle 3 aktiviert -> neuer Flug -> Crash :huh:

 

 

Log.txt

Share this post


Link to post
Share on other sites
vor 1 hour , Guenni99 sagte:

Zuerst in der scenery_packs.INI-Datei nur 1 und 2 aktiviert -> neuer Flug -> funktioniert
Dann in der scenery_packs.INI-Datei alle 3 aktiviert -> neuer Flug -> Crash

 

Aus deiner Log.txt:

 

Zitieren

51 E:\X-Plane_Scenery\simHeaven_X-Europe-DACH-1-extras/
 52 E:\X-Plane_Scenery\simHeaven_X-Europe-DACH-2-scenery/
 53 E:\X-Plane_Scenery\simHeaven_X-Europe-DACH-3-network/
 54 E:\X-Plane_Scenery\simHeaven_X-Europe-1-extras/
 55 E:\X-Plane_Scenery\simHeaven_X-Europe-2-scenery/
 56 E:\X-Plane_Scenery\simHeaven_X-Europe-3-network/ (disabled)

 

Versuchs doch mal mit komplett deaktivierten X-Europe Layern. Es schafft ja nichts weg, die alten parallel zur DACH-Version gleichzeitig aktiviert zu haben, außer dass man sich den Speicher schneller voll kloppt. Doppel gemoppelt hält eben doch nicht immer besser.

 

 

Share this post


Link to post
Share on other sites
vor 37 Minuten, scorpio2001de sagte:

Versuchs doch mal mit komplett deaktivierten X-Europe Layern.

meine volle Zustimmung! :) (steht auch so im Manual...  ;)) da wird das Doppelte!!! in den Speicher geladen, Hut ab vor der Hardware die dann noch sauber läuft.

Share this post


Link to post
Share on other sites

Zuerst mal vielen Dank für die x-europ:rolleyes:

XP 11.20vr3 mit allen  3 Level.

Zuerst mal keine Problem, dann plötzlich crash beim Starten von XP ohne eine zusätzliche Installation / Veränderung von XP!

 

Dann den Versuch mit den 3 Lvel DACH..................crash!

 

Natürlich ausser Europa kein crash!

 

Vielen Dank und Gruss

Hermann

Share this post


Link to post
Share on other sites

Leider auch bei mir wieder kein Glück. Wie gehabt. DACH Level 1 und 2 aktiv. x-europe entfernt.
Die letzten Zeilen des logs

0:00:22.840 I/SCN: DSF load time: 1489541 for file Custom Scenery/Global Airports/Earth nav data/+50+000/+50+009.dsf (0 tris)
0:00:22.840 I/SCN: DSF load time: 3053739 for file Custom Scenery/Global Airports/Earth nav data/+50+010/+52+011.dsf (0 tris)
0:00:22.840 I/SCN: DSF load time: 3100243 for file Custom Scenery/Global Airports/Earth nav data/+50+010/+50+011.dsf (0 tris)
0:00:22.840 I/SCN: DSF load time: 636271 for file Custom Scenery/simHeaven_X-Europe-DACH-1-extras/Earth nav data/+50+010/+52+011.dsf (0 tris)
0:00:22.840 I/SCN: DSF load time: 2211593 for file Custom Scenery/simHeaven_X-Europe-DACH-1-extras/Earth nav data/+50+000/+50+009.dsf (0 tris)
0:00:22.840 I/SCN: DSF load time: 605418 for file Custom Scenery/simHeaven_X-Europe-DACH-1-extras/Earth nav data/+50+010/+50+011.dsf (0 tris)
--=={This application has crashed!}==--

Share this post


Link to post
Share on other sites

Bei mir läuft DACH nach wie vor (zwischenzeitlich gab's auch ein Windows-Update) einwandfrei,  (natürlich ohne x-europe) obwohl mein System eigentlich nicht besonders muskulös ist.

Hier ein paar Screens:

CirrusSF50_8.png

von Osten in Richtung EDDF

CirrusSF50_15.png

CirrusSF50_17.png

Bei Bregenz

CirrusSF50_6.png

Uuups, das sollte ganz oben hin. Überlandflug in Richtung EDDF

Share this post


Link to post
Share on other sites
vor 6 Stunden , scorpio2001de sagte:

 

... Versuchs doch mal mit komplett deaktivierten X-Europe Layern....

 

 

Als ich heute früh getestet habe, dachte ich, IMMER das "alte" X-Europe deaktiviert zu haben. Asche auf mein Haupt, wenn ich nicht sorgfältig genug gewesen war. Ich sollte unter Zeitdruck (musste weg) nicht mehr sowas testen....

Habe dann also reumütig nochmals (sorgfältig :P) mit deaktiviertem "altem" X-Europe getestet. Beim 8. Versuch ist wieder ein Crash aufgetreten (siehe Anhang)...

 

und außerdem...: bei meinem ersten Test ist zwar das "alte" X-Europe teilweise noch aktiv, aber die Log.txt interpretiere ich so, dass er schon beim Laden von "simHeaven_X-Europe-DACH-1-extras" abkackt, und die anderen noch nicht geladen hat.... oder man kann der Log.txt nicht trauen :unsure: ?

Log.txt

Share this post


Link to post
Share on other sites
vor 22 Minuten, Guenni99 sagte:

...

Beim 8. Versuch ist wieder ein Crash aufgetreten (siehe Anhang)...

...

 

Und vorher hat es 7 mal funktioniert?

Share this post


Link to post
Share on other sites

Wenn X-Plane keine vernünftige Fehlermeldung ausgeben kann, das ist das ein Bug!!

 

Wenn X-Plane beim Laden von Scenery Dateien auf einen Fehler läuft, kann das doch nur sein:

- Lesefehler

- keine Resourcen vom OS (Memory)

??

 

Alles Fehler, die man abfangen und reporten kann :angry:

 

Share this post


Link to post
Share on other sites

Hätte ich das Problem so massiv, würde ich:

 

- das custom scenery dir umtaufen und ein neues anlegen, dort nur X-Europe / Dach rein

- alle Addons deaktivieren

 

und dann mit der default cessna testen

 

Bei 32 GB Mem darf es damit kein Resourcenproblem geben,

damit könnte man diesen Punkt klären.

 

 

 

 

Share this post


Link to post
Share on other sites

Plugins default

Custom nur Global Airports

3x Dach.............. crasch

3x X-Europe........crash

und das immer beim laden neuer Szeneriedaten.

nur mit Layer 3............i.O.

Layer 2 und 3..........crasch

Memtest86 passed

 

Hardware: WIN10, XP 11, ASUS P9X79 PRO , Intel Core i7-4960X, NVIDIA GeForce GTX 1070 8 Gbyte GDDR5 ,1 SSD 240GB (1 WIN10 ) 1 SSD 1T X-Plane), Corsair Vengeance 16GB DDR3 1600MHz CL9-9-9-24, Netzteil be quiet! Pure Power L8-CM, 630W, Corsair Hydro Series H80i, Intel 2011 / copper CPU, HD WD Black 3.5" SATA-III 2TB, 7200rpm, 64MB, 8.9ms.

Share this post


Link to post
Share on other sites
vor 58 Minuten, Othello sagte:

Hätte ich das Problem so massiv, würde ich:

 

- das custom scenery dir umtaufen und ein neues anlegen, dort nur X-Europe / Dach rein

- alle Addons deaktivieren

 

und dann mit der default cessna testen

 

Bei 32 GB Mem darf es damit kein Resourcenproblem geben,

damit könnte man diesen Punkt klären.

 

 

 

 

so habe ich es ja gemacht. ein sauberes 11.11 ohne plugins und nur x-europe / dach. mem test übrigens alles ok.

Share this post


Link to post
Share on other sites

mir sind da auch manchmal seltsame Dinge passiert, manchmal hilft Rebooten oder ein Umbenennen der Szenerieordner, nur ein minus oder so dranhängen. irgendwas scheint sich da die Fehler zu "merken"

Share this post


Link to post
Share on other sites
vor 2 Stunden , Guenni99 sagte:

oder man kann der Log.txt nicht trauen :unsure: ?

So isses, habe das schon mal beschrieben, der letzte Eintrag ist nicht der der für den Crash verursachend ist, sondern der letzte erfolgreiche. D.h. das was im Log steht wird fehlerfrei geladen (wenn es so drinsteht) der Fehler passiert im Laden der nächsten DSF, was jedoch nicht mehr im log erscheint. Ich hab noch nicht nachgesehen, vielleicht kann man aus dem Dump etwas schließen.

 

Es wäre jedenfalls für die Fehleranalyse sehr hilfreich, wenn XP11 vor dem Laden "loading ....xyz.dsf" ins Log schreibt und nach erfolgreichem Laden dies in den normalen Eintrag ändert.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now