ALZ150

Problemas con DHC6

Recommended Posts

Estimados amigos,

Les voy a exponer mi problema para ver si alguien me puede ofrecer una solución.

Uso el P3D v4.1. He instalado la TWIN OTTER v1.21. La instalación la hice con derechos de administrador y desactivando momentaneamente el antivirus. La he reinstalado varias veces por si era fallo mio y he descargado el fichero desde la página de aerosoft varias veces para confirmar que el mismo no está corrupto.

Bueno he podido comprobar que el panel en donde está situado el COM1 y NAV1 (GPS500) funcionan perfectamente; así mismo como el piloto automático. Pero en cambio los demás paneles de radio (Bendix King KX 155 Com2 and Nav2 radios, Bendix king KN 64 DME, Bendix King KR 87 ADF radio, Bendix King KT 70 transponder, Bendix King KMA Audio panel)  están en ON pero no se muestran los dígitos.

¿Hay alguna solución?

Gracias a todos

Share this post


Link to post
Share on other sites

Hola,

 

Esto podría ser un problema de fuente (tipos de letra) de Windows que probablemente se hayan vuelto corruptos, si se encuentra en Windows 10 podría utilizar esta pequeña aplicación para solucionar el problema:

https://www.tenforums.com/tutorials/54452-rebuild-font-cache-windows-10-a.html

 

 

Saludos,

 

Walter

Share this post


Link to post
Share on other sites

Lamentablemente estoy igual. El fichero lo bajé y le di a ejecutar. Cuando reinicie el ordenador aparentemente se había resuelto el problema, pero no era así. La siguiente vez que abrí el simulador me pidió una configuración determinado di aceptar y el avión volvió a las andadas. Como mucho consigo que me funcione en un vuelo, pero luego igual. No habrá alguna solución. Esto será de las fonts, pero no se como se puede arreglar.

Gracias por vuestras ayudas

Share this post


Link to post
Share on other sites

Hola,

 

Es un tema algo complicado con el tema de fonts o fuentes, este es mas un problema de Windows 10, no afecta a todos, sin embargo parece ser que la única forma de arreglar este problema es con una instalación limpia de Windows 10. Personalmente uso la fall creators update de Windows 10 y me anda sin ningun problema.

Share this post


Link to post
Share on other sites

Obviamente no voy a reinstalar Windows, no merece la pena.

La fall creators update es el fichero que me pasaste? Si no es así, si puedes pasame el enlace.

Y de todos modos, muchisimas gracias Walter por intentar ayudar

Share this post


Link to post
Share on other sites

Bueno, quizá sea pronto pero...

He hecho varios vuelos (3 - 4) con la DHC6 con W10 y P3Dv4.1 y...

El problema ha desaparecido. 

Busque el archivo que decía Walter y lo encontré como una actualización, 1709. La instalé y todo bien. Solo hubo un problema que me tuvo de cabeza y era que el motor meteorológico  (ASPA 4) no funcionaba. Después de darle vueltas, desinstalar, reinstalar, y un largo etcétera, leyendo en el foro de ACTIVE SKY encontré un post que se refería a los problemas de P3Dv4.1y ASPA 4 y la solución era facilísima: abrir el programa de meteo en modo de compatibilidad. Luego todo ha funcionado a la perfección.

Por si alguien tiene un problema parecido, en esta página tenéis la solución

https://support.microsoft.com/es-es/help/4028685/windows-10-get-the-fall-creators-update

Espero servir de ayuda, de la misma manera que Walter y otros siempre están dispuestos a ayudarme.

Gracias

Share this post


Link to post
Share on other sites

Cada día se aprende algo nuevo, aparentemente el instalar versiones más actuales resolvería el problema. Me alegra que ahora funcione correctamente :D

 

Saludos,

 

Walter.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now