johnny19

Vaernes V2.0 Can't make it work

Recommended Posts

Gents,

After installing ENVA I only get black textures. SODE is running the latest version, tried adding the airport via the xml method and via the scenery dialog in p3d, in both cases black textures. Any solution to this? Looked on the forum but similar posts made no results.

Thank you

 

Ivan

Share this post


Link to post
Share on other sites

Hi Ivan,

Black textures is an indication that the models are unable to locate the texture files, have you moved the Vaernes scenery and texture folder to a different location than the default install path by any chance?

They should be in this directory: ...\Prepar3D v4\Ecosystem\Aerosoft\Vaernes V2.0

Share this post


Link to post
Share on other sites

It's P3D v4. Yes I am actually very familiar with files structures and yes, i agree, the program can't find necesary textures. :)

No, the files have not been removed from their installation location. I made the install outside of the simulator, like all of my addon airports. But also i have found out that the jetways at Oslo airport are black too. I remember them working okay the other day. I have also checked other airports that use SODE and haven't found issues. 

I have tried reinstalling SODE but no use.

Thanks

Share this post


Link to post
Share on other sites

If you haven't installed the scenery to the default location but outside of the Ecosystem/Aerosoft folder you'll need to adjust the path the simobjects use to locate the textures, if you look inside ...\Prepar3D v4\SimObjects\Misc\SODE_ENVA you'll see these folders:

Texture, Texture.FA, Texture.SP, Texture.SU, Texture.WI inside all of these you'll find a text file that defines the paths to the texture files, adjust these paths so they lead to the corresponding folders location on your system.

  • Upvote 1

Share this post


Link to post
Share on other sites

Instalation path goes like this E:\Prepar3D v4 Add-ons\Ecosystem\Aerosoft\Vaernes V2.0, i mean i can try and paste the path into the text files. 

oslo.jpg

Vaernes.jpg

Share this post


Link to post
Share on other sites

The original path would be 

  • P3D Base Folder\Ecosystem\Aerosoft\Vaernes V2.0

Have you modified all related files to your custom folder setting?

Share this post


Link to post
Share on other sites

Copying full path E:\Prepar3D v4 Add-ons\.... onto ..\..\..\..\ in fallback.1=..\..\..\..\Ecosystem\Aerosoft\Mega Airport Oslo 2.0\Texture made things work 

 

Thank you guys so much!

  • Upvote 2

Share this post


Link to post
Share on other sites
1 minute ago, Tom A320 said:

The original path would be 

  • P3D Base Folder\Ecosystem\Aerosoft\Vaernes V2.0

Have you modified all related files to your custom folder setting?

I never did, as it is obvious, cause it somehow did work without it. Thank you again for an advice and your help

Share this post


Link to post
Share on other sites

I have the same scenery issue. Installed Aerosoft Trondheim Vaernes V2 in P3Dv4.1

Installed in the P3Dv4 folder (Default) no issues. After I moved the Vaernes V2 folder to outside of P3Dv4 to save disk space and the scenery has issues, black. How to remedy this?

 

ENVA black.jpg

ENVA black-1.jpg

Share this post


Link to post
Share on other sites
On ‎11‎/‎16‎/‎2017 at 2:55 PM, johnny19 said:

Gents,

After installing ENVA I only get black textures. SODE is running the latest version, tried adding the airport via the xml method and via the scenery dialog in p3d, in both cases black textures. Any solution to this? Looked on the forum but similar posts made no results.

Thank you

 

Ivan

I have the same black textures after installing Vaernes v2 outside of P3Dv4. Installed also Oslo v2 same way and working fine. Any thoughts to fix Vaernes? 

 

ENVA black-2.jpg

Share this post


Link to post
Share on other sites

 

7 hours ago, trisho0 said:

Any thoughts to fix Vaernes? 

Sorry, but there is nothing to fix. Vaernes is not meant to be installed outside its default folder. I f you want to do so, you have to manually edit various files. If you want to dos, read the topic from the beginning to get an idea what to do.

Share this post


Link to post
Share on other sites
On ‎11‎/‎16‎/‎2017 at 3:35 PM, Jo Erlend said:

If you haven't installed the scenery to the default location but outside of the Ecosystem/Aerosoft folder you'll need to adjust the path the simobjects use to locate the textures, if you look inside ...\Prepar3D v4\SimObjects\Misc\SODE_ENVA you'll see these folders:

Texture, Texture.FA, Texture.SP, Texture.SU, Texture.WI inside all of these you'll find a text file that defines the paths to the texture files, adjust these paths so they lead to the corresponding folders location on your system.

Found from  C:\Program Files\Lockheed Martin\\Prepar3D v4\SimObjects\Misc\SODE_ENVA\Texture, Texture.FA, Texture.SP, Texture.SU and Texture.WI
Edited all of their texture.cfg files. Found like
[fltsim]
fallback.1=..\..\..\..\Ecosystem\Aerosoft\Vaernes V2.0\Texture
and edited as:
[fltsim]
fallback.1=D:\Lockheed Martin\Prepar3D v4\Ecosystem\Aerosoft\Vaernes V2.0\Texture
where D:\ is the drive that P3Dv4 needs to look at.
 
It worked! many thanks to all .....

Share this post


Link to post
Share on other sites
9 hours ago, mopperle said:

 

Sorry, but there is nothing to fix. Vaernes is not meant to be installed outside its default folder. I f you want to do so, you have to manually edit various files. If you want to dos, read the topic from the beginning to get an idea what to do.

 
It worked! many thanks to all .....

Share this post


Link to post
Share on other sites

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.