colz99

Mallorca X Evo P3Dv4 BUG

Recommended Posts

I really need help,

 

I have this weird optical bug at Palma de Mallorca:

I have had some sort of these issues in FSX and P3Dv3, but moving the texture resolution slider and mesh resolution sliders always worked.

Mine are:

Texture 30cm

Mesh 2m

 

Any ideas?

 

Mallorca BUG.jpg

Share this post


Link to post
Share on other sites

Oh well, I just realised you cannot see anything on the picture. I‘m using v4 but I just implied I had similiar issues with other scenery in v3 and it was always some stuff like having mesh slider or texture resolution slider wrong or the wrong order in the scenery library. The problem is that around every plant, doesnt matter if its the 3d grass or trees are weird squares which are either blacked out (in case of the flower bushes) or transparent/greenish (trees) or plain yellow/green (3d grass). 

I‘ll try to take a better picture at home, I will also check if the problem was only at night yesterday or if its also during the day. 

 

Thanks for the replies though :)

Share this post


Link to post
Share on other sites

I can also confirm that this problem only occurs during night time / the moment the lighting gets activated.

Share this post


Link to post
Share on other sites

Could it be you got replacement textures or non default shaders? This is an issue that could very well be caused by some tweaks I know off.

Share this post


Link to post
Share on other sites

I'm sure it is a misconfiguration or a shader tweak is causing  this, as I can not sse it in my v4.1 (client only) installation

 

2017-11-15_18-35-1-23.jpg

Share this post


Link to post
Share on other sites

I'm using PTA with Matt Davies' settings. I guess that this would be the problem. Any idea what exactly causes this and therefore what I should turn off?

Share this post


Link to post
Share on other sites

I will try that tomorrow. At least I do know now that probably PTA is causing it. 

Have a nice evening

Share this post


Link to post
Share on other sites

I can report some positive news: Autogen Emissive Lighting was the issue. I turned it off and now everything works as it should :)

 

"Allows the tuning of emissive night lighting for autogen.
Lights ratio affects the brightness of lights; Autogen ratio affects brightness of autogen.
Default P3D values are 1.0.
Use the appropriate checkbox if you want smooth day-night transition for lights."

 

Cheers

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now