mig

Madeira X Evolution v1.05a bugs

Recommended Posts

On ‎9‎/‎3‎/‎2017 at 11:37 PM, masterhawk said:

Hi, what installer version are you using? The latest is 1.05(the "a" is important, because 1.05 was very buggy).

Do you also use ORBX Vector?

Did you run the installer as admin?

Is there any other addon with an AFCAD for LPMA (MyTraffic)?

Please also check this posting:

 

Sorry for the late reply, I posted another topic that overlapped this one. 

I have fixed the install problem by downloading a copy from a different Mirror Site, EU and it works now but with some issues of its own with FSX.  FSX-Steam installed perfectly which is strange being on the same computer living together.  Check my other post about a black terminal building at LPPS and sunken aircraft on taxiway at LPMA with pictures of the issues.  fisheye

Share this post


Link to post
Share on other sites

Hello I updated my fixes. A lot more is now fixed. Check my post.

The issue 7 is out of my scope at the moment. The problem is the file "Porto_Santo_11121001_aerial.bgl". It needs to be recompiled.

At the moment I also have a problem with the PortoSanto mesh. Described in the fix post.

Check also this post:

Currently @OPabst is working on the fix for the leed in lights.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now