Recommended Posts

On ‎21‎.‎07‎.‎2017 at 11:11, xvital sagte:

 

We're still missing the WIND/TURB option while printing the flight plan, ....

 

 

This function will be working again with next release.

Share this post


Link to post
Share on other sites
On ‎09‎.‎07‎.‎2017 at 12:17, EGSC9 sagte:

I noticed that "Ignore route charges" option has been added in route construction dialog. This feature is not documented, could you explain it's usage? It's great to see such enhancements.

 

sorry, but this function was only for testing purposes and unfortunately is not included with next release any more.

Share this post


Link to post
Share on other sites

What is the latest version of this application supposed to be? it would be helpful if you would post the version PRIOR to any hotfix so people know. I applied this to 1.28 and now my route map fails to display no matter what airports i select. The route map is BLANK!

 

1) No Route Map

2) Cant find a valid route yet, simbrief, atx pro and navigraph can find a valid route but this program cant? Howcome? Not only that, the routes generated though this application (when it works) make zero sense even with the latest airac dbs installed. As i said before, this thing has all kinds of problems. How come the routes make no sense? They don't match any of the other 3 named online sites.

3) Why is the download from the site (download page) still installing v1.28 if there are two patches dated

Hotfix C 7/6/2017 and Hotfix i 9/6/2017?

4) Why do is get a BLANK map display when overriding the exe from Hotfix i 9/6/2017?

5) Why cant you add support for P3DV4 instead of telling us this is not planned? Is that too difficult to add another file directory to this application or what?

 

 

2017-11-18_1540.png

  • Downvote 1

Share this post


Link to post
Share on other sites
  1. Please install the latest VC++ Redistributable Package from Micosoft Links can be taken from here.
  2. You need to give more information on this: what route are you trying to plan? What AIRAC do you have installed? What navigation database provider are you using? Do you have any RAD restrictions installed?
  3. The download is the latest release. What you get from here are hotfixes for that release.
  4. That has most likely to do with item 1 in this list.
  5. From where do you get the idea that P3Dv4 support is not planned? As a matter of fact it is included! Just get the latest hotfix version (f).

Capture.PNG

 

Share this post


Link to post
Share on other sites
10 hours ago, mike4648 said:

2) Cant find a valid route yet, simbrief, atx pro and navigraph can find a valid route but this program cant?

 

Simbrief generally offers stored flightplans rather than route generation.

 

I guess that is ProATC-X ? which provides a direct.

 

Navigraph does not supply routes at all.

 

PFPX has several planning options including the ability to create the plan manually which for a distance of 50nm is very likely 'direct', CG DCT BN

Share this post


Link to post
Share on other sites
On ‎19‎/‎11‎/‎2017 at 8:06 AM, Tom A320 said:
  1. Please install the latest VC++ Redistributable Package from Micosoft Links can be taken from here.
  2. You need to give more information on this: what route are you trying to plan? What AIRAC do you have installed? What navigation database provider are you using? Do you have any RAD restrictions installed?
  3. The download is the latest release. What you get from here are hotfixes for that release.
  4. That has most likely to do with item 1 in this list.
  5. From where do you get the idea that P3Dv4 support is not planned? As a matter of fact it is included! Just get the latest hotfix version (f).

Capture.PNG

 

I am having problems exporting flight plans to P3Dv4 and FSlabs A320X v2 following a new build on a new PC. I previously had things working fine via the AOCService. The .txt file gets written but is immediately disappears and fails to load. I have installed the latest hotfix 1.28c. When I try to export I do not get the Prepar3d v4 quoted above. If I export to Prepar3d v3 Files and copy and paste the .pln file across, I can get the plan to load into the A320X.

Share this post


Link to post
Share on other sites

You need to apply the 1.28.9i hotfix Andrew, now a couple of posts further down.

 

I cannot use the AOC service in the same way either, I save the OFP to \Public Documents\FSLabs Data\Routes enter the flight number and INIT Request.

 

To use the .pln the AOC service needs updating as posted HERE

Share this post


Link to post
Share on other sites

Lets see, i posted about this back in Nov of last year. It is now July 2018 and iv tried the update again. SAME RESULTS.

 

As usual, none of the questions i asked in my posted message were answered. Namely, the most important of all questions is why does the site @ http://www.flightsimsoft.com/downloads/ still contain downloads to v1.27 then an upgrade to 1.28?

I find this hard to fathom since there are hotfixes posted in this forum none of which appear on the main site. In my world, when updates are posted the main site gets these updates so people dont have to go hunting. Alas, it seems this is just too difficult to do?

 

Next ....

 

You asked the questions here are you replies.

 

1) Please install the latest VC++ Redistributable Package from Micosoft Links can be taken from here.

 

AN: Already did that long ago, and resetting the window does nothing. Still no world map and im sure the NO ROUTE DATA issue is still there just a few clicks away!

 

I have installed/uninstalled 1.28 up teen times. YES, when i load it up it works fine. As soon as i apply the patches posted, the world map disappears and i get the route data issue.

 

I have been at this for months and i find it incredibly annoying that you guys cannot release an .exe that immediately INCLUDES all the patches up to the present date. Instead, we have to fumble around with patch download the mess up the installation.

 

Sequence of events

1). download outdated v1.27 from the site

2)  download old outdated v1.28 upgrade from the site.

3). Install old outdated v1.27 followed by 1.28 update

4) Load up PFPX everything works fine.

5) Reboot

6) Install 1.28.8 - Still works

7) install 1.28.9i - No world map and route data issues on click. 

 

Anything i missed here?

 

 

 

  • Downvote 1

Share this post


Link to post
Share on other sites

Resolved! Maybe someone around here should be listing the order of updates instead of assuming people know the proper order.

 

Here let me help! Is v1.27 update to v1.28 from old outdated distro on the main download site. Then install 1.28.8 then (C) then 1.28.9i

 

HOLY COW! was that so hard to list?

 

Now onto TomCat, if its ever been updated ill be surprised! :rolleyes:

  • Downvote 1

Share this post


Link to post
Share on other sites
39 minutes ago, mike4648 said:

Namely, the most important of all questions is why does the site @ http://www.flightsimsoft.com/downloads/ still contain downloads to v1.27 then an upgrade to 1.28?

 

Your browser cache seems to trick you. Version 1.28 is on the download page since its release in September 2016.

 

image.png

 

 

39 minutes ago, mike4648 said:

6) Install patches

 

You don't need to install all hotfixes, just the latest one, 1.28.9i, as they replace just the "PFPX.exe" file. 

 

And as you are using already the latest hotfix you should post your problems into that topic, and not into a topic of an outdated hotfix to prevent any confusion and misunderstanding. If you wouldn't have written "shows 9i" at one point my first answer to you would have been "please update to the latest hotfix".

 

FlightSimSoft is currently working on a new version, as stated already a few times here in the forums.

 

Share this post


Link to post
Share on other sites

Ok well i tried installing 1.28.9i as you suggested then it asked for my key but immediately after that it says CANT FIND WOLD MAP and crashes out!

 

It seems to be working now after lots of hair pulling! :)

Share this post


Link to post
Share on other sites

The map is still not working properly. It does not plot a line from point a to point b. And i cant move the map up or down with my mouse.

 

So back to square one!

 

When i run the 1.28.9i installer it says;

 

You have tried to install PFPX on two devices in the last 180 days. NOT TRUE!

 

Then it errors out with WORLD MAP NOT FOUND!

Share this post


Link to post
Share on other sites
17 minutes ago, mike4648 said:

The map is still not working properly. It does not plot a line from point a to point b. And i cant move the map up or down with my mouse.

 

So back to square one!

 

When i run the 1.28.9i installer it says;

 

You have tried to install PFPX on two devices in the last 180 days. NOT TRUE!

 

Then it errors out with WORLD MAP NOT FOUND!

 

Are you using an ATI graphic card ?

Share this post


Link to post
Share on other sites
1 minute ago, srcooke said:

 

Are you using an ATI graphic card ?

 

AMD RX570

Share this post


Link to post
Share on other sites
3 minutes ago, srcooke said:

There is an issue with ATI graphic cards.

 

try reverting to the 1.28.9c hotfix attached reported to work by others

 

 

PFPX Hotfix 1.28.9c.zip

 

Yes thank you, its works with C. Will it ever work with 9i?

Share this post


Link to post
Share on other sites

I'm not a developer Mike so I could not say whether it is an issue with the compiler used for PFPX or ATI's implementation of opengl

 

An update 'may' resolve the issue. The problem does not occur on nVidea based cards.

Share this post


Link to post
Share on other sites
10 minutes ago, srcooke said:

I'm not a developer Mike so I could not say whether it is an issue with the compiler used for PFPX or ATI's implementation of opengl

 

An update 'may' resolve the issue. The problem does not occur on nVidea based cards.

 

Ye in generally pretty unhappy with AMD cards. I have all kinds of issues with the Radeon drivers outside of PFPX. The only version i can run is 1.7.4. Any other versions of the Radeon drivers, including the latest version, crashes out FSX P3D4. Dont know why but those are the only drivers i can run on windows 7. The driver version is like 2yrs old now. When i upgrade to the latest drivers FS Crashes every time.

Share this post


Link to post
Share on other sites

As many have explained here, in their last interventions, applying the HOTFIX 1.28.9i solve all the problems that ' some ' expose.

I personally for years I use and since then I have no problems of any kind, it is true that when installing (downloaded from Aerosoft) installs the 1.28.8, but I recommend that once installed you apply the HOTFIX 1.28.9i

PFPX.jpg.3207dcaab864a2dba55157fb700e939b.jpg

Share this post


Link to post
Share on other sites

PFPX-2.thumb.jpg.3cd7139acedcfcd7a22cf1efe2bbea6e.jpg

PFPX-1.thumb.jpg.42fb3d17718305bcbffa5b48cdd469e8.jpg

 

and especially three days ago I'm reinstalling the entire simulator from 0, Prepar3D v 4.3 and so far I have not had any paste in its operation or applying any AddOn, Aerosoft, FSDreamTeam, ActiveSky (version for P3d 4.3), RAAS PMDG etc....

Share this post


Link to post
Share on other sites

1.28.9i will NOT work for many users with ATI based graphics cards Miguel, unfortunately that leads to the loss of some functionality.

Share this post


Link to post
Share on other sites
1 hour ago, srcooke said:

1.28.9i will NOT work for many users with ATI based graphics cards Miguel, unfortunately that leads to the loss of some functionality.

I thought the type of graphics does not affect, but I see that if, I use only NVIDIA.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now