lrid

A320 family CTD

Recommended Posts

lrid    1

Hola,

Tengo la familia A320 budle v 1.31. Desde Simmarket. He instalado siguiendo las indicaciones y he tenido el problema que parece ha tenido mas gente. He leido un monton de topics relacionados con este tema, y he intentado todo. Definitivamente ya me he quedado sin recursos para intentar solucionar este problema.

He instalado todos los redistributables (2005 a 2015), he instalado , simconnect, dir.to fix, netfsreparitool, fsecrewraasairbus, uiautomationcore.dll y sigo con el mismo problema, como maximo a los 30 seg de iniciar el simulador con cualquiera de los airbus tengo un CTD. Aparentemente todo funciona pero al muy poco tengo el fallo y se cierra el simulador.

 

Con otros addons no tengo ningun problema ( al igual que a otros que han tenido la misma situacion...)

 

especificaciones de mi pc.

 

Procesador    Intel(R) Core(TM) i7-6850K CPU @ 3.60GHz,

64gb ram

gigabyte1080 aurus ( sli)

 

si hay algo que pueda indicaros para resolverlo os facilito la informacion porque es un poco desesperante.

 

muchas gracias

 

Share this post


Link to post
Share on other sites

Hola,

 

Bueno sería bueno saber en que simulador está exactamente, también el sistema operativo y si este está actualizado. Para saber un poco más del por qué de estos cierres inesperados, revise el visor de eventos, normalmente ahí se puede ver al causante del cierre.

Share this post


Link to post
Share on other sites
lrid    1

gracias.

 

tengo instalado fsx acceleration con sp1 instalado.( sp2 se supone que no hay que instalarlo junto con el sp accelartion) El archivo que me indicaba ya lo instalé tambien y sin resultado.

 

Sistema operativo w10 home edition

  • Upvote 1

Share this post


Link to post
Share on other sites
lrid    1

parece que se ha solucionado. Vi que el problema estaba en el d3d11.dll . Parece que este problema con el dx11 solo se daba en pd3. He localizado el .dll y  lo he copiado a la carpeta raiz del fsx. Por ahora he estado volando un vuen rato y sin problemas , asi que parece que por las razones que sea despues de intentarlo todo, esta es la solucion.

 

Solo una ultima corazonada, creo que en todo esto algo tiene que ver motherboard Asus... pero es solo una corazonada. En otros post relacionados con el ctd de A320 family he visto que alguno tambien tenia este tipo de placa base....

 

Gracias de todas formas.

 

 

Share this post


Link to post
Share on other sites

Si funciona bien por ahora supongo que mejor no tocar nada más :P

 

Ahora con lo de la motherboard, a veces un problema se debe a la combinación de varios causantes. Se suele sugerir actualizar el BIOS de la motherboard para corregir errores, aumentar compatibilidad con otro hardware o aumentar estabilidad. Aunque si por ahora está funcionando bien, no lo tocaría ni modificaría nada. :)

 

Saludos,

 

Walter

Share this post


Link to post
Share on other sites
Malabo    5

A mi me pasaba lo mismo hace ya tiempo, con cualquiera de los simuladores, FSX y Prepar3D, hasta que llegué a la conclusión después de Varias reinstalaciones, que ese problema me lo ocasionaba el ANTIVIRUS que instalaba, si reinstalaba y dejaba el antivirus de WINDOWS ese problema me desaparecía.

Con el antivirus el NOD32 (no se si otros hace lo mismo) aún teniendo el MODO Juego pantalla completa activado en el antivirus para que no interfiera en el simulador, cada HORA exacta es decir minuto 55 de cada hora se crea una interrupción y minimizaba el juego, y hasta al cabo de un rato no podía volver a pantalla completa.

 

Desde hace ya tiempo NO INSTALANDO ningún Antivirus ni Firewall, que no fuera el de WINDOWS (en mi caso el de Win 10) ese problema ya no me ocurre.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now