svelez

PROBLEMAS CON AIRBUS A320/321

11 posts in this topic

Cordial saludo.

 

soy nuevo en este foro y desearía saber si alguien  conoce la solución para los siguiente problemas:

 

Hace poco compre el aerosoft airbus A320 para instalarlo en P3D V3 en windows 1020170426_183249.mp4 pero al momento de iniciar con el avión tengo los siguientes problemas:

1. No encienden las pantallas de ND ni las de ECAM ni siquiera operando los interruptores correspondientes.

2.En el MCDU numero 2 no permite operar varias funciones y en el MCDU numero 1 no tengo respuesta alguna.

3. los controles de vuelo no están operando con el joistick (EXTREME 3D PRO LOGITECH).

 

Saludos 

20170426_183249.mp4

problema aerosoft airbus a320.jpg

problema.jpg

0

Share this post


Link to post
Share on other sites

Hola,

 

Bienvenido al foro!

 

Bueno este parece ser un problema que se resuelve con facilidad, debes instalar el Simconnect XPACK que se encuentra en: \Prepar3D v3\redist\Interface\FSX-SP2-XPACK\retail\lib

 

Esto tendría que resolver el inconveniente. ;)

 

Saludos,

 

Walter

1

Share this post


Link to post
Share on other sites

Vaya...

Podría haber adjuntado la primera imagen a su ticket....

Casi seguro que es el Simmconnect (y no el piloto. Mis disculpas)

En cuanto a los controles de vuelo, ejecute el programa de configuración e indique si su palanca de gases es de un eje o de dos.

Esperamos su respuesta.

Saludos

1

Share this post


Link to post
Share on other sites

Señores  con la solución que me brindaron todo opera correctamente.

 

Agradezco mucho la atención y la ayuda brindada.  

problema solucionado.jpg

0

Share this post


Link to post
Share on other sites

Que bueno se haya podido resolver! :D

 

Saludos,

 

Walter

0

Share this post


Link to post
Share on other sites

Hola yo tengo el mismo problema en FSX Steam Edition, intento instalar el Simconnect de la carpeta XPack pero sólo se inicia el instalador y desaparece, alguna sugerencia? Saludos.

0

Share this post


Link to post
Share on other sites

Hola,

 

Es normal que el instalador del simconnect desaparezca cuando ya se instaló previamente. Exactamente, ¿qué problema tiene?

 

Saludos,

 

Walter

0

Share this post


Link to post
Share on other sites

Hola Walter, gracias por tu apoyo, el problema inicial es que las pantallas del Airbus se ven negras tal cual se aprecia en la siguiente imagen:

33755304584_963612c144_b.jpg20170511133216_1 by Manuel Morcillo, en Flickr

 

Estuve investigando y vi que instalando el Simconnect se soluciona, sin embargo he intentado instalar los 3 archivos que contiene el archivo que comparten en estos foros del Simconnect y no tengo éxito por lo que mi problema persiste. Saludos.

33858665414_dbfc8d0331_b.jpgSin título by Manuel Morcillo, en Flickr

0

Share this post


Link to post
Share on other sites

Gracias Walter, se resolvió el problema siguiendo lo que proponen es este link

 

Saludos!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now