Sign in to follow this  
Followers 0
Bjoern64

Mega Airport Frankfurt v 2.11 findet den P3D 2.5 nicht

6 posts in this topic

Beim installieren vom Mega Airport Frankfurt 2.0 v2.11 wird der installationspfad für P3D 2.5 nicht gefunden. Man kann auch bei der Installation nur P3D v 3 auswählen. Wenn ich den Pfad Manuel eingebe installiert er es nicht in den Aerosoft Ordner sondern in den Ordner Ecosystem und legt dort einen neuen Aerosoft Ordner an. Danach habe ich den Airport zweimal, im Aerosoft Ordner die v 2.08 und in Ecosystem Ordner die neue v 2.11 Wieso ist das so? Der Airport wird auch nicht in der Scenerybibliothek neu registriert. Was läuft hier falsch?     

    

0

Share this post


Link to post
Share on other sites

Schau noch mal in Systemvoraussetzung!

 

Gesendet von meinem SM-G800F mit Tapatalk

 

 

0

Share this post


Link to post
Share on other sites

Wieso soll ich in den Systemvoraussetzung nachsehen? Sollte doch abwärts kompatibel sein.

0

Share this post


Link to post
Share on other sites

Hallo, offiziell wird nur noch P3Dv3 unterstützt. Gem. SDK für P3Dv3 von LM sollen Addons in den Ordner Ecosystem. Das macht Aerosoft seit einer geraumen Zeit.

Grundsätzlich solltest du die alte Version deinstallieren bevor du eine neue installierst. Dann gibt’s auch keine Probleme mit 2.08 vs 2.11.

Der Installer ist für v3 ausgelegt. Deshalb kann er das Addon auch nicht in v2.5 registrieren. Das musst du manuell machen.

0

Share this post


Link to post
Share on other sites

Suppi Danke für die Antwort. Jetzt ist alles klar :)

0

Share this post


Link to post
Share on other sites

Da dieser Thread beantwortet wurde haben wir ihn geschlossen. Wenn Sie weitere Fragen haben können Sie jederzeit einen Neuen öffnen.

0

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0