wingnut

PFPX is not Starting Properly

19 posts in this topic

Hello;

 

I had the latest version of PFPX installed,today I downloaded the latest Windows updates,and also got the Creator update for Windows.After restarting the computer,tried the programs,making sure that they were working,when I tried PFPX,it starts,and the screen appears,than it stops working,and I get a pop-up,saying Windows is looking for a solution,and nothing happens.

 

Log Name:      Application
Source:        Windows Error Reporting
Date:          4/11/2017 4:24:41 PM
Event ID:      1001
Task Category: None
Level:         Information
Keywords:      Classic
User:          N/A
Computer:      Mark-PC
Description:
Fault bucket 108840459449, type 1
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P1: PFPX.exe
P2: 1.2.8.8
P3: 5878f3cd
P4: nvoglv32.DLL
P5: 22.21.13.8165
P6: 58deff5a
P7: c0000005
P8: 00acee5f
P9: 
P10: 

Attached files:
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER964F.tmp.mdmp
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER96EC.tmp.WERInternalMetadata.xml
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER96FB.tmp.csv
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER970C.tmp.txt
\\?\C:\Users\Mark \AppData\Local\Temp\WERA3EE.tmp.appcompat.txt
\\?\C:\Users\Mark \AppData\Local\Temp\WERA40E.tmp.WERDataCollectionStatus.txt

These files may be available here:
C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppCrash_PFPX.exe_3a13f030829438ffd2a9cd8f3654a9e170ef7d5b_28856424_3162d102

Analysis symbol: 
Rechecking for solution: 0
Report Id: 04d856e0-8a35-4841-8bbb-b8ed057b647a
Report Status: 2147487752
Hashed bucket: 4d8b56986966ac4efaaa2c76fd018729
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Windows Error Reporting" />
    <EventID Qualifiers="0">1001</EventID>
    <Level>4</Level>
    <Task>0</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2017-04-11T20:24:41.961842200Z" />
    <EventRecordID>572</EventRecordID>
    <Channel>Application</Channel>
    <Computer>Mark-PC</Computer>
    <Security />
  </System>
  <EventData>
    <Data>108840459449</Data>
    <Data>1</Data>
    <Data>APPCRASH</Data>
    <Data>Not available</Data>
    <Data>0</Data>
    <Data>PFPX.exe</Data>
    <Data>1.2.8.8</Data>
    <Data>5878f3cd</Data>
    <Data>nvoglv32.DLL</Data>
    <Data>22.21.13.8165</Data>
    <Data>58deff5a</Data>
    <Data>c0000005</Data>
    <Data>00acee5f</Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER964F.tmp.mdmp
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER96EC.tmp.WERInternalMetadata.xml
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER96FB.tmp.csv
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER970C.tmp.txt
\\?\C:\Users\Mark \AppData\Local\Temp\WERA3EE.tmp.appcompat.txt
\\?\C:\Users\Mark \AppData\Local\Temp\WERA40E.tmp.WERDataCollectionStatus.txt</Data>
    <Data>C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppCrash_PFPX.exe_3a13f030829438ffd2a9cd8f3654a9e170ef7d5b_28856424_3162d102</Data>
    <Data>
    </Data>
    <Data>0</Data>
    <Data>04d856e0-8a35-4841-8bbb-b8ed057b647a</Data>
    <Data>2147487752</Data>
    <Data>4d8b56986966ac4efaaa2c76fd018729</Data>
  </EventData>
</Event>

 

This is the error report I got.

 

Thanks;

Mark

0

Share this post


Link to post
Share on other sites

The latest update of your Nvidia driver (nvoglv32.DLL) is causing this problem. Please revert back to the previous driver version. That will fix the problem.

1

Share this post


Link to post
Share on other sites

Hello;

 

Ive just ttied the last version of the Nvidia Driver,not compatable with the latest version of Windows,guess Ill have to wait until there is a fix for this.Thanks once again Tom.

 

Mark

0

Share this post


Link to post
Share on other sites

Hi Mark,

 

so you are on Windows 10 Creator? I cross my fingers that Nvidia will quickly push a new driver version.

 

0

Share this post


Link to post
Share on other sites

Hopefully,everything else is working so far,just the issue with PFPX.

 

0

Share this post


Link to post
Share on other sites

Hello;

 

I was just wondering if there was a fix for this yet.

 

Thanks;

 

Mark

0

Share this post


Link to post
Share on other sites
7 hours ago, wingnut said:

Hello;

 

I was just wondering if there was a fix for this yet.

 

Thanks;

 

Mark

 

Have you confirmed it is not a bug with Nvidia ?

0

Share this post


Link to post
Share on other sites

This all started after I installed the latest Windows update for Windows 10,so im kind of limited on which Nvidia drivers I can install for this version of Windows.

 

Thanks;

 

Mark

 

0

Share this post


Link to post
Share on other sites

I have 378.66 installed on WIN10 Pro Creator without issue

0

Share this post


Link to post
Share on other sites

I have version 381.65,I try to find the version you have,and try it.

 

Im downloading it now,will let you alll know how it goes,thanks for the help.

0

Share this post


Link to post
Share on other sites

Ok,that fixed the problem,I appreciate the help.

0

Share this post


Link to post
Share on other sites

Hello;

 

I just downloaded the latest drivers for Nvidia,no problems,works like it should.381.89 is the version I installed.

 

Thanks;

0

Share this post


Link to post
Share on other sites

I am also on NVidia driver 381.89 but for me PFPX crashes as soon as I try to open the Route Database.

 

Faulting application name: PFPX.exe, version: 1.2.8.8, time stamp: 0x5878f3cd
Faulting module name: nvoglv32.DLL, version: 22.21.13.8189, time stamp: 0x58f7f8c8
Exception code: 0xc0000005
Fault offset: 0x00acee5f
Faulting process ID: 0x1fc0
Faulting application start time: 0x01d2c5a9e70e5c4f
Faulting application path: D:\Aerosoft\Professional Flight Planner X\PFPX.exe
Faulting module path: C:\WINDOWS\SYSTEM32\nvoglv32.DLL
Report ID: b740235f-469a-490e-925f-e12336309994
Faulting package full name:
Faulting package-relative application ID:

 

I deleted out all the routes but the programme still crashes.

0

Share this post


Link to post
Share on other sites

Please try driver version 378.66

0

Share this post


Link to post
Share on other sites

Will do Tom, I wonder if it is also something to do with Windows Creator - since it moved a bunch of files around (as Microsoft like to do) when my PC upgraded.  I´ve already had to reinstall my Majestic Dash 8 because the licence file was moved.  Anyway, will try the other Video driver and let you know.

 

Thanks

 

Ken

0

Share this post


Link to post
Share on other sites

There is no issue here with the latest 382.05 drivers and WIN10 creator edition.

0

Share this post


Link to post
Share on other sites

I've just downloaded the same and now it all works.  Just hope Nvidia have not reintroduced the VAS problems.  Thanks for the help guys, much appreciated.

 

Best regards

 

Ken

0

Share this post


Link to post
Share on other sites

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

0

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.