Mathijs Kok

Madeira Mesh Mega Topic

Recommended Posts

Hi,

 

I installed v 1.03 on Friday 21 April, and found the following issues: see the video below. I spent some time on this, to try to help... NB: as I found the following 3 issues within minutes, I stopped investigating, so there may be other issues I didn't see.

I have FSX SE only.


- there is a hole/gap on the cliff/road between airport and Machico     (NB: this problem does not occur in v 1.02)
- weird shadows on runway 23 side    (NB: this problem does not occur in v 1.02)
- aircraft hits something above/around runway 23 side in different locations/altitudes, even with Crash detection set to OFF.    (NB: this problem does not occur in v 1.02)
Settings is 1 meter. I have the same settings as for v 1.02.

 

Also, in v 1.03 I had to remove/disable lpma_apttfc.BGL because otherwise I only get 10 FPS. In v 1.02 I got 15 FPS with lpma_apttfc.BGL. See my PC specs at the end of this post.

In v 1.03 without lpma_apttfc.BGL I get 20 FPS. In v 1.0without lpma_apttfc.BGL I got 35 FPS.

 

Question: in Porto Santo, where are the windmils?

 

 

None of these problems were in v 1.02. See this topic, with a video made using v 1.02:     (NB: I uninstalled v1.03 and reinstalled v1.02, and the issues I described above are gone)

My PC specs:

- Intel Core i7 5960X Haswell-E 8-Cored 3.50GHz Processor (Overclocked to 4.3 GHz)

- Corsair Hydro Series H100i GTX Extreme Performance Liquid CPU Cooler

- Asus Rampage V Extreme Intel X99 Motherboard

- 64GB Crucial DDR4 2133MHz Memory (8 x 8GB sticks)

- Asus GeForce GTX 980 TI 6GB STRIX OC Direct CU II

- 512GB Samsung 850 Pro Solid State Drive: OS and programs

- 2TB Samsung 850 Pro Solid State Drive: sims

- 2 Western Digital BLACK SERIES 3TB 3.5" 7200RPM Internal Hard Drive in RAID 1 Configuration

- Corsair AX 1200i 80 PLS Platinum Modular 1200W PSU

- Creative Sound Blaster ZX Gaming Soundcard

- Windows 7 Professional 64 bit

 

Share this post


Link to post
Share on other sites

I have problems with v1.03 too

 

Some things that already were solved in 1.02 were back.

 

- Illhas desertas have no Mesh

- The "crash" problem (effect) is there again at end of Rwy05.

- Still no ATIS.

- Hold short at Taxiway B is wrong. The real seems to be just next to the curve. In the AFCAD it is just next to the runway.

- coastline has big holes again.

 

Etc etc. 

 

I really hope we get a working scenery in near future as this is the 4th try to solve the problems.

 

And please. Do only one hotfix to solve the problems. We don't want to collect the needed files from different threads.

 

Share this post


Link to post
Share on other sites

Christian1974, I agree, some problems that were solved in 1.02 are back.

 

 

But something has changed in lpma_apttfc.BGL: it seems the road traffic around the airport is not in it now. Explanation:

I had/have to remove/disable lpma_apttfc.BGL because it lowers FPS:

In v 1.02, if lpma_apttfc.BGL is ON I got ~15 FPS, if lpma_apttfc.BGL is OFF I got ~35 FPS. In v 1.02, when lpma_apttfc.BGL is OFF, I have no road traffic around the airport.

In v 1.03, if lpma_apttfc.BGL is ON I got ~10 FPS, if lpma_apttfc.BGL is OFF I got ~20 FPS. In v 1.03, when lpma_apttfc.BGL is OFF, I still have road traffic around the airport.

 

So, the road traffic around the airport is in another BGL.

Questions:

In which BGL is the road traffic around the airport?

What is in lpma_apttfc.BGL?

 

Share this post


Link to post
Share on other sites

Don't know about the traffic files. Traffic seems to be OK in FSX. Not much but it is there.g

 

I never had any traffic at the airport/apron. Don't know if something is included in the scenery.

 

 

Nevertheless there are also good things.

 

3D Grass looks great and the PAPI and other lights look much better now. At the end we also got centerlights at the taxiways.

 

Share this post


Link to post
Share on other sites
9 minutes ago, christian1974 said:

Don't know about the traffic files. Traffic seems to be OK in FSX. Not much but it is there.

 

I never had any traffic at the airport/apron. Don't know if something is included in the scenery.

 

 

I have FSX SE only.

For road traffic around the airport, see my posts above.

For aircraft traffic at the airport, I never had any: I think it is by design, not to cause problems with other aircraft traffic addon.

Share this post


Link to post
Share on other sites

Did not talk about aircraft traffic. I have aircraft traffic as I am using MyTraffic.

 

I talked about service vehicles or follow me cars that drive at the service roads and the apron. I don't think that these are included.

Share this post


Link to post
Share on other sites
1 minute ago, christian1974 said:

Did not talk about aircraft traffic. I have aircraft traffic as I am using MyTraffic.

 

I talked about service vehicles or follow me cars that drive at the service roads and the apron. I don't think that these are included.

OK, I see.

Share this post


Link to post
Share on other sites
vor 3 Stunden , christian1974 sagte:

I have problems with v1.03 too

 

Some things that already were solved in 1.02 were back.

 

- Illhas desertas have no Mesh

- The "crash" problem (effect) is there again at end of Rwy05.

- Still no ATIS.

- Hold short at Taxiway B is wrong. The real seems to be just next to the curve. In the AFCAD it is just next to the runway.

- coastline has big holes again.

 

Etc etc. 

 

I really hope we get a working scenery in near future as this is the 4th try to solve the problems.

 

And please. Do only one hotfix to solve the problems. We don't want to collect the needed files from different threads.

 

The mesh for Illhas desertas is in file "longisland_MK_terrain.bgl".

The rest I will investigate this evenening.

Share this post


Link to post
Share on other sites
vor 3 Stunden , masterhawk sagte:

The mesh for Illhas desertas is in file "longisland_MK_terrain.bgl".

 

 

Which is not part of the FSX installation

Share this post


Link to post
Share on other sites
vor 8 Minuten, christian1974 sagte:

 

Which is not part of the FSX installation

Could be an Installer error. You can get the file here:

 

Share this post


Link to post
Share on other sites

Hi all,

 

I still have a little problem with coastlines.

I already checked all the bgl mentioned in the first post and tehy are correct.

 

I am using:

  • FTX Global
  • FTX Vector
  • FTX OpenLC
  • FSGlobal Ultimate Next Gen

 

Thanks

Bild1.png

Share this post


Link to post
Share on other sites
vor 7 Stunden , christian1974 sagte:

 

And please. Do only one hotfix to solve the problems. We don't want to collect the needed files from different threads.

 

 

Hallo Masterhawk - thank you for your effords - but as said - I don´t want to look here and there. One Hotfix and all is ok.

I payed the full price at the beginning, and I´d like to have a working scenery.

This is the 4th try (including the realease) to give us an errorfree scenery. Still no luck. It´s in my opinion even worse than v1.02.

 

Dont´t know if you or MK-Studios or AS knows but you only have to give one or two tries to solve a problem in german law.
After that you might return the thing you bought and get your money back, or keep it and get a reduced price.

  • Upvote 1

Share this post


Link to post
Share on other sites

I can only talk for P3Dv3 ( @MK-Studios can you please cross check):

 

@Raymond66:

- there is a hole/gap on the cliff/road between airport and Machico     (NB: this problem does not occur in v 1.02)

Confirmed, I have this also


- weird shadows on runway 23 side    (NB: this problem does not occur in v 1.02)

I don't know what you mean, please a screenshot


- aircraft hits something above/around runway 23 side in different locations/altitudes, even with Crash detection set to OFF.    (NB: this problem does not occur in v 1.02)
Settings is 1 meter. I have the same settings as for v 1.02.

I don't have this effect in P3Dv3

 

@christian1974

- Illhas desertas have no Mesh

I can confirm, that there is an Issue with the FSX installer. You can get the file here:

longisland_MK_terrain.bgl

 

- The "crash" problem (effect) is there again at end of Rwy05.

I don't have this effect in P3Dv3

 

- Still no ATIS.

I can confirm that, please try the added AFCAD:

LPMA_ADEP3_ATIS_fix.bgl

 

- Hold short at Taxiway B is wrong. The real seems to be just next to the curve. In the AFCAD it is just next to the runway.

I can confirm that, but that is required by design. The holdshort in the AFCAD has a max allowed distance from the runway.

 

- coastline has big holes again.

I only have one, at Machico

 

vor 43 Minuten, christian1974 sagte:

 

Hallo Masterhawk - thank you for your effords - but as said - I don´t want to look here and there. One Hotfix and all is ok.

I payed the full price at the beginning, and I´d like to have a working scenery.

This is the 4th try (including the realease) to give us an errorfree scenery. Still no luck. It´s in my opinion even worse than v1.02.

 

Dont´t know if you or MK-Studios or AS knows but you only have to give one or two tries to solve a problem in german law.
After that you might return the thing you bought and get your money back, or keep it and get a reduced price.

I'm sorry that you are not satisfied. Please feel free to contact aerosoft support.

Share this post


Link to post
Share on other sites
2 minutes ago, masterhawk said:

- weird shadows on runway 23 side    (NB: this problem does not occur in v 1.02)

I don't know what you mean, please a screenshot

 

Watch my video in the post above from 00:03 to 00:39. It seems it's only in slew mode, fortunately.

Share this post


Link to post
Share on other sites
vor 46 Minuten, flyingpilot1740 sagte:

Hi all,

 

I still have a little problem with coastlines.

I already checked all the bgl mentioned in the first post and tehy are correct.

 

I am using:

  • FTX Global
  • FTX Vector
  • FTX OpenLC
  • FSGlobal Ultimate Next Gen

 

Thanks

Bild1.png

Hi, I don't have this issues in P3D. There is still something other active on your system. Have you deinstalled 1.02 prior 1.03 installation?

Have you used admin rights?

Are you sure you have checked everythin from post #2?

Any other AFCAD from an traffic-addon or another old madeira addon?

Any other mesh addon?

Any other vector data addon?

Share this post


Link to post
Share on other sites
vor 3 Minuten, Raymond66 sagte:

 

Watch my video in the post above from 00:03 to 00:39. It seems it's only in slew mode, fortunately.

I see what you mean, I can't reproduce it in P3D. Something for MK-Studios.

Share this post


Link to post
Share on other sites
vor 32 Minuten, masterhawk sagte:


@MK-Studios

@Raymond66

 

@christian1974

- Illhas desertas have no Mesh

I can confirm, that there is an Issue with the FSX installer. You can get the file here:

longisland_MK_terrain.bgl

 

- The "crash" problem (effect) is there again at end of Rwy05.

I don't have this effect in P3Dv3

 

- Still no ATIS.

I can confirm that, please try the added AFCAD:

LPMA_ADEP3_ATIS_fix.bgl

 

- coastline has big holes again.

I only have one, at Machico

 

 

 

Ok the islands are back ;-)

 

The crash problem is even showed in Rymond66s video. Maybe a FSX thing as you don´t have it in P3D

But is was gone in V1.02 so there should be a sollution. And yes I have the crash-detection off, but the effect appears nevertheless.

 

ATIS Problem still there in FSX - with your and with my edited AFCAD ;-).

No Frequency shown in FSX ATC-Screen and even no sound when tune in manually.

 

What I meant with holes were mesh problems south of the airport as seen in Raymond66 video screen.
Downgoing street etc.

Managed to solve it with the "novector" option file.

Haven´t till now seen the hole at Machiaro but I can confirm it is also there in FSX.

 

Share this post


Link to post
Share on other sites
vor 6 Stunden , masterhawk sagte:

Hi, I don't have this issues in P3D. There is still something other active on your system. Have you deinstalled 1.02 prior 1.03 installation?

Have you used admin rights?

Are you sure you have checked everythin from post #2?

Any other AFCAD from an traffic-addon or another old madeira addon?

Any other mesh addon?

Any other vector data addon?

 

Have you deinstalled 1.02 prior 1.03 installation? Yes

Have you used admin rights? Yes

Are you sure you have checked everythin from post #2? Yes

Any other AFCAD from an traffic-addon or another old madeira addon? Nope

Any other mesh addon? only FSGlobal Ultimate NG

Any other vector data addon? only Orbx Vector

 

I think i solved it.

In the AFM Tool of FSGlobal, LPMA was "installed".

I removed it and now it looks like this (I think, its ok?)

 

 

Bild1.png

Share this post


Link to post
Share on other sites
vor 6 Stunden , flyingpilot1740 sagte:

 

Have you deinstalled 1.02 prior 1.03 installation? Yes

Have you used admin rights? Yes

Are you sure you have checked everythin from post #2? Yes

Any other AFCAD from an traffic-addon or another old madeira addon? Nope

Any other mesh addon? only FSGlobal Ultimate NG

Any other vector data addon? only Orbx Vector

 

I think i solved it.

In the AFM Tool of FSGlobal, LPMA was "installed".

I removed it and now it looks like this (I think, its ok?)

 

 

Bild1.png

Yes it's OK. 

Share this post


Link to post
Share on other sites

I just installed 1.03, followed the directions on page 1, and while the airport looks correct, I have the weird crash issue above both ends of the runway.  Just FYI...........using FSX.

Share this post


Link to post
Share on other sites
vor 37 Minuten, Norcal Bear sagte:

I just installed 1.03, followed the directions on page 1, and while the airport looks correct, I have the weird crash issue above both ends of the runway.  Just FYI...........using FSX.

There is being worked on. It will be fixed with 1.04

Share this post


Link to post
Share on other sites
vor 37 Minuten, Norcal Bear sagte:

I just installed 1.03, followed the directions on page 1, and while the airport looks correct, I have the weird crash issue above both ends of the runway.  Just FYI...........using FSX.

 

See here:

 

Share this post


Link to post
Share on other sites

A positive message:

Today I installed version 1.03 after the deinstalling from 1.02. 1.03 correct automatically most of the bgl, in my case the APX and CVX bgl from the Main Scenery, the FS Global2010 bgl and the OrbXVector bgl except the both "default" bgl

.

Then I installed Sode 1.4.2. over the 1.4.1- Version. The repair-function, as described, doesn't work, 1.4.2 cannot repair 1.4.1. so the advice from the wizard.Register and activate -function  with the both pictures is a little illogical to commit but al last it worked.

 

After that Madeira and Porto Santo are functionally, so my first impression.

 

Regards

Rolf

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now