krotti

Saitek X56

6 posts in this topic

Hallo Forum, 

 

ich habe mir den Saitek X56 zugelegt und voller Vorfreude installiert. Leider habe ich ein Problem mit den 2 Schubreglern. ich kann sie nur in einem Bereich 

von ca 47% - 94% verwenden. 

 

Habt ihr eine Idee welche Einstellungen notwendig sind um hier eine Lösung zu finden? im Anhang nein Screenshot von den Reglern. Sie gehen nicht weiter runter. 

 

lg

Dok1.docx

0

Share this post


Link to post
Share on other sites

Hi krotti,

 

vorab, ich besitze diesen Joystick nicht

 

Du hast diesen Joystick aber schon in Windows kalibriert?!

 

Du nutzt den Joystick nativ, oder mit der Hilfe von TARGET ?

oder hast Du mal TARGET ausprobiert, oder umgekehrt  ?

 

Bei meinem HOTAS gilt, einmal TARGET für FSX/P3D, dann immer TARGET!! Ansonsten spinnen meine Throttles auch.

 

Meine Vorgehensweise:

1 ) Die Einstellungen vom (ausgeschalteten) FSX  ..\Controls\Standard.xml umbenennen/löschen.

2 ) Bei Bedarf TARGET starten, Script ausführen (oder den HOTAS nativ nutzen).

3 ) FSX starten, in die Einstellungen gehen, alles nach Bedarf anpassen.

4) FSX beenden. Von der neuen obigen Standard.xml eine Sicherungskopie erstellen, und die Standard.xml auf Betriebssystemebene gegen überschreiben sichern.

Sollte ich weitere Veränderungen wünschen, dann Standard.xml wieder auf überschreiben setzen und gehe zu 2 )

 

Mit dieser Vorgehensweise kann Dir nichts mit der Standard.xml passieren, solltest Du TARGET aus versehen mal gestartet oder nicht gestartet haben.

 

Der FSX kann nun diese Datei nicht mehr unbeabsichtigt modifizieren, andererseits stört sich FSX auch nicht an dem Schreibschutz.

 

Das nächste was mir einfällt, hast Du FSXUIPC mit im Spiel ? Das sollte natürlich auch nach Bedarf angepasst werden,

 

Ahoj

-Uwe

 

 

0

Share this post


Link to post
Share on other sites

Hallo,

 

richtig - bitte verwendet TARGET ohne wird es leider nicht gehen.

0

Share this post


Link to post
Share on other sites

Ähhh was bitte ist "TARGET" ?  Bin bei meiner Goggle Suche leider nicht fündig geworden

0

Share this post


Link to post
Share on other sites

T.A.R.G.E.T und Saitek..... geht nicht. T.A.R.G.E.T ist für Thrustmastergeräte und nicht für Saitek.

0

Share this post


Link to post
Share on other sites

oh, oh,  ich hatte Saitek mit Thrustmaster verwechselt, sorry.

 

Probiere es trotzdem mit meinen obigen Tipp mit dem umbenennen der Standard.xml.

Danach wirst Du zwar Tastatur-/Maus-/Joy-/Pad-Einstellungen wieder vornehmen müssen,

aber einen Versuch wäre es Wert.

 

Ahoj

-Uwe

 

 

 

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now