Sign in to follow this  
Followers 0
[L.TE] virtuose45 [FR]

Lags en game

2 posts in this topic

Bonjour a tous,

Merci a vous pour avoir pris un instant de lire ce post.

Je dispose d'un pc fixe donc je vais cité ma configuration actuel ci-dessous.

Je souhaiterais avoir une aide de votre part pour m'aider a configurer le graphisme dans le jeu pour éviter de laguer quand on roule.

Donc voici ma configuration actuel : 

 

Systèmes d'exploitation :
•Windows 7 Edition Familiale 64bits

Matériels :
•Carte mère : GIGABYTE GA-A75M-D2H
•Cartes grahique : SAPPHIRE NITRO RADEON R9 380X OC / AMD Radeon HD 8470D
•Mémoire RAM : 16 Go de mémoire totale de type DDR3
•Processeur : AMD A6-6420K APU with Radeon(tm) HD Graphics 4.00 GHZ
•Disques dur : 1x Disque dur ST3200822AS de 500 Go SATA / 1x Disque dur ST3500418AS de 500 Go SATA II / 1x Disque dur 1Terra (sauvegarde)
•Clavier & Souris : Saitek Cyborg Keyboard Hot Keys (HID) (Saitek Cyborg Keyboard) & Zélotes Professionnel 5500 Dpi 
•Ecrans : 1x LG W2240 / 1x Philips 170S / 1x ACER AL1707
•Volant : Logitech Driving Force GT
•Capture de mouvement : Trackir pro 5

 

En vous remerciant encore, Cordialement.

0

Share this post


Link to post
Share on other sites

Bonjour, 

 

le mieux est de descendre un peu vos paramètres graphiques.

Essayez plusieurs configurations différentes jusqu'à ce qu'il y ait un qui vous convienne le mieux ! 

 

Cordialement, 

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0