TheCameronPerson

Anyone made use of the F6 painkit?

Recommended Posts

On 10/28/2016 at 4:51 PM, wingman5 said:

    I actually think your terminator looks pretty good , they looked just like that after we'd polished them, 

 The alpha for the main (diffuse ) texture , is what gives the shinyness, so paintwork and dirt etc is lighter than the polished areas. and is greyscale.

 the Spec  texture gives an underlying tone , so I save the main texture as a merged layer and work on that ... it doesn't have to be greysccale,  I have just experimented by  putting it through the "chrome effect" tool... looks good :). The spec alpha can be left white , so you get the full effect.

 D

XN724.jpg

I've been trying my hand at repainting now, but instead a 19sqn F2 instead of an F2A. I've managed to do most thing but I was wondering how you can dull the metal skin, the chrome style is far too bright and too perfect, what's the right way?

There has been a lot of learning trying to figure out how to do this stuff,

Peter

 

2017-2-14_20-59-45-66.jpeg

Share this post


Link to post
Share on other sites
On 11/20/2016 at 2:41 PM, dhazelgrove said:

Anyone fancy doing a 19 Squadron F2A to go with the 92 Squadron we have?

 

Dave

 

Ltg19.jpg

I've spent so much time on the F2 version so I could give it a crack later when I figure out how to finish my current paint.
Also wingman5, I just read the rest of the thread, forget what I said.

Share this post


Link to post
Share on other sites

wingman5,

I know it's a while since this post occurred, but I've been doing another repaint today, and I'm not exactly sure how to get the same dull metal finish as you have with your F2A?

Peter

Share this post


Link to post
Share on other sites
5 minutes ago, peter197 said:

wingman5,

I know it's a while since this post occurred, but I've been doing another repaint today, and I'm not exactly sure how to get the same dull metal finish as you have with your F2A?

Peter

 Hi Peter

 Set the alpha channel to pure white for the painted areas , maybe add a tiny amount of grey for greasy areas , you might want to try making the spec alpha very dark or light ... can't remember which way that works  :0)

 Dave

Share this post


Link to post
Share on other sites

Hi,

I'll have a look further, I think I'll need to play with the spec more.

I've got the basics of it down, but I want to add more grease and grubbiness to the aircraft.

I've been doing XM183, which for a brief time flew with 5 squadron, and looked a little worn out - which I thought would be different from the other F.1A liveries that are all clean and new.

I haven't done the wings just yet, but fuselage and tail seem (relatively) ok. 

2018-3-25_12-54-9-815.jpg

Share this post


Link to post
Share on other sites

Here is where I am now.

I will be adding more marks on it to get a more mottled feel from the paint

2018-3-25_16-29-46-41.jpg

Share this post


Link to post
Share on other sites

Next thing now is adding age to the aircraft.

If I do another repaint however, I suspect I will adhere more to the specular to line up the age with that.

Plus I noticed in the first picture the alpha was upside down.

Otherwise, looking prmoising

2018-3-25_17-39-17-389.jpg

2018-3-25_17-38-9-883.jpg

Share this post


Link to post
Share on other sites

It's been very quiet on here of late!.... I've been trying to package up all the repaints I've done and put them in the Aerosoft download section but I noticed there's no place to upload them as the Lightning doesn't have a repaint section, is there any other way I can upload them, I'd put them all on a thread but that would be one hell of a file and I'd quite like to leave them up..

 

C.

 

PS. Sorry to bump an old thread :o 

Share this post


Link to post
Share on other sites
2 hours ago, TheCameronPerson said:

It's been very quiet on here of late!.... I've been trying to package up all the repaints I've done and put them in the Aerosoft download section but I noticed there's no place to upload them as the Lightning doesn't have a repaint section, is there any other way I can upload them, I'd put them all on a thread but that would be one hell of a file and I'd quite like to leave them up..

 

C.

 

PS. Sorry to bump an old thread :o 

     Hi Cameron.. …. I was starting to think you had all abandoned me :mecry_s:

 If you go to . http://forum.aerosoft.com/index.php?/files/category/2-liveries-repaints/

  you will see there are a few of mine and Peters repaints in the general section  .

 Just click on the " submit a file " and follow the instructions .

   If we get enough maybe Mathias would create a subsection .

 Cheers

 Dave

Share this post


Link to post
Share on other sites

Fear not we're still here.. probably just busy flying the Lightning ;)

 

Thanks for the pointers on where to upload, I'm updating a few of them atm but after I'll be sure to upload them to the site!.... I've just edited my paint of XR753 ( really ZF578) at Tangmere so it fits on the F.53, now we'll have some RAF colours on a ground attack Lightning... What could have been!

 

C. 

2018-5-24_19-10-57-876.thumb.jpg.361bb736179388287cb1452b5ac085ba.jpg

Share this post


Link to post
Share on other sites

I was going to do a repaint, but I stopped as I had university assessments.

There are paints that I've wanted to do such as the following:

In no way would I intend to do all of these paints. These are just a lot of the paints that I consider would fill in the gaps of what hasn't been done. That said, with the F.53 model and T5, they'd look the best. It would be amazing with the F3 models to have the same shine, and then dull out patches to copy the style of these older F1s.

 

 

31603783_217393378848003_4818927089631625216_o.jpg

32782643_222220325031975_6603618548105347072_o.jpg

32405539_221389025115105_6463071236606918656_o.jpg

31855228_217954438791897_7021432378249707520_o.jpg

31723427_217954458791895_5732288594211504128_o.jpg

XM169a23SqLeuchars.jpg

a0df41422afcf9d4ec639fa21bb7d7b6.png

Share this post


Link to post
Share on other sites

Oh!, And a 111 squadron F.1A would be fantastic, with or without the black tail!

Share this post


Link to post
Share on other sites

   That first pair … the TFF kites bring back memories …. first aircraft I worked on after leaving Halton.

 D

  • Upvote 1

Share this post


Link to post
Share on other sites

So... I've come across a rather unique issue that I'm not exactly sure how to solve.

I've started the 11 Squadron paint on XS451, working on the roundels.

For some reason beyond me, the texture and alpha both flip around depending on how zoomed in I am. I've been making the livery on GIMP and have never seen this before?

Is it something to do with texture fallbacks or what?

Here's a video showing the phenomenon:
https://youtu.be/v3xpLzqA7hk

Share this post


Link to post
Share on other sites
54 minutes ago, peter197 said:

So... I've come across a rather unique issue that I'm not exactly sure how to solve.

I've started the 11 Squadron paint on XS451, working on the roundels.

For some reason beyond me, the texture and alpha both flip around depending on how zoomed in I am. I've been making the livery on GIMP and have never seen this before?

Is it something to do with texture fallbacks or what?

Here's a video showing the phenomenon:
https://youtu.be/v3xpLzqA7hk

 Hi Peter 

  I have watched the video a couple of times … and for the life of me I can't make out what

I'm supposed to be looking at ! :blink:

    Texture fallback is when you do not have a dedicated texture in that texture folder it will revert to the one listed in the fallback …. ie. if you do not make a dedicated spec texture it will fallback to the one in the common folder.

   …. OK just watched it again and I see what is going on … don't know why  but I think the zoom is preferencing the spec at a distance , so I recon once you have all the texture set done it will not happen.

  As for re-working the earlier models with the newer shiny settings , I'm afraid not … it might only take a couple of hours to  adjust all the parameters for the reflection and specular settings, , but ALL the existing  texture sets both metal and

painted would be obsolete and have to be redone …...and then all the testing  !!

   I actually see very little improvement in FSX with the T5 /F53 shiny settings and in P3d it's only marginally better .

Cheers

 Dave

Share this post


Link to post
Share on other sites

OK, well I'll see what I can do once I have the specular done(as I had not done that outright).

I'm also in the process of making XR773 up there considering they have a lot of shared aspects.

Do you have a base specular file for the T5, as it is not included in the paintkit?

Peter

Share this post


Link to post
Share on other sites

I mean, I'm hesitant to go forward with the paint right now as there is no specular for it just yet, so I'm not entirely sure how it would take preference to a specular that doesn't exist?

One thing I checked(out of interest), was that I mirrored the alpha of the forward fuselage texture. So the I can see that alpha on the other side. When I zoom out both the alpha and base of the forward fuselage texture flip... so slightly beyond me.

Hope this context helps

Peter

Share this post


Link to post
Share on other sites

Well, ended up doing the tail of XS451. No issues with it, though I only did the base texture, nothing to do with specular.

2018-5-29_18-37-6-966.jpg

Share this post


Link to post
Share on other sites
2 hours ago, peter197 said:

Well, ended up doing the tail of XS451. No issues with it, though I only did the base texture, nothing to do with specular.

 

    When you are converting to DXT are you flipping the texture vertically ?  With the roundel under the wing it looks like its flipped horizontally ? and superimposed over a very shiny zu-bbd front texture ? I haven't use gimp for anything other than bump maps   , are you using gimp for creating and converting ? 

  Because the .mdl calls for a specular channel the model looks for it  even though you haven't made one yet, if its not in your texture folder it goes to fallback 1 , if not in there fallback 2 and in this case it will be metal or whatever is called for in the. cfg

Share this post


Link to post
Share on other sites

Usually I make the textures in GIMP and save them as a BMP file, and orientate them correctly, such that by the time it goes to DXT I just put it all together and export it.

So with the last picture I posted, it's still the same issue that it changes from the correct position and flips horizontally, as with the previous video.

I suppose the odd thing is that looking at other people's repaints in comparison I can't see anything that I'm doing which is explicitly wrong?

I mean the F6 paint is progressing just fine in comparison and doesn't have this odd issue...
Peter

Share this post


Link to post
Share on other sites

So for all intents and purposes, I have finished a majority of the paint. I planned to do more weathering work but considering the nose is still being elusive I've held off.

I retried doing the nose all over again, just to see by chance if it all works out.

Same problem persisted. So I've uploaded the files that I've been using, so if anyone wants to have a look they can try it.

Here's the link:

https://drive.google.com/file/d/1gCmoXlgOJ5sSv8rjXFzhj94xR0TVo32o/view?usp=sharing

Peter

Share this post


Link to post
Share on other sites
1 hour ago, peter197 said:

Usually I make the textures in GIMP and save them as a BMP file, and orientate them correctly, such that by the time it goes to DXT I just put it all together and export it.

So with the last picture I posted, it's still the same issue that it changes from the correct position and flips horizontally, as with the previous video.

I suppose the odd thing is that looking at other people's repaints in comparison I can't see anything that I'm doing which is explicitly wrong?

I mean the F6 paint is progressing just fine in comparison and doesn't have this odd issue...
Peter

        I don't think  it's the actual repaints  and there is absolutely no difference between the f3.6. or T5 in procedure.

 I think the problem is in the new texture file, check you have the right alphas combined with the correct paint and they are all oriented correctly and the right textures are called up in the .cfg

 D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now