Recommended Posts

Kabbers    0

Hi,

 

When I try to Advanced Edit any flightplan, I can edit it via "Advanced" (adding 2 or 3 Via for instance), but after the edit the original flight plan is still there, all the Advanced Edits to the route don't stick.

I can use Find or Close, to try to complete the Advanced Edit dialog, it is the same. It did crash to desktop until recently when I found the 12.8.4 update, but I now just lose the Advanced route edits.

 

I am not expecting an individual reply, I post for FYI here because there seem to be some related questions and issues reported in this thread (and the Runtime thread) about Edit Route, and CTDs.

I have the indicated vc++ redistributables (v3) installations. Windows10 system. I have also completely reinstalled PFPX to try to circumvent this.

 

best wishes, Kabbers
 

Share this post


Link to post
Share on other sites
Peter12    0

The hotfix doesn't fix anything issue remains work around is create new aircraft and do close it will ask do you want to save do yes and aircraft is saved. Important apply hotfix first.

 

Peter

Share this post


Link to post
Share on other sites
Jorge141    5

I added the new hot-fix and followed all the instructions, but still can't add new aircraft or find a flight route. Hope you guys try to find the problem.

  • Upvote 1

Share this post


Link to post
Share on other sites
RHJ90    0

I'm having the same problem as others since updating, Can't add new aircraft 

 

Is there a link to the older version of the program? 

Share this post


Link to post
Share on other sites
dohspc    0
On 9/28/2016 at 1:54 PM, DayWalker said:

The following actions have helped:
1. Removal of PFPX.
2. Important. Removal of all "tails" of PFPX.
3. Removal "Microsoft Visual C ++ 2015".
4. Restart PC.
5. Installation "Microsoft Visual C ++ 2015 Update 3"
6. Restart PC.
7. Installation "PFPX 1.28". Important. Not to start PFPX.
8. Installation "Hotfix 1.28.4".

I just bought PFPX today and I couldn't add an aircraft from the Aircraft Template. This fix worked for me.

Share this post


Link to post
Share on other sites
On 2/11/2016 at 0:12 AM, Captain-Diego said:

Any update on the Print to PDF issue? (2 stripes on the front page)

 

Thanks in advance.

 

 

580bf631905af_PFPXv1_28.4PDFExportCapture.JPG.cd44c85cd6db65778468d6e072ad0250.JPG

 

Nothing yet?

Share this post


Link to post
Share on other sites
On 18/2/2017 at 7:37 PM, srcooke said:

 

Working fine with the latest fix  1.28.8

Where is this Hotfix available? i'm currently running v1.28.4

Thanks in advance

 

EDIT: Found it at: PFPX hotfix 1.28.8

EDIT: Confirmed v1.28.8 solves the frontcover page issue.

Share this post


Link to post
Share on other sites
AndreNix    2

I'm trying to add a new aircraft based from the template and this problem occurs
Is someone having the same problem?

737-800.png

Share this post


Link to post
Share on other sites
srcooke    186
1 hour ago, AndreNix said:

I'm trying to add a new aircraft based from the template and this problem occurs
Is someone having the same problem?

737-800.png

 

Why have you selected BIAS ?

 

All you need do is add a registration and save the aircraft.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now