Emma Kok

Problèmes avec Fernbus Simulator

Recommended Posts

Emma Kok    38

Cher communauté, 
Certains d’entre vous nous ont déclaré ne pas pouvoir lancer Fernbus Simulator : Autocar Longue Distance, avoir des soucis avec d’autres logiciels qui sont en marche en même temps ou bien des comportements étranges de la part de l’IA. Nous sommes actuellement très occupés à réparer tous les problèmes et publierons rapidement de nouvelles mises à jour, la semaine prochaine au plus loin, qui régleront les soucis les plus importants. De plus, nous améliorerons le support avec les hardwares en rapport avec les manettes et le TrackIR. Cependant, pour l’instant les bugs sont notre première priorité. Nous réclamons votre compréhension et nous vous remercions pour votre patience.

Share this post


Link to post
Share on other sites
tatoo2004    0

Bonjour j'ai un problème : en fait ma carte graphique n'a pas la bonne version et il n'existe pas la version qu'il demande!

Merci de votre aide.

VOLLE,Ethann. 

Share this post


Link to post
Share on other sites
Emma Kok    38

Bonsoir, 

 

je n'ai pas tout à fait compris votre demande.

Pourriez-vous m'expliquer plus en détails ? 

Quel carte graphique avez-vous ?

Share this post


Link to post
Share on other sites
tatoo2004    0

Bonjour,

Excusez-moi pour ça car j'était un peux énerver !

Bref ,

En fait le jeu demande la version 361.75 et moi j'ai la version 341.96 mais le problème c'est que la version demandée n'existe pas pour ma carte graphique (NVIDIA GeForce GT220).

Donc il faut que je change de carte graphique .

Mais vous allez me dire que le jeu vient de sortir et qu'il faut attendre les mises à jour du jeu (en espérent en avoir une pour ma carte graphique) 

Merci de votre compréhension,

VOLLE Ethann.

Share this post


Link to post
Share on other sites
tgv 7233    0

bonjour: j'ai un problème: 

j'ai acheté le jeu et il ne veut pas se lancer sur steam et quand je le lance depuis le dossier il me marque qu'un .dll est manquant et je n'arrive pas à installer le .dll avec le vcredist.

vous pouvez m'aider car je commence à en avoir de ne pas pouvoir jouer au jeu.

répondez moi le plus vite possible. 

merci

Share this post


Link to post
Share on other sites
tgv 7233    0

re bonjour.

Quand allez vous me répondre et m'aider car ce jeu sa fait des mois que je l’attend et il est enfin là mais on peut juste payer mais pas y jouer car il y a une erreur.

Merci de bien vouloir me répondre dans les 2 jours.

Merci

Share this post


Link to post
Share on other sites
Emma Kok    38
On 28/08/2016 at 11:31 AM, tatoo2004 said:

Bonjour,

Excusez-moi pour ça car j'était un peux énerver !

Bref ,

En fait le jeu demande la version 361.75 et moi j'ai la version 341.96 mais le problème c'est que la version demandée n'existe pas pour ma carte graphique (NVIDIA GeForce GT220).

Donc il faut que je change de carte graphique .

Mais vous allez me dire que le jeu vient de sortir et qu'il faut attendre les mises à jour du jeu (en espérent en avoir une pour ma carte graphique) 

Merci de votre compréhension,

VOLLE Ethann.

Bonjour, 

 

Malheureusement je ne peux pas vous confirmer qu'avec une mise à jour votre jeu pourra marcher. 

En effet, votre carte graphique ne semble pas être assez puissante.

De ce fait vous avez trois solutions :

  • vous attendez des mises à jours et regardez si le jeu marche à ce moment-là, si ce n'est pas le cas vous tentez de vous faire rembourser auprès de Steam
  • vous n'attendez pas de savoir si les mises à jours font quelque chose et vous vous faites directement remboursez auprès de Steam
  • vous changez de carte graphique

Je suis désolée de ne pas pouvoir vous apportez plus de solutions. Nous tentons de résoudre au plus vite les problèmes. 

Share this post


Link to post
Share on other sites
Emma Kok    38
16 hours ago, tgv 7233 said:

re bonjour.

Quand allez vous me répondre et m'aider car ce jeu sa fait des mois que je l’attend et il est enfin là mais on peut juste payer mais pas y jouer car il y a une erreur.

Merci de bien vouloir me répondre dans les 2 jours.

Merci

Bonjour, 

 

Veuillez excusez mon retard. En effet, parfois il m'arrive de ne pas travailler le dimanche soir et de profiter du beau temps que nous offre la nature en ce moment. 

Les photos de natures sur les écrans c'est quand même moins marrant. 

 

Par rapport au jeu, j'ai compris que le jeu ne voulait pas se lancer. 

Etes-vous sûr que votre ordinateur rempli bien les recommandations du jeu ? 

Pouvez-vous me donner les informations de votre système ? 

 

Share this post


Link to post
Share on other sites
tgv 7233    0

bonsoir. je vient de me calmer.

configuration: 

windows 7-64 bits carte graphique nVidia GTX 650Ti.

merci de m'aider au plus vite parce que j'ai vraiment envie de jouer à ce jeu que j'attend depuis le début du projet.

Share this post


Link to post
Share on other sites
Emma Kok    38

Par rapport à votre ordinateur, pouvez-vous m'informer le modèle de votre processeur ? 

 

Par rapport à l'erreur : quel message d'erreur s'affiche ?

Pouvez-vous l'accompagner d'un screenshot s'il vous plait?

Share this post


Link to post
Share on other sites
tgv 7233    0

bonjour.

voici le modèle de processeur: Intel(R) Core(TM) i5-3350P CPU @ 3.10GHz (4 CPUs) ~3.3GHz.  

le message d'erreur ne s'affiche que lorsque que j'essaye de lancer le jeu depuis le dossier source alors que lorsque je le lance depuis steam il ne m'affiche aucun message 

et le message qui apparais est : Impossible de démarrer le programme car il manque api-ms-win-ct-runtime-I1-1-10.dll sur votre ordinateur. Essayez de réinstaller le programme pour corriger ce problème.

et lorsque je clique sur OK il me demande si je veut installer Microsoft Visual C++2015 Runtime. et après avoir cliqué sur Ok et l'avoir réinstaller le je ne se lance toujour pas et quand j'essayer d'installer Microsoft Visual C++ 2015 en X64 à la fin de l’installation il me marque que l'installation n'est pas complète et me marque un message d'erreur. (mon ordinateur est bien en version 64 bits. Merci de votre aide.

(Au cas ou rien ne marche je voudrais ne pas être remboursé mais que vous m'envoyez le jeu en version boite dès sa sortie . et j'aimmerais également pouvoir être béta testeur pour le CRJ 700/900 X pour FSX) Merci encore et bonne journée 

Share this post


Link to post
Share on other sites
Emma Kok    38

Bonsoir, il semble que le problème ne provienne pas du jeu mais de votre système. 

Je vous joins ici une vidéo explicative qui pourra vous aider à résoudre ce problème : 

 

 

Share this post


Link to post
Share on other sites
Emma Kok    38

Malheureusement nous ne pouvons pas vous aider avec ce problème puisque celui-ci est liée à votre système. 

Pour le patch pour un windows 32 bits ceci n'est pas possible également parce que le jeu nécessite un système de 64bits. 

Je suis désolée. 

Share this post


Link to post
Share on other sites
Emma Kok    38

Bonsoir, je ferais parvenir votre demande à la personne concerné. 

Cependant je ne sais pas si nous sommes encore à la recherche de béta-testeurs. 

Si jamais c'est le cas nous vous contacterons. 

Share this post


Link to post
Share on other sites
Nathoune01    0

Bonjour, je vous contact car j'ai un problème avec Fernbus Simulator. Quand je le lance j'ai les 3 pubs qui se mettent sur l'écran et après j'ai 3 petits points en bas qui clignotent et au bout de 1 minute il s’arrêtent de clignoter et la mon jeu plante ça me marque je ne sais plus trop quoi.

Pourriez-vous m'aidez s'il vous plait

Cordialement 

Share this post


Link to post
Share on other sites
Emma Kok    38

Bonjour Nathoune 01, 

 

Etes-vous sûr que votre ordinateur rempli bien les recommandations du jeu ? Je vous conseille de lire ce post : 

 

De plus, pouvez-vous me donner les informations de votre système ? (carte graphique, processeur, système utilisé, etc..) 

 

Cordialement,

  • Upvote 1

Share this post


Link to post
Share on other sites
Axel17250    0

Bonsoir,

Je viens de réinstaller Fernbus sur mon nouveau pc mais quand je le démarre, il me marque lancement du jeu, puis synchronisation mais il ne se lance pas.

 

J'ai lu les exigences du système requis pour pouvoir jouer au jeu et j'ai tout qui est compatible c'est-à-dire que tout mon système est supérieur aux exigences recommandées.

 

Pouvez-vous m'aider ?

 

Cordialement 

 

Axel FERREIRA

Share this post


Link to post
Share on other sites
Emma Kok    38
On 02/01/2017 at 6:51 PM, Axel17250 said:

Bonsoir,

Je viens de réinstaller Fernbus sur mon nouveau pc mais quand je le démarre, il me marque lancement du jeu, puis synchronisation mais il ne se lance pas.

 

J'ai lu les exigences du système requis pour pouvoir jouer au jeu et j'ai tout qui est compatible c'est-à-dire que tout mon système est supérieur aux exigences recommandées.

 

Pouvez-vous m'aider ?

 

Cordialement 

 

Axel FERREIRA

Bonjour, 

 

un message d'erreur se présente-t-il à vous  ?

Share this post


Link to post
Share on other sites
SAMBA    0

Bonjour Emma,

Après quelques trajets voici la liste des bugs constater :

Par moment les voitures sont arrêter au feu rouge et au moment du passage au vert elles ne bouges pas puis disparaisses.

A l’entrée de certaine ville ou sur autoroute on se retrouve avec de la neige qui recouvre la route ou pire a hauteur de vision et là c'est chaud!!! si vous voulez les endroits exactes je peut vous en fournir certains

Sinon jeu très plaisant, vous avez crée quelque chose de super

cordialement

Share this post


Link to post
Share on other sites
Sim Rds    0

Bonjour,

je viens de télécharger sur le jeu Fernbus et impossible de le démarrer j'ai un message d'erreur qui s'affiche

"LowLevelFatalError [File:D:\Development\UnrealEngine\UnrealEngine-4.14.3-release\Engine\Source\Runtime\Windows\D3D11RHI\Private\D3D11Util.cpp] [Line: 176]
Unreal Engine is exiting due to D3D device being lost. (Error: 0x887A0006 - 'HUNG')"

J'ai acheter le jeu sur steam j'espère que vous aurez la solution car je serais vraiment dessus sinon

Cordialement,

Sim Rds

Share this post


Link to post
Share on other sites
Emma Kok    38
On 20/03/2017 at 8:55 PM, Sim Rds said:

Bonjour,

je viens de télécharger sur le jeu Fernbus et impossible de le démarrer j'ai un message d'erreur qui s'affiche

"LowLevelFatalError [File:D:\Development\UnrealEngine\UnrealEngine-4.14.3-release\Engine\Source\Runtime\Windows\D3D11RHI\Private\D3D11Util.cpp] [Line: 176]
Unreal Engine is exiting due to D3D device being lost. (Error: 0x887A0006 - 'HUNG')"

J'ai acheter le jeu sur steam j'espère que vous aurez la solution car je serais vraiment dessus sinon

Cordialement,

Sim Rds

Bonjour, 

 

pourriez-vous partager les informations de votre système ? (modèle de carte graphique, de processeur, RAM)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now