Premek

Mega Airport Prague - advisory thread

Recommended Posts

the scenery is "on top" any default scenery in your library ?

 

from time to time I had such problem with other airports, seems to be a bug in FSX itself - normally I solved it by putting a little "exclude library objects" into the AFCAD ;-)

Share this post


Link to post
Share on other sites
16 hours ago, Jan13 said:

Hello,

I have a problem with my Mega airport Prague scenery. Yesterday I found duplicated tower next to the one that is included in scenery.....

Do you know how to solve this problem?

Thank you,

Jan

 

Is it possible you still have one of the freeware LKPR scenery installed?

Share this post


Link to post
Share on other sites

Hi Premek, I am still having issues when flying from another APcontroller airport to LKPR (missing ground textures, gates etc.). I also asked Aerosoft to look into it. I already provided my config files. Any clues?

Share this post


Link to post
Share on other sites

Hi I am having issues with Airport runways, taxiways and parking ramp marking all missing on the Prague install? See attached images.

I have followed the instructions to reset REX Texture Direct - i.e. remove LKPR which resolved some off the issues but not the markings?

I am running the following software:

REX Essential Plus Overdrive.

REX Texture Direct.

REX Worldwide Airports.

REX Soft Clouds.

REX Marketplace.

ORBX FTX Global Base Pack.

FTX Global openLC Europe.

FTX Global Vector.

Advice gratefully received.

20161213204700_1.jpg

20161213204649_1.jpg

20161213204716_1.jpg

Share this post


Link to post
Share on other sites

@otooleg Did you contacted Aerosoft support?

 

 

11 hours ago, Er!k said:

Yes, I did. Version is 1.0.26.60731

@Er!k Okay, thanks for an update. Check the mailbox please.

Share this post


Link to post
Share on other sites

hallo all, i also have the problem with no taxiways signs, no markings, very blurry ground textures.. (like the picture above) i m using p3dv3 latest hotfix... i m folowing to get an answer. nothing from this toppic helped!

Share this post


Link to post
Share on other sites

I just want to confirm the issue here - No runway or taxiway marking despite awesome graphics?

George

20161214115749_1.jpg

20161214120209_1.jpg

20161214120233_1.jpg

20161214115543_1.jpg

20161214120242_1.jpg

20161214120248_1.jpg

20161214120347_1.jpg

20161214120356_1.jpg

Share this post


Link to post
Share on other sites
On 14. 12. 2016 at 1:03 PM, stijnsarah18 said:

hallo all, i also have the problem with no taxiways signs, no markings, very blurry ground textures.. (like the picture above) i m using p3dv3 latest hotfix... i m folowing to get an answer. nothing from this toppic helped!

Did you send the config files?

Share this post


Link to post
Share on other sites
24 minutes ago, Premek said:

@Sascha Sterzing Check your mailbox please.

Hi Premek

 

Is there a fix your sending to people as above? - I have tried everything noted in the thread to no avail. 

Share this post


Link to post
Share on other sites

From my side it's looking to be a problem if LSZH is installed in the newest version.

If so the MA Prag installer seems to find a current APC version and doesn't install all the additional files needed for LKPR.

 

Unfortunatly after getting that right I also have that missing APC Objects error when coming in from another APC airport (LSZH, LDSP)

no difference if flying or just switching from LSZH/LDSP to LKPR via the "goto Airport" menu.

 

(FSX-SE)

Share this post


Link to post
Share on other sites

Hello!

 

I have P3D v3.4 with the latest Hotfix 2 and latest Prague version 1.05, latest Sode 1.4.1.

 

I was in contact with Support a while a go cause i had the usual no Jetways, no Ground Textures Problem. An updated version (i think it was 1.03 or 1.04) then resolved the problem. A while ago i installed the latest 1.05 version and now the problem is back. Again no Groundtextures. When i co to Task Manager, APC is running. I tried to close it and open it manually but no luck. I also deactivated APC from starting with the sim and then started it manually but still no luck. I checked XML files and sceneryobject entries and everything seems correct.

I would really hope for a fast solution for this problem caus this scenery is really good but this whole APC thingy is just a complete mess. Latest version of MA Zurich works fine.

thanks and a happy new year!

Share this post


Link to post
Share on other sites

Hello.

I just bought Mega Airport Prague yesterday and I do have the excat same issues. Blurry ground textures, taxilines and jetways missing. I already tried the fixes in the first post and even uninstalled GSX without any effect. I also have the latest version of Zurich installed. I am running FSX:SE.

A fix would be awesome.

 

Thanks and Happy New Year.

 

C.

Share this post


Link to post
Share on other sites

Hi all

 

Keep you updated - right now I'm working on troubleshooting tool which will check your computer when you're experiencing any kind of issues very similar way as I do when checking user's configuration via TeamViewer. I hope this should speed up fixing any issues on your configurations.

 

Let me also wish to all of you only the best to year 2017 :-)

 

Premek

Share this post


Link to post
Share on other sites

For those of you who are experiencing missing ground textures and jetways and who have got the latest version of Mega Airport Zurich V2.0 (1.04) installed, the following procedure fixed these issues for me.

  1. First of all uninstall both sceneries, Mega Airport Zurich V2.0 and Mega Airport Prague.
  2. Start Flight Simulator X to ensure that the scenery library is reloaded and close it.
  3. Make sure to remove the complete AirportController folder under: [you Flight Simulator directory]\Aerosoft\
  4. Install Mega Airport Prague (1.05) first.
  5. Start Flight Simulator X again in order to load thre scenery library and check if you see the ground textures and jetways at LKPR. Close Flight Simulator X.
  6. Install Mega Airport Zurich V2.0 (1.04).
  7. Start FSX and check if both airports work properly.

I hope those steps help you as well.

Best regards,

C.

  • Upvote 1

Share this post


Link to post
Share on other sites
vor 26 Minuten, mcnobody sagte:

For those of you who are experiencing missing ground textures and jetways and who have got the latest version of Mega Airport Zurich V2.0 (1.04) installed, the following procedure fixed these issues for me.

  1. First of all uninstall both sceneries, Mega Airport Zurich V2.0 and Mega Airport Prague.
  2. Start Flight Simulator X to ensure that the scenery library is reloaded and close it.
  3. Make sure to remove the complete AirportController folder under: [you Flight Simulator directory]\Aerosoft\
  4. Install Mega Airport Prague (1.05) first.
  5. Start Flight Simulator X again in order to load thre scenery library and check if you see the ground textures and jetways at LKPR. Close Flight Simulator X.
  6. Install Mega Airport Zurich V2.0 (1.04).
  7. Start FSX and check if both airports work properly.

I hope those steps help you as well.

Best regards,

C.

 

fits to my findings that the LSZH V2 insllation somehow messed up the APC config.

Did you experience the missing jetway/texture problem when flying into EKPR from another APC airport before/after your reinstall?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.