Sign in to follow this  
pirose

Sonidos A320/321

Recommended Posts

Buenas tardes, despues de un tiempo alejado de la simulacion, he vuelto y he instalado la ultima version la 1.31 que tenia en mi panel de compras, pues bien una vez instalado, ejecuto el simulador y cargo el avion y no se me escucha ni los motores ni cuando ago el colandark nada solo un ruido de fondo molesto y siempre el mismo. He revisado las carpeta y en un principio parece todo correcto.

A ver si me podeis ayudar ya que no encuentro solucion al problema y no quiero formatear e instalar todo de nuevo.

 

Saludos

Share this post


Link to post
Share on other sites

Buenas Walter lo he mirado y si lo tengo activado, no se me escucha el checlist ni cuando acelero ni nada, solo un ruido muy raro , he mirado las carpetas de sounds y en teoria lo tengo todo bien redirigido.

Saludos

Share this post


Link to post
Share on other sites

Para que vuelva el sonido pulsa la tecla "Q", eso tendria que funcionar, verifica tambien el volumen del simulador o en la configuración de Windows, comprueba para descartar cualquier problema relacionado

Share this post


Link to post
Share on other sites

BUenas, eso es lo primero que mire, lo he vuelto a desistalar e instalar y no hay manera, lo unico que se me escucha es un sonido del avion bronco le doy a checklist y no escucho el sonido del piloto ni copiloto, ni se escucha el sonido de cuando enciendo motores.No se me ocurre nada mas.

 

Saludos

Share this post


Link to post
Share on other sites

Son problemas bastante raros, lo que se me ocurre es que tengas verifiques si los drivers de sonido estén actualizados, por cierto esto pasa tambien con otros aviones? Algo más que te pido (para descartar problemas de configuracion de sonido) si ves alguna película o escuchas música hay problemas también?

Salu2

Share this post


Link to post
Share on other sites

Buenas, no solo me pasa con el airbus, los demas aviones se me escucha bien, el 777 de pmdg bien, escucho musica perfectamente y veo peliculas con sonido.Es raro lo que me pasa, ya solo queda formatear el ordenador hacer una instalacion limpia y rezar de que no me vuelva a pasar.

 

Saludos

Share this post


Link to post
Share on other sites
On 17/11/2015 19:39:32, jrotaetxe said:

¿Has instalado los buses con derechos de admin?

Saludos

Buenas, si que lo instale, llevo en esto mucho tiempo y mas o menos se por donde voy, pero es la primera vcez que me pasa que no se a que se debe, he formateado e instalado el fsx millones de veces , he solucionado problemas a mi y mis compañeros de aerolinea mil veces, pero macho a qui estoy perdido, ya que me he metido en un ordenador de un compañero y mirando carpeta por carpeta y archivo por archivo y lo tenemos igual, es mas la misma configuracion y todo.

Un saludo

Share this post


Link to post
Share on other sites

puf....

Va a ser de las guerreras. Desinstala en plan radical (incluso radikal). Pasa el ccleaner y limpia el registro de todo rastro airbusero. Vuelve a instalar

Y crucemos los dedos

Share this post


Link to post
Share on other sites
On 21/11/2015 2:02:47, Walter Almaraz said:

Incluso asegurate de borrar la carpeta Aerosoft que se encuentra en la carpeta documentos, resulta que si uno desinstala el Airbus, aún quedan rastros en esa carpeta

Buenos dias, nada sigue igual despues de desistalar todo el airbus, pasar el ccleaner, ir a l registro buscar todo lo relacionado con el airbus, eliminarlo,buscar todas las carpetas que hay y eliminarlas y volver a hacer una instalacion limpia, el problema persiste.

Como ya no se que hacer mascreo que el problema radica en el propio simulador ( porque si no no se entiende) he decidido formatearlo y volver a instalarlo de cero todo.

 

Ya os dire.

 

Saludos

Share this post


Link to post
Share on other sites
8 hours ago, jrotaetxe said:

Ok

Esperamos tus (buenas) noticias

Buenas , pues despues de formatear e instalarlo todo de nuevo parece ser que ahora funnciona, asi que el problema debia estar en el propio simulador.

 

Gracias a todos por vuestras respuestas.

Saludos

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this