Thao pai pai

Airbus A320/21 no funciona panel radar, ni palanca de gases....

Recommended Posts

Hola a todos...

Después de instalar la versión 1.31 del Airbus A320/21 en Prepar3D v3, no me funciona la palanca de gases y la pantalla del radar se me queda en negro. Tampoco el MCDU 2 me deja poner la opcion de Cold & dark del avión.

Agradecería vuestra ayuda.

Muchísimas gracias

DQ0O73j.jpg

  • Downvote 1

Share this post


Link to post
Share on other sites
9 hours ago, Walter Almaraz said:

Hola, parece un problema de Simconnect, no se si esta el instalador del simconnect (Xpack) en el P3Dv3, pero instalando eso, tendria que arreglar este inconveniente

Gracias Walter, pero no se como se hace eso ni donde esta el simconnect.

Por favor podrías ayudarme?:(:unsure:

Share this post


Link to post
Share on other sites

Claro no hay problema ;)

Descargar este archivo e instalar las 3 versiones, eso no altera o modifica la instalación de P3Dv3 por cierto

link: www.fspassengers.com/download/SimConnect.zip

Una vez instalado los 3 archivos verifica nuevamente en el P3D si el Airbus esta funcionando

Eso sería, si el problema persiste vamos a seguir buscando soluciones ;)

Salu2

  • Upvote 1

Share this post


Link to post
Share on other sites
9 hours ago, Walter Almaraz said:

Claro no hay problema ;)

Descargar este archivo e instalar las 3 versiones, eso no altera o modifica la instalación de P3Dv3 por cierto

link: www.fspassengers.com/download/SimConnect.zip

Una vez instalado los 3 archivos verifica nuevamente en el P3D si el Airbus esta funcionando

Eso sería, si el problema persiste vamos a seguir buscando soluciones ;)

Salu2

Walter! ya funciona mi Airbus!

Mil gracias!

  • Upvote 2

Share this post


Link to post
Share on other sites
11 hours ago, Thao pai pai said:

la opcion "Force Ecam" es mejor tenerla puesta o no?

Gracias!

Con tarjetas de video "buenas" lo mejor es quitarlo y que el trabajo lo haga el Hardware. 

Tu tarjeta es buena. (x2)

Peeeeeeeeeero....

Si tu simulador es FSX, es mejor que trabajes con una sola tarjeta. El SLI y el FSX no se llevan NADA bien- Otra cosa es P3D

Saludos

Share this post


Link to post
Share on other sites
14 hours ago, jrotaetxe said:

Con tarjetas de video "buenas" lo mejor es quitarlo y que el trabajo lo haga el Hardware. 

Tu tarjeta es buena. (x2)

Peeeeeeeeeero....

Si tu simulador es FSX, es mejor que trabajes con una sola tarjeta. El SLI y el FSX no se llevan NADA bien- Otra cosa es P3D

Saludos

Estoy con Prepar3D v3

Share this post


Link to post
Share on other sites

Hola a todos. Hace un días me compré el nuevo A320/321 para FSX y he observado algunos errores que no sé si ya tienen alguna actualización que los corrija. Lo más curioso ha sido el teclado del traspondedor al que le faltan dos dígitos como podéis comprobar en la imagen que adjunto. ¿Se puede solucionar de alguna manera?

Por otro lado observo que las luces, sobre todo las strobe no son nada realistas, al menos no me lo parecen a mí. Saben si hay algún parche que mejore esto? Yo utilizo dos: el A320 Family Immersion y el PreciptFX. Actualmente tengo ambos instalados y no sé si serán incompatibles.

Por lo demás creo que las luces pueden ser bastante mejorables en mi opinión.

Sólo quería compartir esto. Muchas gracias por vuestra ayuda

Sin título.png

Share this post


Link to post
Share on other sites

Moi, Moi

Lo de las luces no te lo voy a discutir, es cuestión de gustos....

Pero al transpondedor no le faltan dígitos. Tiene TODOS los que necesita.

Busca imágenes en la red.

Share this post


Link to post
Share on other sites
On 7/11/2015 15:20:38, Walter Almaraz said:

Claro no hay problema ;)

Descargar este archivo e instalar las 3 versiones, eso no altera o modifica la instalación de P3Dv3 por cierto

link: www.fspassengers.com/download/SimConnect.zip

Una vez instalado los 3 archivos verifica nuevamente en el P3D si el Airbus esta funcionando

Eso sería, si el problema persiste vamos a seguir buscando soluciones ;)

Salu2

Hola, he instalado los tres SimConnect del archivo, pero cuando instalo el tercero, precisamente el Xpack, se me produce un "error fatal" al iniciarse el simulador y se cierra. Necesitaría ayuda, porque ya no sé que hacer. El windows 10 está recién instalado después de formatear el disco, y sólo he instalado los siguientes addons: Orbx FTX Base, Orbx Vector, Orbx Open Lc Europe , Fsx Migration tool, escenario de LEPA, IBIZA EVOLUTION, Active Sky Next, PFPX, GSX. He buscado en todos los foros, pero no encuentro nada.

Me podríais ayudar?

Share this post


Link to post
Share on other sites

Te pregunto eso para estar seguro, algunos instalan todo los Simconnect teniendo FSX (version caja), revisa el visor de eventos, asi podemos ver cual es el verdadero problema:

En la siguiente imagen puede ver mas o menos a que me refiero

eventos.jpg

Share this post


Link to post
Share on other sites
Te pregunto eso para estar seguro, algunos instalan todo los Simconnect teniendo FSX (version caja), revisa el visor de eventos, asi podemos ver cual es el verdadero problema:

En la siguiente imagen puede ver mas o menos a que me refiero

eventos.jpg

No, no tengo FSX instalado, sólo tengo instaladp el P3D 2.5

Enviado desde mi HUAWEI MT7-L09 mediante Tapatalk

Share this post


Link to post
Share on other sites

Hola, esto es lo que me sale en el visor de eventos:

Error al generar el contexto de activación para "E:\Prepar3D v3\SimObjects\Airplanes\Aerosoft Airbus A320_A321 Base\Panel_Fallback\DLLs\FBW.dll". No se encontró el ensamblado dependiente Microsoft.FlightSimulator.SimConnect,processorArchitecture="x86",publicKeyToken="67c7c14424d61b5b",type="win32",version="10.0.61259.0". Use sxstrace.exe para obtener un diagnóstico detallado.

Error al generar el contexto de activación para "E:\Prepar3D v3\SimObjects\Airplanes\Aerosoft Airbus A320_A321 Base\Panel_Fallback\DLLs\AsInput.dll". No se encontró el ensamblado dependiente Microsoft.FlightSimulator.SimConnect,processorArchitecture="x86",publicKeyToken="67c7c14424d61b5b",type="win32",version="10.0.61259.0". Use sxstrace.exe para obtener un diagnóstico detallado

Error al generar el contexto de activación para "E:\Prepar3D v3\SimObjects\Airplanes\Aerosoft Airbus A320_A321 Base\Panel_Fallback\ND\AB_ND_GDI.dll". No se encontró el ensamblado dependiente Microsoft.FlightSimulator.SimConnect,processorArchitecture="x86",publicKeyToken="67c7c14424d61b5b",type="win32",version="10.0.61259.0". Use sxstrace.exe para obtener un diagnóstico detallado

Error al generar el contexto de activación para "E:\Prepar3D v3\SimObjects\Airplanes\Aerosoft Airbus A320_A321 Base\Panel_Fallback\ASC.dll". No se encontró el ensamblado dependiente Microsoft.FlightSimulator.SimConnect,processorArchitecture="x86",publicKeyToken="67c7c14424d61b5b",type="win32",version="10.0.61259.0". Use sxstrace.exe para obtener un diagnóstico detallado.

Error al generar el contexto de activación para "E:\Prepar3D v3\SimObjects\Airplanes\Aerosoft Airbus A320_A321 Base\Panel_Fallback\Airbus_ECAMD2D.dll". No se encontró el ensamblado dependiente Microsoft.FlightSimulator.SimConnect,processorArchitecture="x86",publicKeyToken="67c7c14424d61b5b",type="win32",version="10.0.61259.0". Use sxstrace.exe para obtener un diagnóstico detallado.

Error al generar el contexto de activación para "E:\Prepar3D v3\SimObjects\Airplanes\Aerosoft Airbus A320_A321 Base\Panel_Fallback\AirbusXE.dll". No se encontró el ensamblado dependiente Microsoft.FlightSimulator.SimConnect,processorArchitecture="x86",publicKeyToken="67c7c14424d61b5b",type="win32",version="10.0.61259.0". Use sxstrace.exe para obtener un diagnóstico detallado

Error al generar el contexto de activación para "E:\Prepar3D v3\SimObjects\Airplanes\Aerosoft Airbus A320_A321 Base\Panel_Fallback\AirbusXE2.dll". No se encontró el ensamblado dependiente Microsoft.FlightSimulator.SimConnect,processorArchitecture="x86",publicKeyToken="67c7c14424d61b5b",type="win32",version="10.0.61259.0". Use sxstrace.exe para obtener un diagnóstico detallado

Share this post


Link to post
Share on other sites

Solucionado!!!!!!, no entiendo como. He activado el Prepar3Dv2.5 que tenía sin usar desde que descargué el V3. He vuelto a instalar el simconnect Xpack y he ejecutado el v2.5. Resultado "error fatal". Acto seguido he ejecutado el v3, y ha funcionado. No lo entiendo.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now