Thao pai pai

Airbus A320/21 no funciona panel radar, ni palanca de gases....

Recommended Posts

On 7/11/2015 at 9:20 AM, Walter Almaraz said:

Claro no hay problema ;)

Descargar este archivo e instalar las 3 versiones, eso no altera o modifica la instalación de P3Dv3 por cierto

link: www.fspassengers.com/download/SimConnect.zip

Una vez instalado los 3 archivos verifica nuevamente en el P3D si el Airbus esta funcionando

Eso sería, si el problema persiste vamos a seguir buscando soluciones ;)

Salu2

Amigo descargo los 3 archivos pero al ejecutarlos me dice "error de red al leer el archivo" tengo el prepar 3d v3 mi windows es el 8.1, me podrias ayudar? gracias

  • Upvote 1

Share this post


Link to post
Share on other sites

Hola,

 

Ingresa a la carpeta del P3Dv3 \Prepar3D v3\redist\Interface ahí encontrarás los instaladores del simconnect, intenta con esos que están ahí.

 

Saludos,

 

Walter

  • Like 1

Share this post


Link to post
Share on other sites

hola, necesito ayuda por favor, tengo un problema y es el siguiente: unos instantes despues de despegar el a318/319, el avion se empieza a virar de un lado a otro y pierde el control, hago correctamente los procedimientos y nada, ni desactivando el piloto automatico deja de tambalearse, llega un punto en el que el angulo de giro sobrepasa los 45°, no se que hacer y no puedo realizar un vuelo completo, Gracias

Share this post


Link to post
Share on other sites

Hola Cristhian,

 

Sería bueno que nos dieras un poco más información sobre en qué simulador estás, si utiliza la versión más reciente del Airbus, si el simulador está configurado según lo indicado por el manual, si cumple con los requerimientos de hardware, a veces bajos FPS causan movimientos extraños en el Airbus. Son datos que podrían ayudarnos a encontrar solución al problema

Share this post


Link to post
Share on other sites

Hola, tengo un problema con mi Airbus de aerosoft y el P3D v3.4 y es que al finalizar la barra de carga, al llegar al 100% me sale un mesaje de Windows de que el programa ha dejado de funcionar...

He instalado el simconnect, y miles de cosas más pero sigue dandome el mismo problema... y encima ahora nisiquiera me arranca el propio Prepar3D. 

Por favor ¿me puede ayudar alguien? 

Muchísimas gracias de antemano.

Share this post


Link to post
Share on other sites

Hola Alvaro,

 

Veo que eres nuevo en el foro, sugiero crear un nuevo tópico, ya que tu problema no parece tener una relación directa con el Airbus o este parece ser diferente al originalmente creado en este tópico.

 

Saludos,

 

Walter

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now