Recommended Posts

Nein die beiden Airports kommen aus den Global Airports es sind keine aus dem Custom Scenery-Ordner.

 

Share this post


Link to post
Share on other sites

Im Moment muss ich mal die Flügel hängen lassen...vielleicht hat jemand anders eine Idee...

Share this post


Link to post
Share on other sites
12 hours ago, rbaula said:

Ich dachte das Flatten macht Ortho4XP automatisch?

Wenn nicht wo kann man es einstellen? Bei den anderen Flugplätzen habe ich jedenfalls nichts solches gesehen!

 

Nur wenn die entsprechenden Daten in OSM vorhanden sind (d.h. geschlossenes Polygon das mit "icao=<code>" und "aeroway=aerodrome|heliport" getagged ist).

 

12 hours ago, rbaula said:

Was kann ich denn jetzt machen?

 

Du kannst mal versuchen die Airports explizit vom Einebnen auszuschliessen:

 

Button "Global Config":

do_not_flatten_these_list=["LSTA","LSGS;LSMS"]

Dann "Write to global cfg" (vorher sicherstellen, dass das File "./Ortho4XP.cfg.bak" nicht bereits existiert, ansonsten meckert Ortho4XP) -> "Save and Exit" -> "Purge OSM data" -> Steps 1-3 durchführen.

 

Wie immer bei solchen Problemen ist es äusserst hilfreich die komplette Ortho4XP Config + Textoutput für die jeweilige Kachel sowie das X-Plane Log.txt zu posten.

 

Falls du Englisch schreiben kannst, würde ich dir empfehlen, dein Problem im offiziellen Ortho4XP Forum auf x-plane.org  zu posten, denn dort lesen viel mehr Leute mit, einschliesslich des Autors.

 

Share this post


Link to post
Share on other sites

Danke Daikan für Deine Ausführung, die auch für mich interessant ist, da habe ich doch schon wieder etwas dazugelernt :)

 

Share this post


Link to post
Share on other sites

Danke Daikan für die Hilfe

 

habe das alles so gemacht mit "do not flatten" aber es hat sich nichts geändert der Flugplatz Raron LSTA steht immer noch wie auf einem Plateau zu hoch in der Landschaft. Da stimmt etwas mit der Höhe nicht! Noch eine andere Idee was das sein könnte? 

 

LSTA_Raron.png

Share this post


Link to post
Share on other sites

Dann hätte ich noch eine Frage wegen den Einstellungen "Curv_tol : 0.5

Was hat das für einen Einfluss auf die Orthoszenerie. Sieht man da einen Qualitätsunterschied beim Fliegen oder wie macht sich das bemerkbar wenn man den Standardwert von 3 auf 0.5 reduziert?

Share this post


Link to post
Share on other sites

Wenn ich das richtig verstanden habe, hat dieser Wert mit der Auflösung des Mesh's zu tun.

Ich denke aber, dass das nicht mit Deinem Problem zu tun hat.

Hast Du das auch, wenn du keine Fototapete verwendest?

 

 

Share this post


Link to post
Share on other sites

@rbaula: Hast du die Option unter "Allgemein -> Runway follow terrain contours" angekreuzt?

 

Wenn ja, kann ich mich bloss nochmals wiederholen:

 

17 hours ago, Daikan said:

Wie immer bei solchen Problemen ist es äusserst hilfreich die komplette Ortho4XP Config + Textoutput für die jeweilige Kachel sowie das X-Plane Log.txt zu posten.

 

Falls du Englisch schreiben kannst, würde ich dir empfehlen, dein Problem im offiziellen Ortho4XP Forum auf x-plane.org  zu posten, denn dort lesen viel mehr Leute mit, einschliesslich des Autors.

 

Übrigens hat der mitgelieferte Flugplatz LSTA eine falsche Höhenangabe von 757.4m - sollte aber 638m sein. Dies würde das Plateau erklären, sofern er durch X-Plane eingeebnet wird.

Share this post


Link to post
Share on other sites

Habe Xplane 11 und da kann man diese Option "Allgemein -> Runway follow terrain contours" glaube ich nicht ankreuzen.

Werde ich aber noch schauen wo man das einstellen kann.

 

Wo müsste ich denn die richtig Höhe ändern, im "apt.dat-File" im Global Ordner damit das richtig dargestellt wird?

Share this post


Link to post
Share on other sites
vor 9 Minuten, rbaula sagte:

Habe Xplane 11 und da kann man diese Option "Allgemein -> Runway follow terrain contours" glaube ich nicht ankreuzen.

Werde ich aber noch schauen wo man das einstellen kann.

 

Aloha!

 

Vorne im Menue der erste Reiter "General", ein Unterpunkt zum Anklicken bei "Flightmodels"...

 

safe landings

Lem

Share this post


Link to post
Share on other sites

Aloha quaxpilot

 

danke für den Hinweis. Dann werde ich dort mal den Haken setzen.

Die Höhe des Flugplatzes LSTA muss ich wohl auch noch anpassen. Muss aber noch herausfinden wie das geht?

Share this post


Link to post
Share on other sites
45 minutes ago, rbaula said:

Habe Xplane 11 und da kann man diese Option "Allgemein -> Runway follow terrain contours" glaube ich nicht ankreuzen.

Werde ich aber noch schauen wo man das einstellen kann.

 

Bei X-Plane 11.20vr1 ist die Option da und kann problemlos ausgewählt werden.

Share this post


Link to post
Share on other sites
50 minutes ago, rbaula said:

Wo müsste ich denn die richtig Höhe ändern, im "apt.dat-File" im Global Ordner damit das richtig dargestellt wird?

 

Bei mir ist das Zeile 3862448, die Höhenangabe ist an erster Stelle hinter dem Zeilen-Index in Fuss:

1   2485 1 0 LSTA Raron

Müsste aus meiner Sicht korrigiert werden auf:

1   2093 1 0 LSTA Raron

 

Share this post


Link to post
Share on other sites

Habe den Haken gesetzt bei "Runway follow terrain contours".

Habe die Höhendaten auch angepasst.

Alle Verwerfungen und Plateaus sind weg uns es sieht gut aus.

Der Flugplatz LSGR / Reichenbach z.B. ist aber jetzt recht wellig so dass man kaum mehr gut landen kann.

Würde es etwas flacher wenn ich die Tiles noch einmal neu berechne und "do_not_flatten_these_list=[ ] wieder zurücksetze.

Gibt es noch eine Möglichkeit z.B. LSGR individuell Flach zu machen ohne den Haken bei "Runway follow terrain contours" wieder rauszunehmen?

Share this post


Link to post
Share on other sites
11 hours ago, rbaula said:

Der Flugplatz LSGR / Reichenbach z.B. ist aber jetzt recht wellig so dass man kaum mehr gut landen kann.

 

Würde es etwas flacher wenn ich die Tiles noch einmal neu berechne und "do_not_flatten_these_list=[ ] wieder zurücksetze.

 

Ja, die folgende Fläche würde dann komplett eingeebnet: http://www.openstreetmap.org/way/411020582#map=16/46.6137/7.6771

 

11 hours ago, rbaula said:

.Gibt es noch eine Möglichkeit z.B. LSGR individuell Flach zu machen ohne den Haken bei "Runway follow terrain contours" wieder rauszunehmen?

 

Ja, da gibt's 2 Möglichkeiten:

  1. ICAO's derjenigen Airports in "do_not_flatten_these_list" eintragen, welche nicht eingeebnet werden sollen. Funktioniert aber nur, wenn die OSM Daten für die einzuebnenden Airports vorhanden bzw. korrekt sind.
  2. Erstellen eines sog. "OSM Patches" für den jeweiligen Airport. Dazu gibt's einige Tutorials auf Youtube oder evt. auch den einen oder anderen Post in diesem Thread oder auch hier.

Share this post


Link to post
Share on other sites

Beim Testvergleich verschiedener Zoomlevel habe ich diesen amüsanten Satellitenfotoschatten auf einer ZL16-Kachel an der Autobahn A9 bei Hilpoltstein gefunden.

 

A9 Hilpoltstein.png

Share this post


Link to post
Share on other sites
vor 6 Stunden , WilKur sagte:

Wie kommt der da unter die Autobahn 

Tja, damit wir jetzt wissen, was ein Overlay ist. :)

Share this post


Link to post
Share on other sites

Hilfe! O4XP bleibt schon beim xten Versuch immer wieder hier hängen. Was tun?

(Betrifft die +47+008, +46+008 und +46+009)

Hatte Ortho4XP (v1.20b) auch schon mehrmals gelöscht und wieder neu entpackt.

 

Hänger.odt

Share this post


Link to post
Share on other sites

Versuch mal testweise die "Mask_Width" auf einen niedrigeren Wert zu setzen. So 8, 10 oder 20 oder so. Nur mal ins Blaue hinein.

Share this post


Link to post
Share on other sites
1 hour ago, tongaluga said:

Hilfe! O4XP bleibt schon beim xten Versuch immer wieder hier hängen. Was tun?

(Betrifft die +47+008, +46+008 und +46+009)

Hatte Ortho4XP (v1.20b) auch schon mehrmals gelöscht und wieder neu entpackt.

 

Hänger.odt

 

Bekanntes Problem mit OSM Servern - dazu gibts dutzende Diskussionen im org Forum.

 

Hier ein möglicher Lösungsansatz:

https://forums.x-plane.org/index.php?/forums/topic/140255-still-stuck-on-step-1-read-this/

 

Ich selber nutze dabei folgende Werte für overpass_server_list und overpass_server_choice und habe keinerlei Probleme:

overpass_server_list={'1': 'http://overpass-api.de/api/interpreter','2':'http://lz4.overpass-api.de/api/interpreter','3':'http://z.overpass-api.de/api/interpreter'}
overpass_server_choice='2'

 

Share this post


Link to post
Share on other sites
vor 43 Minuten, scorpio2001de sagte:

Versuch mal testweise die "Mask_Width" auf einen niedrigeren Wert zu setzen. So 8, 10 oder 20 oder so. Nur mal ins Blaue hinein.

Schon versucht; hilft leider nicht. Aber danke, Rüdiger!

 

@Daikan

Auch dir vielen Dank für den Tipp, ich werde mir bei Gelegenheit mal deine Fundstelle durchlesen, ausprobieren und ggf. Erfolg berichten.

Share this post


Link to post
Share on other sites

@Daikan

 

Dein Tipp war Gold wert! Das Löschen der OSM_Data und deine obigen Vorschläge zum Eintragen in die overpass_server_list und  -choice haben mein Ortho4XP wieder reanimiert.

Jetzt flutschen die Tiles und Overlays wieder nur so runter. :D

Vielen vielen herzlichen Dank!

(Ich finde es immer wieder toll, dass es solche Foren mit netten und hilfsbereiten Spezialisten und Gleichgesinnten gibt! :funkychick_s:)

happy landings

Jürgen

 

 

Ach ja, ne Frage noch so nebenbei:

 

Was habt Ihr eigentlich für Erfahrungswerte zu Einstellungen bei Meeresküsten und auch Inlandsgewässern?

z. B. für türkisblaue Strandbereiche, die sanft ins X-Plane-Wasser übergehen sollen.

Liege ich da mit meinem Mask_Width von 30 und Ratio_Water von 0.2 sehr falsch?

Und welche Einstellungen/Werte schlagt Ihr für Flüsse im Inland vor?

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now