colz99

Members
  • Content count

    109
  • Joined

  • Last visited

Community Reputation

20 Excellent

About colz99

  • Rank
    Flight Student - Solo

Recent Profile Visitors

1183 profile views
  1. Here's also a thread from the P3D Forum: http://www.prepar3d.net/forum/viewtopic.php?f=6312&p=170556
  2. What you wrote would indicate to me that it should work with EDDF for example, which it does not. Just to not misunderstand, but how can something dynamic lighting related be a problem since FS9? Cheers
  3. Ok thanks, but the problem is also occuring at EDDF and EDDS. I hope that you did not misunderstood me, but the apron dynamic floodlights are working fine, but when I take off and fly to another airport, EDDF for example, then the lights there aren‘t working anymore and don‘t cast any dynamic lighting... So I‘d assume that the flight sim does not load them up anymore once I‘m arriving somewhere. And the hotfix that taxi2gate published seems to be exactly about the problem I have. If you wish I can also describe you the problem in German if needed.
  4. I only have AL_OP-ApronLight-EDDT.fx . For EDDF and EDDS there are also the ones with -E. But I'm having the issue with DL Floodlights being switched off also at EDDF.And there we have with and without -E ...
  5. I will do so when I get home
  6. Ok I can now confirm that this problem still exists with PTA disabled. I flew from Aerosoft Frankfurt to Tegel, same issue, at Frankfurt the Floodlights do actually cast lighting, now at Tegel the flood lights don't cast anything.. Has anyone got an idea on what this could be/if this got to do with the scenery or with my system? EDIT: I just found this very interesting on the homepage of Taxi2Gate: "Dynamic Lights fix (When arrive from another airport the dynamic lights are off): Install: Go to your: Lockheed Martin\Prepar3D v4\Effects\ And copy and replace the files contained into the zip file."
  7. I will do that, didn't have the time to do so, yet. But I thought that maybe someone else had this problem and knew the solution^^
  8. Hello, I‘m having the strange issue that dynamic lighting is suddenly „turned off“ (without being turned off of course), when arriving at a destination. I just flew from Aerosoft Frankfurt to Aerosoft Tegel and back, and both times when i departed from the airport dynamic lighting was working fien but upon arriving there are no dynamic lighting effects. I restarted the sim at Tegel to get them kind of working again. Is this a v4 bug or does it have something to do with the Aerosoft scenery? Or does it maybe have something to do with PTA, which I use to tweak the shadows and have a nicer sim. Hopefully someone knows something
  9. Mallorca X Evo P3Dv4 BUG

    I can report some positive news: Autogen Emissive Lighting was the issue. I turned it off and now everything works as it should "Allows the tuning of emissive night lighting for autogen. Lights ratio affects the brightness of lights; Autogen ratio affects brightness of autogen. Default P3D values are 1.0. Use the appropriate checkbox if you want smooth day-night transition for lights." Cheers
  10. Mallorca X Evo P3Dv4 BUG

    I will try that tomorrow. At least I do know now that probably PTA is causing it. Have a nice evening
  11. Mallorca X Evo P3Dv4 BUG

    I'm using PTA with Matt Davies' settings. I guess that this would be the problem. Any idea what exactly causes this and therefore what I should turn off?
  12. Mallorca X Evo P3Dv4 BUG

    I can also confirm that this problem only occurs during night time / the moment the lighting gets activated.
  13. Mallorca X Evo P3Dv4 BUG

    Here, I've lightened up the picture
  14. Mallorca X Evolution

    Alright, I‘d love to see it though!
  15. Mallorca X Evo P3Dv4 BUG

    Oh well, I just realised you cannot see anything on the picture. I‘m using v4 but I just implied I had similiar issues with other scenery in v3 and it was always some stuff like having mesh slider or texture resolution slider wrong or the wrong order in the scenery library. The problem is that around every plant, doesnt matter if its the 3d grass or trees are weird squares which are either blacked out (in case of the flower bushes) or transparent/greenish (trees) or plain yellow/green (3d grass). I‘ll try to take a better picture at home, I will also check if the problem was only at night yesterday or if its also during the day. Thanks for the replies though