ccig2006

member
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ccig2006

  • Rank
    Ramp Agent
  1. I purchased PFPX and TOPCAT back in 2015 and unfortunately had to reinstall them today (most recent versions). I have the latest versions and they are registered, yet I get this message when I try to plan a flight with PMDG 737-800 and PMDG 777-200LR (both purchased and registered as well). Now PFPX won't let me use TOPCAT for either aircraft no matter what I do. I never had this issue in the last 3 years, and now I'm beyond frustrated at this point. Can someone please help me with this weird issue?