Flusifreak

member
  • Content Count

    44
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Flusifreak

  • Rank
    Flight Student - Groundwork
  • Birthday 08/20/1957

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Flusifreak

    FF A320 Übernahme Flugplan

    Guten Morgen Es gibt ja das "Tablet" in der A320, dort nach dem Beladen von Sprit, Cargo und Passagiere auf der "Pref Data" Seite das "SET" durchführen lassen und schon ist die gepunktete grüne Linie durchgehend unf die fehlenden Daten sind im FMC vorhanden. LG Michael
  2. Flusifreak

    Global Airports

    oki Danke werde die "globalen" neu laden LG Michael
  3. Flusifreak

    Global Airports

    Nach dem neuen Update von x-Plane11 steltte sich bei mir die Frage wie der Zusammenspiel von den Global Airports und den Free - und Payware - Airports ist. Bislang lösche ich den Global Airport Ordner damit sich die Airports nicht überlagern. Ist das notwendig den Ordner zu löschen oder merkt der Global Airport Ordner das z.B. in EDDF ein Paywareairport vorhanden ist um Überlagerungen zu vermeiden? L.G Michael
  4. Hallo, No Name Ich hatte genau das selbe Problem. Vergiss den Soundpack. Die einzigste Lösung ist das Löschen vom Preference - Ordner im Ordner Output im Stammverzeichnis von x-plane. Am besten den Preferenceordner ausschneiden und auf dem Desktop einfügen. Beim Neustart wird der Ordner neu installiert und X-Plane befindet sich im Neuzustand. Nach neuen Start vom Simulator gibt es mit dem Laden der a320 keine Probleme mehr. Später kann man aus dem auf dem Desktop gespeicherten Preference Ordner Daten wie Joystickbelegung oder diverse Keys wieder zurückkopieren. Siehe auch: LG Micha
  5. OK, Thema erledigt, durch Löschen des Prefernceordner ist der Ladefehler behoben worden. Die Sounderweiterung habe ich vom PC verbannt. Danke an alle die mir bei der Fehlersuche geholfen haben! LG Michael
  6. Hallo Robert, eine Installaton mit der Betaversion vom Soundpack hat nichts geholfen, die A320 lässt sich nicht laden und produziert die o.g. Fehlermeldungen nach wie vor. Alle anderen Flieger funzen einwandfrei.
  7. Danke für diesen Hinweis, hinterher ist man schlauer und dder Sounpack ist von meinem PC verbannt worden. Nur ... wie bekomme ich den A320 wieder instaliert und zum fliegen ??? Die aktuellen Probleme bestehen nach wie vor ... LG Michael
  8. Ich habe diese Woche den a320 Ultimate von FF erstanden, instaliert, registriert und habe einen Tutorialflug erfolgreich absolviert. Better Pushback hatte ich vorher auch instaliiert. Es war ein erfolgreicher Flug der mich ermutigtem das BBS Sound- Expansieonspack für den Airbus zu instalieren. Dann gings los: beim Laden vom a320 (Loading Aircraft/Flightfactor A320 nUltimate/A320.acf) folegende Fehlermeldung mit einem Ping: Win.xpl Error at Hocking API "Loand String A" Dumpinng first 32 bytes 48 83 C4 ... Weder neuinstallation noch x-plane Uptate brachte Erfolg auch nicht das löschen vom Plugin Better Puschback. Ohne den A320 läuft X-Plane onhne Probleme selbst mit Better Pushback. Hat jemand Ahnung was da passiert ist? Logtext ist angefügt LG Michael Log.txt
  9. Kommando zurück, der PC hat länger gebaucht um zu laden dem ist heute auch zu warm :-)))
  10. Ganz plötzlich und unerwartet stürzt X-Plane 11 bei dem Hinweis "asychrones Lade beendet" ab, nachdem der Fortschrittsbalken sich nicht mehr bewegt, also kein Ladevortschritt mehr. Letzte zeile im Logtext: [SASL] Found no-self-enable option, waiting for the Aircraft Plugin Manager or for manual enabling Neuinstallation der 757 hat nicht geholfen, die Maschine wurdr nicht einmal im Auswahlordner erkannt. Der letzte Flug vor einer Woche verlief einwandfrei und am 4. 7. habe ich noch den Aerosoft Airport Bergen installiert und ausprobiert, alles war Ok. Und jetzt auf einmal ... selbst Default - Flieger werden nicht mehr geladen und einmotorische Flieger auch nicht mehr. Weis jemand einen Rat? LG Micha (Flusifreak/Alaskawolf)
  11. Hallo Smaarb, ich hatte das gleiche Problem. gehe bitte auf diese Seite:
  12. hallo Sigmar, danke für deine ausführlichen Anweisungen. Ich werde morgen (heute isses mir zu su spät) deine Weisungen befolgen. lG Michael
  13. Also, ich komme da nicht mehr mit, Bei mir hat alles kopieren, verschieben, löschen und einfügen nur 2 Sachen gebracht: 1.) Nav Data out of Date 2.) Neuinstallation von der Boeing, da ich nicht mehr weis was wohin gehört. Ich erwarte jetzt von den Verantwortlichen von Aerosoft: 1.) eine Klare Aussage welchen pfad man in der NavDatPro Software eingeben muß damit die AIRACS jetzt und in Zukunft aktualisiert werden 2.) ein eventuelles Update dieser Software Ich hoffe das man als Aerosoftkunde nicht im Regen stehen gelassen wird l:G Michael
  14. Hallo an alle. Also, ich habe jetzt beide Varianten von Alberto und Rainer händisch eingegeben, leider ohne Erfolg. Ich habe immernoch den AIRAC 1202 im FNC stehen. Nachdem noch andere User dieses Problem haben hoffe ich das sich Heinz und Mario dieses Problems annehmen und eine Lösung finden. Ich denke das es nicht die Aufgabe eines "Endverbraucher" ist, herauszufinden wie man die AIRACS aktualisiert. In X-Plane 10 hat das ja alles reibungslos mit NavDatPro funktioniert. Oder ist das noch ein Bug? Inzwischen kam ein neuer Hinweis von ubbi, ich habe den Ordner von x-Plane 10 kopiert und in Resourcen von x-Plane 11 eingefügt. Jetzt hatte ich die AIRACS 1601. Nach einem Update mit NavDatPro (Bei mir F:\x-Plane11\Recources\GNS430) hat keinen weiteren Erfolg gebracht, habe jetit immer noch 1601 im FMC l:G Michael
  15. hallo Alberto, leider ist bei mir im angegebenen Pfad keine Datei mit dem Namen GNS430. Im x-Plane 10 Stamm ist diese Datei vorhanden, bei x-Plane 11 nicht. Es muß also noch einen anderen Weg geben. LG Michael