Tivec

member
  • Content count

    7
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Tivec

  • Rank
    Flight Student - Groundwork
  1. Thank you very much, really appreciate this change!
  2. It does not feel logical to me in any way - for me the logical click spot for the HGS is up where it is situated on the overhead panel, that's where the handle is for the actual HGS isn't it? Clicking in the middle of the windscreen straight ahead feels very odd to me. Let me illustrate what I mean. This feels very logical for me: But clicking in the front of the windshield when the HGS isn't even down and in use feels very awkward and weird: When it is extended, this is an alright spot for stowing it, though having it as a click spot in the view where people operate ChasePlane etc is still a bit weird.. In my opinion, the way that it was done in the Q400, where you click the handle to extend or stow the HGS feels proper: I've also recorded a typical ChasePlane operation, where I pan and zoom a bit: http://i.tivec.org/2018-01-10_12-24-48.mp4 So yeah, I have to say I disagree - it doesn't feel very logical, and is mostly causing annoyance... Being able to disable that particular clickspot - either via a panel.cfg edit or as an option in DAVE, would be really appreciated.
  3. Hello, I just picked up this aircraft and am currently in the process of learning the systems. However, one thing that really annoys me is the placement of the HGS click spot in the middle of the forward windscreen. I use ChasePlane as my camera addon, and as such I use the mouse wheel to pan and zoom. This obviously triggers the HGS every time I accidentally scroll when mousing over that particular area. I tried editing the panel file, but the only thing I accomplished was to remove the HUD completely, and that's not what I want at all. I'm fine with using the click spot up on the overhead to bring down the HGS.. Any help is appreciated.
  4. Anyone happen to have a profile for the Flysimware Learjet 35A? There used to be one, but none of the links (on the avsim forum) seem to work anymore.
  5. Hello! I would like to chime in that I am having this issue as well, though it seems to be a tiny bit different. I can sometimes get the aircraft to load if I load another aircraft first, and then switch to the Twin Otter. However, if I select it in the P3D launcher I will hear the engine sound, see a blank horizon like this, and then P3D crashes. Removing the asc.dll file (well, renaming it to asc.dll_bak) did not help fix this for me, unfortunately. Edit: @ClydeCessna: Are you running ChasePlane by chance? For me the crash happens if I have ChasePlane loaded when I start the simulator, but not if I have it disabled. It works fine for me if I run the 0.3.70 version of ChasePlane, but the experimental branch 0.4.101 induces a crash to desktop or hang.
  6. Appreciate it, but I don't think I could translate perf sheets into something usable in PFPX...
  7. I'm looking for profiles for the following two aircraft: Carenado F406 Caravan Alabeo C404 Titan Anyone happen to have one?