docolly

member
  • Content count

    24
  • Joined

  • Last visited

Community Reputation

0 Neutral

About docolly

  • Rank
    Flight Student - Groundwork
  1. 124thATC bei A320jar ???

    Also, nur um das richtig zu stellen.... Ich finde das Engagement mancher in dieser Beziehung auch extremst lobenswert! Ich habe auch keinerlei Kritik daran geübt, dass die Luftstrassen nicht implementiert sind, ich kann da gut mit leben. Es führt halt nur zu Irritationen wenn die beschreibenen Funktionen nicht funktionieren (FMS-Im-und Export...). Nicht schlimm, kein Drama, aber ich hätte es fast wieder runtergeschmissen. So wie es ist ist es schon sehr gut!
  2. 124thATC bei A320jar ???

    Hab den Fehler gefunden, man muss die Luftstrassen aus dem Flugplan löschen und nur die Wegpunkte nehmen, dann funzt es... Allerdings wird weder SID noch STAR ins FMS eingespielt.... Naja... ok
  3. 124thATC bei A320jar ???

    Moin zusammen, wenn ich das 124thATC Plugin mit meinem A320jar verwende klappt bis zum Descent eigentlich alles reibungslos. Ich bekomme irgendwann die Anweisung auf FL 150 zu sinken und werde an den Approach weitergereicht. Dieser sagt mir "Mailtain FL 150" und dann passiert NICHTS mehr. Sinke ich auf Anflüghöe bekomme ich die Meldung, ich solle wieder auf FL 150 steigen... Auch werden die SIDs und STARs oder der Flugplan ins FMS geladen. Damit könnte ich leben, aber der fehelende folgene Descent auf ILS-Anflüghöhe macht das Plugin bei mir unbrauchbar und völlig sinnlos. Die Settings habe ich so belassen wie bei der Installation eingerichtet, da finde ich auch nichts entsprechendes Was mach ich falsch??????
  4. Hatte ich mal ausprobiert, biin aber an der Umsetzung gescheitert, u.a. weil es keine vernünftige Anleitung dazu gibt... Hba jetzt mal 124thATC installiert, saugt auch an der Performance aber scheinbar nicht so viel wie x-life. Werde das mal beobachten... Taugt allerdings in der Umsetzung nix.... Wenn man im Approach noch FL 150 zugewiesen bekommt kann das mit der Landung nicht mehr klappen... Schade
  5. Soderle..... Nachdem ich nun ewig rumprobiert habe kann ich eine absolute Spassbremse identifizieren...: x-life ! Während die Grafikeinstellungen auf bei alles Szenerien und Details hochzuschrauben sind, bricht das Kartenhaus bei der Verwendung von x-life zusammen! Schade, denn das hat ein wenig mehr Realismus in die Sache gebracht. Kennt jemand ein ähnliches Addon welches deutlich Ressourcenschonender ist???
  6. Danke für den Hinweis, aber auch das ergab keine Verbesserung, eher das Gegenteil.... So langsan gebe ich auf
  7. @ubbi: Vielen Dank für den ausführlichen Beitrag! Ich habe die alte Zeile belassen und die von dir genannten in dem Block unterhalb eingefügt.... Leider KEIN Effekt! Oder mach ich da was falsch?
  8. Energiesparoptionen sind aus, CPU-Temepratur liegt zwischen 70 und 80 Grad, VCPU-Auslastung 29%, GPU auch bei 30% Alle Werte nach Starten, stehend auf dem Airport. Anfangs Frameraten zwischen 25 und 30, nur stehenbleiben und x-plane laufen lassen führt nach ein paar Minuten zu einem Abfall auf 19 fps. In meinen Augen ist die Hardware bereit, wird aber vom Programm nicht ausgelastet, oder?
  9. Vielen Dank für alle Tips! Ich habe sie alle abgearbeitet, leider ohne Effekt. Die GPU langweilt sich bei 0,02-0,03, die CPU geht jedes mal im Verlauf hoch mit dem Effekt, dass die fps Rate auf 19-20 fällt.... Es scheint völlig egal zu sein, was ich zu- oder abschalte, das Phänomen bleibt das Gleiche. Alle Treiber auf dem neusten Stand. Noch jemand eine Idee??????
  10. Grafikkarte hat 8GB siehe Bild oben
  11. Treiber ist 385.69 laut nvidia der Aktuellste (21.09.2017). Log-File anbei Log.txt
  12. Interessanter Einwand, aber in dem NVIDEA Fenstern habe ich keine Einstellmöglichkeiten wie du unter Punkt 2
  13. ....und jetzt wird es noch merkwürdiger....: Drehe ich ALLE Regler nach links, alles ALLES auf minimal, dann fliege ich immer noch mit 19 fps.....!!!!! Kann wohl nicht sein, oder?
  14. Vielen Dank, hab die Objekte eins runter gedreht und hatte direkt zu Beginn fps-Raten von fast 50. Zu Begin......! Denn schon nachdem ich den FMC programmiert habe fielen diese auf die quälenden 20 runter. Das komische ist nur, der Taskmanager zeigt mir eine Prozessorauslastung durch X-Plane von NUR 37-40% an, auch der arbeitet ja augescheinlich nur mit angezogener Handbremse.... Ich habe den Eindruck ich fahre einen Porsche nur bis zum zweiten Gang... Hat jemand eine Erklärung hierfür?????
  15. Moin zusammen, ich habe, trotz Hardware aus dem Oberklassebereich, ganz erhebliche Geschwindigkeitsprobleme bei X-Plane 11. Gefühlt ist das auch seit dem letzten Update schlimmer geworden. Wenn ich von manchen hier Frameraten von 60 lese wird mir schwindlig und ich frage mich ernsthaft, wie die das machen. Wenn ich das Programm starte habe ich noch Frameraten von 22-24fps, im Verlauf rutsche ich aber auf 19 runter. Die Geschwindigkeits-Ratio bleibt aber konstant bei 1,0. Hardware: ASUS GL502V Hardwaredetails: siehe Grafik. Einstellungen X-Plane: siehe Grafik, hier kann ich ändern was ich will, runter oder rauf, es hat kaum einen nennenswerten Einfluss. Egal, ob ich das Programm von SSD-HD oder konventioneller HD starte, kein Effekt Hat irgendeiner von den Cracks hier eine Idee?? Danke im voraus! Ach ja, die Tips aus dem Forum habe ich alle abgearbeitet, ohne Erfolg