rabauter

Members
  • Content count

    24
  • Joined

  • Last visited

Community Reputation

0 Neutral

About rabauter

  • Rank
    Flight Student - Groundwork

Contact Methods

  • ICQ
    0
  1. Moin zuasmmen, in der letzten Zeit taucht beim direkten Aufruf des "NavDatapro-Topics" immer wieder ein Fenster mit der o.g. Warnmeldung auf. Desweiteren folgt dieser Text "This site uses cookies to remember your log-in credentials and what topics you have read. According to new EU legislation we have to inform you about that. As these cookies are an integral part of the system you will either have to agree to allow them by clicking [ok] or not to use this site.". Handelt es sich bei mir um ein lokales Problem (Virus) auf meinem Rechner oder steckt ein vernünftiger Grund dahinter? Unter Google habe ich leider zu diesem Thema noch nichts Verständliches gefunden. Viele Grüße Ralf
  2. Moin zusammen, ich habe mir vor einigen Tagen den PFE (als Download) zugelegt und erhalte immer wieder die Meldung "Startup Failed 'Main' with Error 339 - Die Komponente 'MSWINSCK.OCX' oder eine ihrer Abhängigkeiten ist nicht richtig registriert: Eine Datei fehlt oder ist ungültig. at 260". Entsprechend der bisherigen Einträge in anderen Forenbereichen, habe ich das Programm auf meinem alten XP-Rechner und bei WIN7 als Admin installiert. Die Meldung taucht trotzdem immer wieder auf. Die erwähnte Datei kann ich weder auf meinem XP- oder WIN7-Rechner finden. Ich wünsche mir insbesondere von Aerosoft Hinweise, wie ich das Programm ans Laufen bekomme. Die im Internet auffindbaren Download-Links erscheinen mir nicht sonderlich vertrauenswürdig und die von MS angebotenen VB-Runtimedateien und -Servicepacks (vielleicht habe ich eins übersehen) haben mir auch nicht geholfen. Viele Grüße Ralf
  3. Pro Flight Emulator

    Moin zusammen, ich muß mal wieder den Eintrag zum Leben erwecken. Ich habe mir vor einigen Tagen den PFE (als Download) zugelegt und erhalte immer wieder die eingangs erwähnte Meldung. Entsprechend der bisherigen Foreneinträge, habe ich das Programm auf meinem alten XP-Rechner und bei WIN7 als Admin installiert. Die Meldung taucht trotzdem immer wieder auf. Die erwähnte Datei kann ich weder auf meinem XP- oder WIN7-Rechner finden. Ich wünsche mir insbesondere von Aerosoft Hinweise, wie ich das Programm ans Laufen bekomme. Viele Grüße Ralf PS.: Ich merke gerade, daß der Bereich " Tools und Missions Support" der geeignetere Bereich ist, insofern mache ich dort mal meine Anfrage auf.
  4. Moin zusammen, ich habe auch das Problem, daß die ILS-Frequenzen bei der Flughafenübersicht im FSX für EDDW nicht angezeigt werden. Auch fehlen mir die ILS-Kegel im Flightsim Commander. Ich habe die von ThoRe angebotenen ADF-Dateien entsprechend Anleitung installiert, aber keinen Erfolg gehabt. Wer kann mir helfen? Zur INFO Ich habe zur Zeit nur Aerosoft-Addons installiert: GAF1 GAF2 GAF3 Helgoland VFR1 VFR2 GAP2 GAP3 Danke Ralf