EDWK01

member
  • Content count

    26
  • Joined

  • Last visited

Community Reputation

1 Neutral

About EDWK01

  • Rank
    Flight Student - Groundwork

Recent Profile Visitors

302 profile views
  1. Hallo Patrick, du scheinst ja inzwischen der XP11 Experte zu sein, da habe ich ja anscheinend noch einen langen Weg vor mir. Okay, ich probiere das mal aus. Ein herzliches Dankeschön an dich für die Hilfe. LG Ernst
  2. Hallo und einen schönen guten Tag. Ich habe ein weiteres Problem mit der FlyJSim Dash 8 Q400. Bei mir bleibt der FMC dunkel. Ich kann nichts eingeben. Übersehe ich mal wieder einen Schalter? Im Handbuch Seite 86 verstehe ich die Beschreibung nicht. Normal ist doch, wenn die COM/NAV Geräte an sind, muss doch auch das FMC aktiv sein - oder? LG Ernst Sollte jemand die Vermutung haben, dass es vielleicht an eine Microsoft Visual C++ Runtime Bibliothek liegen, die habe ich gestern noch mal alle überprüft. Ich habe 3 St. aus 2005, 3 St. aus 2008, 2 St. aus 2010, 3 St. aus 2012, 7 St. aus 2013 und 2 St. aus 2015.
  3. Hallo Patrick, alles klar. Danke dir. Eine Frage habe ich zur Zeit noch, aber ich mache dazu mal einen neuen Thread auf. LG
  4. So Patrick @P.A. , noch eine gute Nachricht in 2017. Ich habe die Triebwerke gleich beim ersten Mal starten können, bitte Frage mich jetzt nicht, warum genau. Ich hatte ja noch einiges an Szenerien runter geladen und danach habe ich noch mal ein Update machen lassen. Vielleicht lag es daran, aber dein Tipp mit den GEN Schaltern hatte ich eigentlich ständig gemacht. Also, ich kann die Motoren jetzt manuell starten, darüber freue mich tierisch. Hab schon ein kleinen Flug gemacht - und noch sooooo viele Fragen. Nochmals dir Patrick Danke! LG Ernst
  5. Grüße an alle :)

    Hallo zusammen, auch ich wünsche einen Guten Rutsch und viel Gesundheit in 2018. Vielen vielen Dank für eure Hilfe, die tollen Tipps und ich wünsche mir, dass ich hier noch viel von euch lernen kann. In diesem Sinne alles Gute. LG Ernst
  6. Hallo Patrick, ich freue mich für dich, dass es bei dir jetzt (wieder) klappt. Obwohl heute Sylvester ist, werde ich es nachher noch ausprobieren. Ich hoffe, dass es auch bei mir des Rätels Lösung ist. Wobei ich mir nicht mehr sicher bin, ob ich diese Konstellation nicht auch schon ausprobiert hatte. Na gut, ich versuche es später, im Moment geht nicht, da XP11 noch ca. 2 - 3 Stunden benötigt, einige Szenerien zu installieren. Ich danke dir für deine stundenlange Bemühungen und melde mich auf jeden Fall hier noch mal. Bis dahin wünsche ich dir und allen anderen hier im Forum auch einen Guten Rutsch und alles Gute für 2018 LG Ernst
  7. Hi Patrick, das ist ja sehr nett von Dir. Vielen Dank. Also, wenn ich die irgendwann mal zum laufen kriege, dann müssen wir mal "zusammen" fliegen. Dann muss du mir die Maschine mal erklären. Fliegst du irgendwo Online? LG Ernst
  8. Hallo Patrick, danke für deine Info. Habe langsam das Gefühl, dass das X Plane 11 Update etwas damit zu tun hat. Wenn ich mir die YT Videos ansehe, bei denen klappt der Triebwerksstart ohne Probleme, und ich, kriege das Teil nicht zum Laufen. Okay - kann im Moment nur mal abwarten, ob da vielleicht noch was passiert. Ich mag ungern mit laufenden Motoren (IVAO) meinen Flug beginnen. LG Ernst
  9. Boeing 737

    Hallo @romanaham ich bin auch relativ neu im X Plane 11. Kenne aber FS9 & FSX. Für mich waren in diesen Simulatoren die Maschinen B737 von PMDG die besten. Ich weiß nicht, ob da in dieser Richtung von PMDG etwas für den X Plane kommt, ich würde es mir sehr sehr wünschen. Ich kann dir für den X Plane 11 nur die IXEG 737 empfehlen. Das ist zur Zeit die beste B737-300 für mich im X Plane. Hoffentlich bauen die auch noch die anderen 737-xxx Varianten. Google mal nach X-Aviation. LG
  10. Nabend zusammmen, Ich habe das Problem, dass ich die Triebwerke nicht zum Laufen bekomme. Ich habe auf YT einiges Videos angeschaut, ich habe das Manual durchgearbeitet, jedenfalls was den Triebwerkstart betrifft, ich bekomme die Motoren nicht an. X Plane 11.11 jetzt drauf. Das Add On habe ich gestern 23.12.17 bei Aerosoft gekauft, müsste neueste Version sein. Was mit auffällt, dass die NH %RPM Anzeige nur bis max 16.x kommt, dann schlagartig wieder abfällt. Das sind doch nur ein paar Schalter bis zum Start. Hat jemand eine Idee? In diesem Sinne - Ein Frohes Weihnachtsfest. LG Ernst
  11. Moin, das Problem ist gelöst, Sorry für diesen Post. Kann gerne gelöscht werden. Der "Fehler" saß mal wieder, wie sehr oft bei mir, vor dem Bildschirm. Habe im Overhead einen Drehschalter gefunden. Jetzt ist mir auch ein "Licht aufgegangen". LG
  12. Hallo und einen schönen Guten Abend, bin gerade mir der CRJ200 unterwegs und mein Overhead Panel sieht "nicht schön" aus. Die Innenbeleuchtung habe ich eingeschaltet, denke ich mal, denn die anderen Instrumente sind klar und deutlich zu erkennen. LG
  13. Alabeo C404 Titan Trimmung

    Moin @Othello Danke für die Tipps. Werde heute mal den Wert 0.14 in Elevator trim tab adjust verwenden. Mal schauen, wie sich der Flieger dann verhält. Hatte gestern noch ein paar An- und Abflüge mit -0.05 in der Einstellung gemacht und gemerkt, dass es doch deutlich besser geworden ist. Danke und LG
  14. Alabeo C404 Titan Trimmung

    Hallo @Othello danke für deine Hilfe. Der Wert -0.5 hat es leider verschlimmert. Ich habe jetzt mal den -0.05 in Elevator trim tab adjust eingegeben. Jetzt ist es etwas besser geworden. Ich denke ich lasse es erst ein Mal so, bin seit 2 Tagen nur am Ausprobieren und langsam etwas frustriert. Was sind denn "Klappenbeiwerte"? Vielleicht kommt ja i-wann ein Update für den Flieger. Herzlichen Dank. LG
  15. Guten Morgen, ich kann die Alabeo C404T nicht ausreichend Kopflastig (Nose down) trimmen. Im Endanflug, nachdem ich Fahrwerk und Klappen ausgefahren habe, "bockt" der Flieger dermaßen auf. Die Trimmung ist schon ganz nach vorne auf Kopflastig getrimmt, so das ich nur noch die Möglichkeit habe, das Steuerhorn (sehr) weit nach vorne zu drücken, um die Nase wieder runter zu bekommen. Ich habe X-Plane 11.10 drauf. Und hier mal Originalwerte aus der acf. Weiß jemand, welche Werte ich ggf. ändern muss, um die Maschine Kopflastiger zu Trimmen? Vielen Dank schon mal. LG Ernst