Repaints \ Liveries \ Livery Manager

All our liveries for the Bus Professional and the livery manager. Do not add more then one question per post so we can track issues. Do not make lists

35 topics in this forum

  1. Pinned topics
    • 32 replies
    • 1094 views
    • 29 replies
    • 2169 views
    • 7 replies
    • 778 views
    • 1 reply
    • 1594 views
    • 0 replies
    • 183 views
    • 0 replies
    • 1068 views
    • 0 replies
    • 1361 views
  2. Topics
    • 12 replies
    • 153 views
    • 12 replies
    • 272 views
    • 2 replies
    • 51 views
  3. Livery Manager Missing

    • 6 replies
    • 79 views
  4. Wings are black

    • 7 replies
    • 99 views
    • 2 replies
    • 222 views
    • 1 reply
    • 50 views
    • 3 replies
    • 94 views
    • 7 replies
    • 415 views
    • 1 reply
    • 142 views
  5. Old Livery not working?

    • 1 reply
    • 168 views
    • 3 replies
    • 185 views
    • 9 replies
    • 399 views
  6. Dark shadows on repaints

    • 2 replies
    • 122 views
    • 8 replies
    • 365 views
    • 1 reply
    • 70 views
    • 1 reply
    • 57 views
  7. Paintkit

    • 3 replies
    • 163 views
  • Posts

    • You would normally not set the parking brake on the runway, in fact in my airline that is a big no go which could even fail you a check. When stopping however it is SOP to set the parking brake on the runway.
    • Version 1200 installed. It seems that in the CRJ-Manager Seat Section ( CRJ700 and CRJ900) is a hidden passenger :-)
      If I count then I see 61 occupated seats for the CRJ700 and 79 for the CRJ900. Now we have 62 and 80 passengers displayed. This was fixed in Version 1.06.
    • May sound stupid but WHY are you setting them? You have to check if they are NOT set but i never heard so far to set them before T/O. If you not making an rolling T/O (what you should do if you have already the clearance, Clarence!) just step on the brakes and hold them.
    • Hello all I apologize if this has been posted and answered but i couldn't find a solution in the forums.    When I load up the airport in my sim everything loads up nice and smooth except for when I try and operate the Jetways through the GSX menu, it says no Jetways here when I try to operate them using Ctrl + J i still get nothing. when I go into the GSX menu and try to customize the parking position and select that the position does indeed have a Jetway that also changes nothing. This happens with all aircraft paid and default. I am using this airport with FSX.  any help would be very greatly appreciated.    Kind Regards,  Angelo
    • A few pictures from the cockpit.   "learn to reflect something individual from different angles and still recognize the center of objectivity"