Andere Plugins

Verschiedene Plugins (z.B. X-Life, Ground Handling, XSquawkBox, XFMC, Autogate usw ...)

54 topics in this forum

    • 0 replies
    • 78 views
    • 1 reply
    • 118 views
    • 0 replies
    • 123 views
    • 0 replies
    • 118 views
    • 1 reply
    • 222 views
  1. Auto Gate

    • 9 replies
    • 637 views
    • 0 replies
    • 210 views
    • 5 replies
    • 434 views
    • 1 reply
    • 235 views
    • 1 reply
    • 386 views
    • 0 replies
    • 334 views
    • 3 replies
    • 1877 views
    • 2 replies
    • 542 views
    • 2 replies
    • 451 views
    • 2 replies
    • 400 views
    • 0 replies
    • 334 views
    • 1 reply
    • 428 views
    • 3 replies
    • 491 views
    • 1 reply
    • 405 views
  2. Xorganizer

    • 2 replies
    • 447 views
    • 7 replies
    • 1888 views
    • 0 replies
    • 576 views
    • 7 replies
    • 564 views
  3. IFMS Plugin

    • 0 replies
    • 551 views
    • 6 replies
    • 1149 views
  • Posts

    • Hi Kendall,   what I saw happening quite some time now for some customers (mostly on some Airbus profiles, so probably an issue with some preconfigured files available for download somewhere) is that the diversion TAS is set to 149kt. This leads to ETOPS becoming necessary at much closer distances than usual. A "normal" diversion TAS for the A320 family (or most jets in fact) is around 400kt. Check this in the PFPX aircraft settings for your particular aircraft and you might have solved your issue already.
    • Hi, I have quick question. I just purchased US Cities Boston and think it's great, especially in conjunction with FT KBOS in P3D V4. On approach to runway 4R, there's a small strip of autogen that is missing a few miles south of Downtown and am wondering what could be causing it. I disabled the appropriate files following the FT guidance and for the most part everything looks great. Just wondering if there's anything that causes this bit of autogen suppression.
    • Hi Stephen,   Lemme take a look at the aircraft files. I am using 1.28.9i   Scott
    • Hi,   I have several FSDREAMTEAM airports installed on my window's 7 CPU and the gates are not appearing. The ground vehicles work but non of the jetways appear. How do I get them to reappear and activate. I'm using FSX.   Thank you!!
    • Hi,   Thanks for the reply.
      I see there's a lot more that's gone on behind the scenes than what first meets the eye. I'm pleased that you were able to explain that to me and show me the upgrade path, as it's a very daunting and convoluted process of switching sims.   Thanks again. Samuel.