XP11 Allgemeines

Allgemeine Diskussionen zu X-Plane 11

460 topics in this forum

  1. Pinned topics
    • 7 replies
    • 1608 views
    • 0 replies
    • 528 views
    • 30 replies
    • 6671 views
    • 0 replies
    • 1189 views
    • 3 replies
    • 6073 views
  2. Topics
    • 15 replies
    • 521 views
    • 20 replies
    • 808 views
    • 3 replies
    • 914 views
    • 0 replies
    • 138 views
    • 19 replies
    • 878 views
    • 6 replies
    • 349 views
    • 0 replies
    • 128 views
    • 3 replies
    • 248 views
    • 4 replies
    • 259 views
    • 2 replies
    • 152 views
    • 6 replies
    • 454 views
    • 11 replies
    • 679 views
    • 1 reply
    • 234 views
    • 4 replies
    • 291 views
  3. X plane 11.30

    • 21 replies
    • 1559 views
    • 14 replies
    • 831 views
    • 1 reply
    • 233 views
    • 3 replies
    • 366 views
    • 0 replies
    • 201 views
    • 2 replies
    • 262 views
  • Posts

    • Hello Mathils, the backup liveries function correctly, i believe : it saves  textures.xxx witch is installed in the aircraft folder (ex: aerosoft A318 CFM professinal)) and the liverie entry which is founded in the aircraft.cfg. I have saved and pasted without problems the lliverie entrie [FLTSIM X] in the aircraft.cfg, but what about the differents textures ? I think that it is not necessary to past them in the aircraft folder ? Michel.
    • That 'clipping' (the transparent) bit is because that speeds up the sim a lot. The only real way to solve it would be to put the viewpoint really outside the aircraft.   I was sure I fixed that zoom issue but indeed it somehow crept back in. Now solved and should be delivered with this weeks build.
    • Hi all,   First off, I'm loving the new 64-bit buses - keep up the great work!   I use Pro-ATC/X for ATC.  Occasionally I'll ask for a flight level change depending on the prevailing winds aloft.  When I'm cleared, I dial in the new altitude and press the ALT knob on the FCU.  The problem is when I descend by maybe 1000 feet while TOD is displayed on the ND the aircraft thinks I'm starting descent phase, the TOD indicator is removed and I never get any more check-lists (descent preparation, approach etc.). Is this behaviour correct and should I be using V/S to change flight level in cruise?   Thanks,   Dave.
    • That sounds like you are not in the right mode.  I suggest starting to read Vol 8 and then start to follow up with Vol 6
    • i have a problem . impossible to set speed and course.. display blocked on 7000 speed 195 course 000 vertical speed all work well