NavDataPro Charts

42 topics in this forum

    • 2 replies
    • 155 views
    • 0 replies
    • 160 views
    • 0 replies
    • 209 views
    • 0 replies
    • 265 views
    • 6 replies
    • 759 views
    • 6 replies
    • 984 views
    • 4 replies
    • 1493 views
    • 1 reply
    • 1124 views
    • 2 replies
    • 1287 views
    • 1 reply
    • 1091 views
    • 0 replies
    • 1165 views
    • 1 reply
    • 1117 views
    • 11 replies
    • 1623 views
    • 1 reply
    • 1388 views
    • 0 replies
    • 1629 views
  1. CYBD fehlt

    • 3 replies
    • 1580 views
    • 0 replies
    • 1598 views
    • 0 replies
    • 1606 views
    • 9 replies
    • 2055 views
    • 4 replies
    • 2115 views
    • 1 reply
    • 1811 views
    • 0 replies
    • 1930 views
    • 1 reply
    • 2108 views
  2. NavDataPro Complete

    • 1 reply
    • 2095 views
    • 1 reply
    • 2077 views
  • Posts

    • I do not have a photo of F/E  panel, just one from Airliner I never flew on DC-8 series 70, but on DC-8 55 in air force and UTA  62 at UTA and I went directly to DC-10.
      The 2 70 was in the French Air Force.
      1 APU in the front cargo. 2 packs adn not freon compressors, and like the 62 that 8 fuel tanks. That it, for me..sorry
    • Many thanks - is this screenshot helpful?
    • We've seen similar reports, and it appears that there aren't too many fans of this Fall update!   Thanks for sharing your experience!   Best wishes.  
    • Hello Herman,   I'm sorry to hear that you're having problems, and that is certainly not normal for our software.  If the aircraft behaves the same way under zero wind conditions (weather engine off), then you very likely have a P3D problem.  We've seen these problems a great deal, and Lockheed Martin responded by suggesting people run a Checksum after downloading P3D to help solve this.  That, and ensuring computer security is disabled before the install.   The question often comes up... "why don't I have problems with other aircraft?".  The answer is that the Aerosoft Airbus Pro is currently the only aircraft that is compiled with the latest compiler for P3DV4.3.   If you continue to experience this problem, then I recommend downloading P3DV4.3 again (along with doing a Checksum on the download), performing a complete uninstall and reinstall of P3D, being sure to remove any remaining folders after the uninstall.  Thankfully, this process is not nearly as time consuming as it was with FSX!   Let us know how you make out?   Best wishes.    
    • Ich warte immer noch auf eine Antwort. Mittlerweile bekomme ich die Turbinen an, sie laufen deutlich hörbar hoch. Nur wenn ich jetzt Schub gebe, bewegt sich lediglich die kollekt. Blattverstellung Habe es so in den Einstellungen des Joysticks geändert. Das Video von Tom Wood habe ich mehrere Male gesehen, ich weiß nicht, wieso die Kraft nicht auf die Rotorblätter übertragen wird  Wie beschrieben, habe ich die beiden Turbinen auf Ctrl 5 und 6 gelegt, aber das hat nichts gebracht. Wenn ich mit der Maus den braunen Marker am Pitchhebel aufziehen will, geht das ebenfalls nicht. Hat wirklich keiner hier eine Idee? Kann leider nicht im Xplaneorg Forum posten, weil ich einmal aus Versehen Deutsch geschrieben habe. Ein gewisser Niclas schickte mir daraufhin ständig Verwarnungen und verbietet mir seitdem das Posten. Was für ein Laden ist das?